Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: все Тот же huawei E 1550  (Прочитано 1090 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн SvolochDzen

  • Автор темы
  • Активист
  • *
  • Сообщений: 299
    • Просмотр профиля
все Тот же huawei E 1550
« : 16 Март 2010, 02:39:31 »
привет всем.
Стоит ubuntu 9.10 . пробую подключить модем, все делал по этой теме ( https://forum.ubuntu.ru/index.php?topic=64671.0 )
- установил udev-extras
( здесь поставил бы еще одну заметку №1, но решил написать ее ниже).
- добавил правило
-скачал пакеты - установил все как написанно...
-для запуска начал изменять файл /etc/wvdial.conf......
   Вот тут то я потерялся....жму вкладку файл....а там нет меню чтоб сохранить его...то есть он есть...но не выделен.
токо сохранить как....
  заметка №1 : сразу после установки udev-extras ( а так как модем был в порту ) сразу же нашелся, и показал соединение с интернет...Но рано радовался...при запуске лисы, показывает ошибку - типа не получается соединиться с тем или иным сайтом.
Вопрос.....в чем может быть ошибка.


:'(ха хум ха :knuppel2:

Онлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25954
    • Просмотр профиля
Re: все Тот же huawei E 1550
« Ответ #1 : 16 Март 2010, 04:43:38 »
> -для запуска начал изменять файл /etc/wvdial.conf......

От рута хоть редактор запускал?

> типа не получается соединиться с тем или иным сайтом.

DNS прописались?
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн SvolochDzen

  • Автор темы
  • Активист
  • *
  • Сообщений: 299
    • Просмотр профиля
Re: все Тот же huawei E 1550
« Ответ #2 : 16 Март 2010, 13:34:42 »
                - От рута хоть редактор запускал?
если вы про : Из под ROOT`a (Debian):

$su

#wvdial usb

... и интернет должен подключится.
 то проделывал.... ноль...нет нечего...
  DNS  прописывается вот что странно....и соединение есть....просто вместо какой либо запрашиваемой странички сайта, вылазит страница ошибки....мол не удается подклбчиться на запрашиваемый сайт....

;)Linu][   forever ;)

О Боги линукса...будьте снисходительны ко мне...  :-[


Пользователь решил продолжить мысль 16 Март 2010, 22:40:43:
Ну так как...
кто скажет почему в инструкции предложено сохранить изменившийся файл  wvdial.conf/....
Но у меня не получается.....как быть?
Есть только  "сохранить как".... как быть? :-\
« Последнее редактирование: 16 Март 2010, 22:40:43 от UNNU »

Онлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25954
    • Просмотр профиля
Re: все Тот же huawei E 1550
« Ответ #3 : 17 Март 2010, 03:05:32 »
Не получается, значит неправильно что-то делаешь.
sudo nano /etc/wvdial.conf
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн SvolochDzen

  • Автор темы
  • Активист
  • *
  • Сообщений: 299
    • Просмотр профиля
Re: все Тот же huawei E 1550
« Ответ #4 : 17 Март 2010, 08:34:28 »
Всё равно не пойму.Ведь я же начал с самого начала как в инструкции. С самого начала все устанавливалось верно, прописав все как надо.... по моему как и требовалось. Как начал изменять фал wvdial.conf  и написано сохранить его....а меня " сохранить" нет.... Вот хоть выкручивайся...а выкручиваться надо.... Так как я могу понять, что я делал не так...подскажите...
  P.s.  и еще.... после долгих юзаний по установки я решил  пока позабыть установку модема,  и решил установить Qutim....всё делал по инструкции, и то же не получилось. Но это не важно....Дело в том что на следующий день решил продолжить установку модема ( вернее установить его заново).....
даю команду :   
    sudo apt-get update && sudo apt-get install udev-extras
выдает  :
    E: Неизвестный тип 'MZ�' в строке 1 в списке источников /etc/apt/sources.list.d/qutim.list
Видно что файл аськи...
  Подскажите пожалста как решить мне ету проблему   :-

Пользователь решил продолжить мысль 17 Март 2010, 09:07:44:
sudo nano /etc/wvdial.conf

незнаю почему но выполнил это действие...вышло

[Dialer Defaults]
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Modem Type = Analog Modem
Baud = 9600
New PPPD = yes
Modem = /dev/ttyUSB1
ISDN = 0
; Phone = <Target Phone Number>
; Password = <Your Password>
; Username = <Your Login Name>

при закрытии пишет что запущен какой то процесс.... ( только не пинайте   :-[ ) но я действительно не знаю что за процесс.... у меня есть конечно учебники по Ubuntu....НО вот 2 часа ищу что нибудь подобное про такую информацию... не могу найти....
« Последнее редактирование: 17 Март 2010, 09:07:44 от UNNU »

Онлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25954
    • Просмотр профиля
Re: все Тот же huawei E 1550
« Ответ #5 : 17 Март 2010, 23:25:07 »
При закрытии чего? У вас явно пробелы в самых базовых навыках работы с компьютером.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн SvolochDzen

  • Автор темы
  • Активист
  • *
  • Сообщений: 299
    • Просмотр профиля
Re: все Тот же huawei E 1550
« Ответ #6 : 20 Март 2010, 23:41:09 »
Всем огромное спасибо...
Подключил свой модем... :D

 

Страница сгенерирована за 0.068 секунд. Запросов: 22.