Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: установка Epson Perfection V100  (Прочитано 1777 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн k790

  • Автор темы
  • Участник
  • *
  • Сообщений: 218
    • Просмотр профиля
    • Компьютерная - Лаборатория
установка Epson Perfection V100
« : 16 Март 2010, 18:39:17 »
Здарвствуйте, подскажите пожалуйста, как мне поставить сканер, был уже
http://ubuntuforums.org/showthread.php?t=471655
и тут
http://help.ubuntu.ru/wiki/периферийные_устройства/установка_мфу_epson
не помогло.
1) Epson Perfection V100

2) Ubuntu 9.10

3) Версиz ядра:
Linux sergey 2.6.31-17-generic #54-Ubuntu SMP Thu Dec 10 16:20:31 UTC 2009 i686 GNU/Linux

4) Вывод консольной команды
lsusb
после подключения устройства:

Bus 001 Device 005: ID 04b8:012d Seiko Epson Corp. Perfection V10/V100 (GT-S600/F650)
Bus 001 Device 004: ID 058f:6362 Alcor Micro Corp. Hi-Speed 21-in-1 Flash Card Reader/Writer (Internal/External)
Bus 001 Device 003: ID 0409:005a NEC Corp. HighSpeed Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 046d:c517 Logitech, Inc. LX710 Cordless Desktop Laser
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

5) Вывод консольной команды
dmesg | tail
после подключения устройства:

[   27.832873] UDF-fs: No partition found (1)
[   27.856189] ISO 9660 Extensions: Microsoft Joliet Level 3
[   28.019200] ISO 9660 Extensions: RRIP_1991A
[   56.300731] usb 1-6.2: new high speed USB device using ehci_hcd and address 5
[   56.411291] usb 1-6.2: configuration #1 chosen from 1 choice
[   81.500018] Clocksource tsc unstable (delta = -272141661 ns)
[  152.215796] eth0: link down.
[  153.823535] eth0: link up.
[  173.358605] eth0: link down.
[  175.057793] eth0: link up.

Оффлайн stmc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1713
  • Arch Linux
    • Просмотр профиля
    • Моя страница на Launchpad
Re: установка Epson Perfection V100
« Ответ #1 : 16 Март 2010, 20:14:47 »
повтыкай сканер в разные порты, поперезагружайся, на ubuntu 9.10 на всех epson такая фигня
https://forum.ubuntu.ru/index.php?topic=77721.0


з.ы мануал в Wiki писал я

Оффлайн k790

  • Автор темы
  • Участник
  • *
  • Сообщений: 218
    • Просмотр профиля
    • Компьютерная - Лаборатория
Re: установка Epson Perfection V100
« Ответ #2 : 18 Март 2010, 23:23:35 »
Так ты мне скажи, что делать, в разные порты пихал, не помогло

Оффлайн stmc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1713
  • Arch Linux
    • Просмотр профиля
    • Моя страница на Launchpad
Re: установка Epson Perfection V100
« Ответ #3 : 19 Март 2010, 00:37:55 »
то что в мануале в красной рамке сделал?

Оффлайн k790

  • Автор темы
  • Участник
  • *
  • Сообщений: 218
    • Просмотр профиля
    • Компьютерная - Лаборатория
Re: установка Epson Perfection V100
« Ответ #4 : 19 Март 2010, 22:43:06 »
то что в мануале в красной рамке сделал?
Эт вы про что?

Оффлайн stmc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1713
  • Arch Linux
    • Просмотр профиля
    • Моя страница на Launchpad
Re: установка Epson Perfection V100
« Ответ #5 : 19 Март 2010, 22:46:20 »
про это (в инструкции выделено красной рамкой) http://help.ubuntu.ru/wiki/%D0%BF%D0%B5%D1%80%D0%B8%D1%84%D0%B5%D1%80%D0%B8%D0%B9%D0%BD%D1%8B%D0%B5_%D1%83%D1%81%D1%82%D1%80%D0%BE%D0%B9%D1%81%D1%82%D0%B2%D0%B0/%D1%83%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BA%D0%B0_%D0%BC%D1%84%D1%83_epson
Если система по-прежнему не видит сканера, нужно подсоединить сканер к другому USB-порту, перезагрузиться, затем:

    *
      в терминале:

sudo gedit /etc/sane.d/dll.conf

    *
      в появившемся окне находим строки epson и V4L, V4L2 и ставим перед ними #, перед epkowa решетку убираем, чтобы выглядело так:

epkowa
#epson
#epson2
#v4l
#v4l2

    *
      затем в терминале:

sudo sane-find-scanner -q

    *
      команда выведет строчку, она пригодится в конце инструкции:

found USB scanner (vendor=0x04b8 [Language Error], product=0x083f [Language Error]) at libusb:002:002

    *
      далее в терминале:

sudo scanimage -L

    *
      выдаст похожую строчку:

device `epkowa:libusb:002:002' is a Epson Stylus CX4300/CX4400/CX5500/CX5600/DX4400 flatbed scanner

    *
      далее в терминале:

sudo adduser имя_пользователя saned

sudo gedit /etc/udev/rules.d/45-libsane.rules

    *
      в появившемся окне добавляем строчку:

SYSFS{idVendor}=="вписать id вашего сканера", SYSFS{idProduct}=="вписать id вашего сканера", MODE="664", GROUP="saned", ENV{libsane_matched}="yes"

выключаем сканер, перезагружаем компьтер, включаем сканер и можем сканировать
« Последнее редактирование: 19 Март 2010, 22:47:51 от stmc »

Оффлайн k790

  • Автор темы
  • Участник
  • *
  • Сообщений: 218
    • Просмотр профиля
    • Компьютерная - Лаборатория
Re: установка Epson Perfection V100
« Ответ #6 : 19 Март 2010, 23:30:52 »
Мне это и не помогло!
Всё нормально было пока не дошло до команды
sudo scanimage -L
она написала пустую строчку и ещё что-то,
:

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).
« Последнее редактирование: 01 Апрель 2010, 20:09:27 от k790 »

Оффлайн k790

  • Автор темы
  • Участник
  • *
  • Сообщений: 218
    • Просмотр профиля
    • Компьютерная - Лаборатория
Re: установка Epson Perfection V100
« Ответ #7 : 17 Апрель 2010, 13:51:54 »
та  чё тема то здохла?

 

Страница сгенерирована за 0.057 секунд. Запросов: 24.