Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Ubuntu 8.1 & DSL-modem D-LINK  (Прочитано 276 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Nikitko

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Ubuntu 8.1 & DSL-modem D-LINK
« : 18 Март 2010, 21:45:30 »
Доброго времяни суток.
Установил 8.1- не подключиться к интеренету. Модем D-Link 2300 ( теперь уже перепрошитый в 2500 ), провайдер - Авангард ( Спб ).
Сейчас, сижу с livecd 9.1 , и всё, как Вы понимаете нормально, не пришлось даже ничего настроивать.
Проверил настройки подключения, сделал один в один как на 9.1 - ничего.

П.с. - 9.1 не ставлю, т.к. Видеокарта ATI ( та самая, на которую нет нормальных драйверов ).
П.с.с. - у линукс-системах практически дуб, поэтому, если можно, немного разжуйте.
Если нужно больше информации - дополню. )
и наконец -
ПОМОГИИИТЕ! )
Заранее спасибо.

Оффлайн athost

  • Старожил
  • *
  • Сообщений: 1897
    • Просмотр профиля
Re: Ubuntu 8.1 & DSL-modem D-LINK
« Ответ #1 : 18 Март 2010, 21:51:44 »
Коли перешил в роутер, поднимай pppoe на нем, а на компе просто пропиши локалку и 2500 в качестве шлюза.
« Последнее редактирование: 18 Март 2010, 21:53:20 от athost »

Оффлайн Nikitko

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Ubuntu 8.1 & DSL-modem D-LINK
« Ответ #2 : 26 Март 2010, 00:17:38 »
пробовал всё, что возвожно... подключение на неменяющихся настройках было дико нестабильно.

Ответ пришёл внезапно, витой шнурок оказался кроссом ( винде этого было достаточно, а вот Ubuntu капризничала. )
заменя на прямой - решила проблему. (кросс прозванивал, кабель был отличный ).

Похоже конечно на бред сумасшедшего, но работает чёрт возьми.
Может кто - разжуёт?

Кстати, на 9.1 как установленной так и лайв цд - тоже возникала таже трабла.
« Последнее редактирование: 26 Март 2010, 00:23:03 от Nikitko »

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: Ubuntu 8.1 & DSL-modem D-LINK
« Ответ #3 : 26 Март 2010, 00:47:58 »
Возможно, ядро не включает на этом сетевом адаптере автоопределение MDI/MDI-X

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25950
    • Просмотр профиля
Re: Ubuntu 8.1 & DSL-modem D-LINK
« Ответ #4 : 26 Март 2010, 20:41:31 »
Скорее, порт на модеме оказался без определения.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

 

Страница сгенерирована за 0.065 секунд. Запросов: 22.