Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Проблема с РРРоЕ после перехода с 8.10 на 9.04  (Прочитано 318 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн korneff

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Здравствуйте.

 В общем, история следующая: решил поставить ubuntu, но не самый последний дистрибутив, а 8.04. Первое знакомство. Решил посмотреть какие могут быть трудности при обновлении версий. И вот на одну из них наткнулся там где не ждал. При переходе с 8.04 на 8.10 все прошло гладко, а вот при следующем переходе на 9.04 вышло нечто непонятное.
В менеджере настройки сети на вкладке DSL соединения не отображались, однако при исполнении команды pon ppp0 соединение устанавливалось и не одно, а целых два сразу(если верить ifconfig). Появлялся мистический интерфейс ppp1 который не реагировал на команду отключения. Отпадал только при poff ppp0 or poff -a. И самое неясное: скайп при этом работал, а больше ничего. Броузер молчит, пинги не пингаются ДНСы не ДНСятся и тп.
К кого есть какие идеи? Благодарен любой помощи.
Если вам нужна какая либо еще информация - только скажите какая.

С уважением.

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Если вам нужна какая либо еще информация - только скажите какая.
/etc/network/interfaces что содержит?

Оффлайн korneff

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Временное решение найдено. Спасибо за участие. Тему можно закрыть пока что...

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Ну раз уж тему открыл и нашел решение, то поделись, я думаю сообщество против не будет...

 

Страница сгенерирована за 0.052 секунд. Запросов: 22.