Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Нет звука. Ubuntu Server 9.10, Intel HDA  (Прочитано 3480 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн exezed

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Нет звука. Ubuntu Server 9.10, Intel HDA
« : 20 Март 2010, 19:35:08 »
 :'(

ALSA обновлял, Alsamixer крутил.. Aplay говорит, что карточки вообще нет.. В общем не знаю, что еще пробовать..

lspci:
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
aplay -l:
aplay: device_list:223: no soundcards found...
Подробности:
(Нажмите, чтобы показать/скрыть)

Спасибо.

Оффлайн stmc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1713
  • Arch Linux
    • Просмотр профиля
    • Моя страница на Launchpad
Re: Нет звука. Ubuntu Server 9.10, Intel HDA
« Ответ #1 : 20 Март 2010, 20:20:20 »
обновлял так как в мануале http://help.ubuntu.ru/wiki/alsa_hda-intel ?

Оффлайн exezed

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: Нет звука. Ubuntu Server 9.10, Intel HDA
« Ответ #2 : 20 Март 2010, 20:33:40 »
обновлял так как в мануале http://help.ubuntu.ru/wiki/alsa_hda-intel ?

Да, точно так.. Сейчас выключил звуковую в биосе, перезагрузился, потом включил обратно - звук появился... После очередной перезагрузки снова отпал)).. ну бред..Пытаюсь повторить))

Оффлайн 4sorry

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Нет звука. Ubuntu Server 9.10, Intel HDA
« Ответ #3 : 22 Март 2010, 14:43:58 »
:'(

ALSA обновлял,
...
 
ALSA Version
------------
 
Driver version:     1.0.20
Library version:    1.0.22
Utilities version:  1.0.20
 


Странно это, у Вас только alsa-lib обновлен, попробуйте пересобрать альсу.

Оффлайн Saltty

  • Активист
  • *
  • Сообщений: 362
  • Соль (Ubuntu 14.04)
    • Просмотр профиля
    • Мой сайт
Re: Нет звука. Ubuntu Server 9.10, Intel HDA
« Ответ #4 : 06 Апрель 2010, 21:30:41 »
У меня такая же беда. Как у вас события развиваюся? Сейчас установлен ubuntu-server 10.04, непонятки не решил начиная с 9.10
P.S. Разобрался. Дело было не в бабине. Прочитал http://www.gentoo.org/doc/ru/alsa-guide.xml оказалось нужно было банально включить нужные каналы и добавить уровни громкости в alsamixer
« Последнее редактирование: 09 Февраль 2011, 16:57:45 от Saltty »

Оффлайн employe

  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Re: Нет звука. Ubuntu Server 9.10, Intel HDA
« Ответ #5 : 21 Май 2013, 22:44:11 »
Курить нужно здесь - http://alsaproject.org/ и здесь - http://help.ubuntu.ru/wiki/alsa. У меня все получилось.

Оффлайн VinnyPooh

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 2577
  • В работе
    • Просмотр профиля
    • Linux для чайников (пых-пых)
Re: Нет звука. Ubuntu Server 9.10, Intel HDA
« Ответ #6 : 21 Май 2013, 22:56:00 »
Я рад за вас, но теме 3 года.
Закрыто.

 

Страница сгенерирована за 0.243 секунд. Запросов: 25.