Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Куча проблем, нужна помощь.  (Прочитано 337 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн D_I_M_A_91

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Куча проблем, нужна помощь.
« : 21 Март 2010, 20:59:10 »
Ubuntu 10.04
Проблема №1
Alt+Ctrl+F1(2,3...) не дает залогиниться
http://iscr.ru/1269192071/
Проблема №2
Безпричинно проявляется эффект залипшего альта, окна перетаскиваются за любое место, закрываются при нажатии F4, вобщем однозначно проблема с альтом, клава не виновата менял, проблемы остаются.
http://iscr.ru/1269192166/
Проблема №3
Просто смотрим скрин, все пакеты, хоть как то содержашие в названии\описании уведомления\notification переустанавливал, обновлял. Результат нулевой
http://iscr.ru/1269192256/

Буду очень благодарен за любую помощь

Оффлайн yura991

  • Любитель
  • *
  • Сообщений: 92
    • Просмотр профиля
Re: Куча проблем, нужна помощь.
« Ответ #1 : 21 Март 2010, 21:05:39 »
скажи ты в курсе что, Ubuntu 10.04, это альфа?

Оффлайн D_I_M_A_91

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Куча проблем, нужна помощь.
« Ответ #2 : 21 Март 2010, 21:11:18 »
Естесственно, но баги какие-то общелинуксовые, может в старых версиях кто-то сталкивался.

romanboss

  • Гость
Re: Куча проблем, нужна помощь.
« Ответ #3 : 22 Март 2010, 10:23:10 »
Обновил Firefox в Ubuntu 9.10 до версии 3.6 и у меня вопрос к гуру:
- Как удалить старые файлы локализации?

Оффлайн D_I_M_A_91

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Куча проблем, нужна помощь.
« Ответ #4 : 22 Март 2010, 13:07:32 »
Если трафика не жалко, то можешь в синаптике отметить файрфокс для ПОЛНОГО удаления, и потом поставить.

Оффлайн Deathrose

  • Участник
  • *
  • Сообщений: 167
    • Просмотр профиля
Re: Куча проблем, нужна помощь.
« Ответ #5 : 22 Март 2010, 14:24:34 »
Естесственно, но баги какие-то общелинуксовые, может в старых версиях кто-то сталкивался.

Ни разу таких багов не наблюдал, так что с "общелинуксовыми" это перебор.

 

Страница сгенерирована за 0.061 секунд. Запросов: 22.