Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Ubuntu 9.10, цветные полосы при загрузке.  (Прочитано 3836 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн TheNameless

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Установил эту операционку. Но при включении вместо окна ввода логин-пароль появились вертикальные цветные полосы на весь экран. При нажатии Ctrl-Alt-F1 экран сначала темнеет, потом появляются уже горизонтальные полосы. То песть консоль открыть не получается. Как поступить?

Видюха Radeon 9600 128 mb.

Оффлайн Chris

  • Новичок
  • *
  • Сообщений: 40
    • Просмотр профиля
Re: Ubuntu 9.10, цветные полосы при загрузке.
« Ответ #1 : 23 Март 2010, 21:10:41 »
А установка прошла в нормальном режиме? Цветных вертикальных полос небыло?
Все это происходит, скорее всего из за того, что в системе нет необходимого драйвера видеокарты.
Нужно попробовать загрузиться в Safe Mode, чтобы потом скачать и установить нужный видеодрайвер.


Пользователь решил продолжить мысль 23 Март 2010, 19:16:04:
Попробуйте при загрузке c Live CD нажать F4 и выбрать необходимый режим .
« Последнее редактирование: 23 Март 2010, 21:18:28 от Chris »

Оффлайн michaelgv

  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
Re: Ubuntu 9.10, цветные полосы при загрузке.
« Ответ #2 : 23 Март 2010, 21:49:19 »
Сносите драйвера радеона из синаптика. Знаю эту беду а сделать ничего невозможно, перепробовано все.

Оффлайн Упс

  • Старожил
  • *
  • Сообщений: 3231
    • Просмотр профиля
Re: Ubuntu 9.10, цветные полосы при загрузке.
« Ответ #3 : 23 Март 2010, 21:56:32 »
Цитировать
Нужно попробовать загрузиться в Safe Mode, чтобы потом скачать и установить нужный видеодрайвер.
Не нужно давать таких советов, а то он действительно начнёт ставить.

TheNameless а пробовал-ли грузить Ubuntu с liveCD и были-ли полосы?

Цитировать
Сносите драйвера радеона из синаптика. Знаю эту беду а сделать ничего невозможно, перепробовано все.
Открытый драйвер который устанавливается вместе с Ubuntu и назывется radeon и сносить его не надо.
 

« Последнее редактирование: 23 Март 2010, 21:59:41 от Упс »
xUbuntu 12.04

Оффлайн TheNameless

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Ubuntu 9.10, цветные полосы при загрузке.
« Ответ #4 : 23 Март 2010, 22:41:07 »
Live CD работает отлично, без полос и проблем. Установка прошла нормально. Только вот эта проблема при уже установленной ос..

Оффлайн Упс

  • Старожил
  • *
  • Сообщений: 3231
    • Просмотр профиля
Re: Ubuntu 9.10, цветные полосы при загрузке.
« Ответ #5 : 23 Март 2010, 23:10:04 »
Если с liveCD работает значит и установленный должен работать.
Возможно криво установилось, для начала проверить CD на ошибки и md5.
Ставил не из виндовс?
xUbuntu 12.04

Оффлайн nfs244

  • Любитель
  • *
  • Сообщений: 80
    • Просмотр профиля
    • полезные статьи о ПК, ссылки на форумы и софт
Re: Ubuntu 9.10, цветные полосы при загрузке.
« Ответ #6 : 24 Март 2010, 10:10:08 »
на винде примерно тоже самое было только с джифорс,дрова пока не стоят все работает,ставлю дрова вечная перезагрузка!!!!!!!!!
Это у кореша было,щя валяеться видуха у меня а он новую купил,как думаете это видуха полетела?
Умом Россию не понять пока не выпито ноль пять,попытки глубже понимать попахивают литрой....

Оффлайн TheNameless

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Ubuntu 9.10, цветные полосы при загрузке.
« Ответ #7 : 24 Март 2010, 10:26:03 »
Ставил из-под live CD...  Дополнительной к винде, но она не была запущена в тот момент.

Оффлайн Makol

  • Новичок
  • *
  • Сообщений: 11
  • меня так просто не возьмешь...
    • Просмотр профиля
Re: Ubuntu 9.10, цветные полосы при загрузке.
« Ответ #8 : 13 Апрель 2010, 01:01:29 »
Тоже появилась похожая проблема: полосы при загрузке splash. Правда появилась недавно, после того, как установил Cairo-dock. До этого грузилось красиво, без полос. Да, GDM сейчас, как и раньше, отображаеться нормально без полос. Самое интересное, что у меня тоже radeon 9600 250M... :idiot2:

 

Страница сгенерирована за 0.058 секунд. Запросов: 22.