Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: не работает звук  (Прочитано 311 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dina123

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
не работает звук
« : 27 Март 2010, 23:34:10 »
В линуксе я новичок.  У меня пропал звук на ноутбуке roverbook B410. Даже не знаю,  чего начать

Оффлайн Zhmak

  • Участник
  • *
  • Сообщений: 101
    • Просмотр профиля
    • ЖЖ страница
Re: не работает звук
« Ответ #1 : 27 Март 2010, 23:42:22 »
И после чего пропал? В микшере звук включен? Звука нет во всех приложениях?

Оффлайн dina123

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: не работает звук
« Ответ #2 : 27 Март 2010, 23:47:50 »
везде все включено. Если зайти система-параметры-звук, то нет ни одного устройства. Видимо, что-то удалила

Оффлайн r.o.m.a.N

  • Активист
  • *
  • Сообщений: 757
  • Debian Testing | KDE
    • Просмотр профиля
Re: не работает звук
« Ответ #3 : 27 Март 2010, 23:53:40 »
sudo apt-get install alsa

Оффлайн dina123

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: не работает звук
« Ответ #4 : 28 Март 2010, 00:04:43 »
пишет
При обработке следующих пакетов произошли ошибки:
 alsa-driver-linuxant
E: Sub-process /usr/bin/dpkg returned an error code (1)

Пользователь решил продолжить мысль 28 Март 2010, 11:30:41:
видимо, никто не сталкивался с данной проблемой
« Последнее редактирование: 28 Март 2010, 11:30:41 от dina123 »

 

Страница сгенерирована за 0.077 секунд. Запросов: 22.