Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Помогите, система не включается!!!! ((  (Прочитано 319 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Trojan386

  • Автор темы
  • Гость
Вчера поставил дополнительную панель и сделал ееавтоматически скрываемой, все панели зависли, нажал на рестарт на системнике, и при перезагрузке выходит сплэшскрин , идет полоса загрузки, потом она исчезает, играет звук запуска и появляется курсор мыши, но сплэш с тестном "ubuntu" так бесконечно и висит, ничего не сделать, никак в систему не зайти.. ужас, не знаю что сделать, срочно нужно систему вернуть в рабчее состояние без переустановки.. ковырялся в безопасном режиме, сбрасывал настройки ксорга, ничего не помогает((((((

Оффлайн dVital

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Помогите, система не включается!!!! ((
« Ответ #1 : 02 Апрель 2010, 12:24:12 »
Помню несколько раз система у меня так загибалась. Но каждый раз спасал сброс ксорг.

Вы можете логи загрузки выложить?

Trojan386

  • Автор темы
  • Гость
Re: Помогите, система не включается!!!! ((
« Ответ #2 : 02 Апрель 2010, 12:30:08 »
подскажите как и что сделать я сделаю.. консоль не полностью изучил( (желательно подробнее что и куда вводить, что б меньше вопросов было у меня) заранее спасибо

Оффлайн zatvornik

  • Участник
  • *
  • Сообщений: 124
    • Просмотр профиля
    • zatvornik
Re: Помогите, система не включается!!!! ((
« Ответ #3 : 02 Апрель 2010, 12:41:38 »
А граб я так понимаю грузится?
Мне в свое время помогло: при выборе загрузки в грабе тык E граб открывается в редакторе ,редактируешь строку где параметры по видио т.е. их просто удаляешь и затем Ctrl+X  операционка грузится а там исправляй как хочешь или как можешь....

Trojan386

  • Автор темы
  • Гость
Re: Помогите, система не включается!!!! ((
« Ответ #4 : 02 Апрель 2010, 13:09:06 »
граб работает, но не помогло....

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.