Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: При установке network-manager-pptp возникли проблемы  (Прочитано 2311 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн n.averev

  • Автор темы
  • Любитель
  • *
  • Сообщений: 57
    • Просмотр профиля
Господа,всем здрасьте!
Помогите решить проблемку...
стал устанавливать network-manager-pptp и возникли следущие проблемы

Пакеты, имеющие неудовлетворённые зависимости:
  consolekit: Ломает: udev (< 147) но 147~-6.1 уже установлен
  libudev0: Зависит: udev (= 151-3) но 147~-6.1 уже установлен
  network-manager-pptp: Зависит: libnm-glib-vpn1 (>= 0.7.999) но он не установлен
E: Неудовлетворённые зависимости. Попытайтесь использовать -f.
asus@asus-laptop:~$ sudo apt-get -f install
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Исправление зависимостей... Готово
Будут установлены следующие дополнительные пакеты:
  libnm-glib-vpn1 udev
НОВЫЕ пакеты, которые будут установлены:
  libnm-glib-vpn1
Пакеты, которые будут обновлены:
  udev
обновлено 1, установлено 1 новых пакетов, для удаления отмечено 0 пакетов, и 877 пакетов не обновлено.
не установлено до конца или удалено 5 пакетов.
Необходимо скачать 0B/663kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 250kB.
Хотите продолжить [Д/н]? Д
ВНИМАНИЕ: Следующие пакеты невозможно аутентифицировать!
  udev libnm-glib-vpn1
Установить эти пакеты без проверки [y/N]? y
Предварительная настройка пакетов ...
(Чтение базы данных ... на данный момент установлено 123752 файлов и каталогов.)
Подготовка к замене пакета udev 147~-6.1 (используется файл .../archives/udev_151-3_i386.deb) ...
Распаковывается замена для пакета udev ...
dpkg: не удалось обработать параметр /var/cache/apt/archives/udev_151-3_i386.deb (--unpack):
 trying to overwrite '/etc/modprobe.d/blacklist.conf', which is also in package module-init-tools 0:3.10-3
dpkg-deb: подпроцесс вставка завершён по сигналу (Broken pipe)
Распаковывается пакет libnm-glib-vpn1 (из файла .../libnm-glib-vpn1_0.8-1_i386.deb)...
dpkg: не удалось обработать параметр /var/cache/apt/archives/libnm-glib-vpn1_0.8-1_i386.deb (--unpack):
 trying to overwrite '/usr/lib/libnm-glib-vpn.so.1.0.0', which is also in package libnm-glib2 0:0.8~a~git.20091013t193206.679d548-0ubuntu1
Обрабатываются триггеры для man-db ...
При обработке следующих пакетов произошли ошибки:
 /var/cache/apt/archives/udev_151-3_i386.deb
 /var/cache/apt/archives/libnm-glib-vpn1_0.8-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

может кто что подскажет?

Оффлайн ApelsecS

  • Участник
  • *
  • Сообщений: 228
  • Глупый пЫнгвин!
    • Просмотр профиля
1) скачать два пакета pptp-linux (http://packages.ubuntu.com/karmic/pptp-linux) и network-manager-pptp (http://packages.ubuntu.com/karmic/network-manager-pptp)
2) сначала запустить pptp-linux, затем network-manager-pptp
3) наступает счастье.

также делали?

Оффлайн n.averev

  • Автор темы
  • Любитель
  • *
  • Сообщений: 57
    • Просмотр профиля
я не могу ничего устанавливать, потому что у меня в системе три нарушенных зависимости...а как их странить я не знаю(((

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25973
    • Просмотр профиля
ВНИМАНИЕ: Следующие пакеты невозможно аутентифицировать!
  udev libnm-glib-vpn1

Откуда вообще это взялось?
Что шаманили с аптом?
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Ksertoo

  • Активист
  • *
  • Сообщений: 314
  • храм фирэфохэ
    • Просмотр профиля
ВНИМАНИЕ: Следующие пакеты невозможно аутентифицировать!
  udev libnm-glib-vpn1

Откуда вообще это взялось?
Что шаманили с аптом?

таже самая фигня, ничего не шаманил

Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Расчёт обновлений... Готово
Пакеты, которые будут обновлены:
  libusb-0.1-4
обновлено 1, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 20,5kБ архивов.
После данной операции, объём занятого дискового пространства возрастёт на 0B.
Хотите продолжить [Д/н]? Д
ВНИМАНИЕ: Следующие пакеты невозможно аутентифицировать!
  libusb-0.1-4
Установить эти пакеты без проверки [y/N]? N
E: Некоторые пакеты невозможно аутентифицировать

Откуда это взялось вообще?
Kubuntu 10.04 LTS   Linux kernel 2.6.32   KDE 4.4.5

Мой Живой Журнал-Дневник

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Обнови каталог sudo aptitude update

Оффлайн Ksertoo

  • Активист
  • *
  • Сообщений: 314
  • храм фирэфохэ
    • Просмотр профиля
Обнови каталог sudo aptitude update

спасиб, теперь всё норм.
Kubuntu 10.04 LTS   Linux kernel 2.6.32   KDE 4.4.5

Мой Живой Журнал-Дневник

 

Страница сгенерирована за 0.056 секунд. Запросов: 22.