Форум русскоязычного сообщества Ubuntu


Автор Тема: капался с GRUB2 появились проблемы не запускается система Ubuntu 9.10  (Прочитано 450 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн AbibaZZ

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Восстанавливал GRUB.  LiveCD у меня нет. Возникли проблемы:
Сейчас при включении есть выбор ОС (у меня только ubuntu, только 1 ОС) выбор дает GNU Grub 1.97 beta 4, после выбора  идет якобы загрузка Ubuntu, а потом остаётся командная строка root@comp4
Подскажите, как запустить ОС до конца!?

Оффлайн DontPanic

  • Любитель
  • *
  • Сообщений: 96
    • Просмотр профиля
startx не прокатывает?
Реальность — это временное помутнение рассудка, связанное с отсутствием интернета.

Оффлайн AbibaZZ

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
нет ошибку выдавал. это же не сервер!!! Пробовал уже.
из командной строки grub тоже что то пробывал, ничего не вышло.
При запуске стоит белый значок Ubuntu, показывает, мелким шрифтом список запускаемых файлов или программ пишет напротив ОК, а потом черный дисплей и командная строка root@comp4!!!

Оффлайн DontPanic

  • Любитель
  • *
  • Сообщений: 96
    • Просмотр профиля
Если я правильно понимаю, то у тебя не стартуют иксы. Попробуй покапать в эту сторону.
Цитировать
из командной строки grub тоже что то пробывал, ничего не вышло.
Что то - это что?
Реальность — это временное помутнение рассудка, связанное с отсутствием интернета.

 

Страница сгенерирована за 0.052 секунд. Запросов: 22.