Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Как из ubuntu 9.10 удалить проверку орфографии?  (Прочитано 742 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн plz

  • Автор темы
  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
Совсем, чтобы её не было нигде (она мне без надобности). Нашёл в синаптике всё со словом "spell" и грохнул, но она по-прежнему есть.

Оффлайн suslikk

  • Старожил
  • *
  • Сообщений: 2362
    • Просмотр профиля
Re: Как из ubuntu 9.10 удалить проверку орфографии?
« Ответ #1 : 11 Апрель 2010, 10:02:35 »
А где конкретно она вас смущает?
Нарисуй свой город на openstreetmap.org

Оффлайн plz

  • Автор темы
  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
Re: Как из ubuntu 9.10 удалить проверку орфографии?
« Ответ #2 : 11 Апрель 2010, 10:30:50 »
она мне просто не нужна, у меня т.н. "врождённая грамотность"
зачем мне лишние тормоза в системе?
ну и идиотское красное подчёркивание, когда я специально слова коверкаю - зачем это мне?
в опере, в qutim, да везде

Оффлайн gva230

  • Активист
  • *
  • Сообщений: 981
  • GUI-овый линуксоид
    • Просмотр профиля
    • Моя дикая страничка
Re: Как из ubuntu 9.10 удалить проверку орфографии?
« Ответ #3 : 12 Апрель 2010, 01:29:16 »
В опере своя собственная проверка орфографии. Нужно кликнуть правой кнопкой на тексте, который вводите и снять галочку с пункта "Проверять орфографию".

А системы отключить можно в настройках языков: найти в списке русский язык, выделить его и снять галочку "Орфография и лингвистика".
Kubuntu - наше фсё! :Ь

Оффлайн plz

  • Автор темы
  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
Re: Как из ubuntu 9.10 удалить проверку орфографии?
« Ответ #4 : 12 Апрель 2010, 17:06:13 »
нету у меня такой галочки...
В разделе "Проверка орфографии" снята галка "Automatic spell checking enabled by default", но фигли, как грицца, толку. Мне бы её совсем убрать из системы, чтоб даже вот этого раздела "Проверка орфографии" не было)

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.