Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Требуется установка ненадёжных пакетов  (Прочитано 2918 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Xion

  • Автор темы
  • Участник
  • *
  • Сообщений: 148
  • Ubuntu 14.04.4 LTS
    • Просмотр профиля
Как решить плз помогите!
apt-get update не помогает
apt-key net-update не помгает

Оффлайн nick87720z

  • Участник
  • *
  • Сообщений: 167
    • Просмотр профиля
Re: Требуется установка ненадёжных пакетов
« Ответ #1 : 12 Апрель 2010, 12:01:45 »
И что он говорит? По идее он должен только предупреждать; последний голос — за вами.

Оффлайн Xion

  • Автор темы
  • Участник
  • *
  • Сообщений: 148
  • Ubuntu 14.04.4 LTS
    • Просмотр профиля
Re: Требуется установка ненадёжных пакетов
« Ответ #2 : 12 Апрель 2010, 17:44:23 »
Центр предупреждений ubuntu кокраз таки напроч отказывается ставить приложения =(

Оффлайн pashulka

  • Участник
  • *
  • Сообщений: 114
    • Просмотр профиля
Попробуй обновить систему.У меня как то была такая лажа,после попытки установить pidgin.Я обновил систему и всё опять заработало

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15194
    • Просмотр профиля
    • aetera.net
sudo aptitude update ; sudo aptitude -y full-upgrade ; sudo aptitude -f install

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.