Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Не грузтся в recovery mode, но грузится в normal mode :o  (Прочитано 583 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн GnUbuntu_user

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
  • Tuxes! Attack!
    • Просмотр профиля
Ядро 2.6.31-18-generic, при попытке загрузиться в recovery mode сначала все идет нормально, а потом просто ничего не появляется. Что вовсе удивительно система не виснет и может принимать сигналы с клавиатуры :o, к примеру реагирует на Ctrl+Alt+Delete. Кто виноват (кроме моих кривых рук) и что мне делать?

Логи последних секунд загрузки в recovery mode из /var/log/messages тут http://pastie.org/921099

« Последнее редактирование: 15 Апрель 2010, 16:38:04 от GnUbuntu_user »

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: Не грузтся в recovery mode, но грузится в normal mode :o
« Ответ #1 : 15 Апрель 2010, 18:46:14 »
/etc/network/interfaces содержит настройки интерфейса lo?

Оффлайн GnUbuntu_user

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
  • Tuxes! Attack!
    • Просмотр профиля
Re: Не грузтся в recovery mode, но грузится в normal mode :o
« Ответ #2 : 15 Апрель 2010, 19:28:58 »
Цитировать
/etc/network/interfaces содержит настройки интерфейса lo?
cat /etc/network/interfaces
auto lo
iface lo inet loopback
Кстати, это все, дальше только пустая строка!
« Последнее редактирование: 15 Апрель 2010, 19:37:15 от GnUbuntu_user »

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: Не грузтся в recovery mode, но грузится в normal mode :o
« Ответ #3 : 15 Апрель 2010, 20:59:48 »
Да, здесь всё в порядке.

 

Страница сгенерирована за 0.055 секунд. Запросов: 22.