Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Зачем в обновлениях шрифты для экзотики.  (Прочитано 442 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн BMJ

  • Автор темы
  • Активист
  • *
  • Сообщений: 782
    • Просмотр профиля
При обновлении сегодня не установился шрифт для индийских языков. Не обращал внимания, а зачем оно мне и тайские и т.д. и т.п.? Если Ubuntu понимает что для России может не стоит это по умолчанию гнать?

Пометил в синаптике пакеты тайского языка на удаление, вывалился список программ которые это заденет, испугался. Можно ли их удалить или система ляжет? Не хочу учиться на своих ошибках.
« Последнее редактирование: 15 Апрель 2010, 19:45:02 от BMJ »

Оффлайн funny-pinguin

  • Участник
  • *
  • Сообщений: 109
    • Просмотр профиля
Re: Зачем в обновлениях шрифты для экзотики.
« Ответ #1 : 15 Апрель 2010, 20:53:07 »
А какой пакет пометил, ttf-thai-tlwg?  У меня кроме него ничего не удаляется.

Оффлайн BMJ

  • Автор темы
  • Активист
  • *
  • Сообщений: 782
    • Просмотр профиля
Re: Зачем в обновлениях шрифты для экзотики.
« Ответ #2 : 15 Апрель 2010, 20:58:33 »
Удалять не рискнул, а выбор- синаптик, поиск- "тайс", в  состоянии "установленные", 3 пакета отфильтровало.

Оффлайн funny-pinguin

  • Участник
  • *
  • Сообщений: 109
    • Просмотр профиля
Re: Зачем в обновлениях шрифты для экзотики.
« Ответ #3 : 15 Апрель 2010, 23:11:16 »
Наверное вот этот:

sudo apt-get -s purge libthai-data
[sudo] password for mini:
Reading package lists... Done
Building dependency tree      
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libdmraid1.0.0.rc15 libzltext0.10 libxcb-keysyms1 liblinebreak1 libzlcore-data libcddb2 libdvbpsi5 kpartx policykit
  libx264-67 libvlc2 vlc-nox libupnp3 libzlcore0.10 libpolkit-dbus2 libiso9660-5 libfakekey0 pulseaudio-module-zeroconf
  openoffice.org-l10n-en-gb vlc-plugin-pulse libzltext-data vlc-data libgconfmm-2.6-1c2 libtar dmraid libvlccore2
  libvcdinfo0 libebml0 libpolkit-grant2 libmatroska0 libsdl-image1.2 libpolkit2
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED:
  aisleriot* alacarte* apport-gtk* apturl* at-spi* brasero* checkbox-gtk* cheese* couchdb-bin* desktopcouch* eog* evince*
  evolution-webcal* fbreader* file-roller* firefox* firefox-3.5* firefox-3.5-branding* firefox-3.5-gnome-support*
  firefox-gnome-support* flashplugin-installer* gcalctool* gconf-editor* gdebi* gdm* gdm-guest-session* gedit* gimp* gksu*
  glchess* glines* gnect* gnibbles* gnobots2* gnome-about* gnome-applets* gnome-blackjack* gnome-bluetooth*
  gnome-codec-install* gnome-control-center* gnome-disk-utility* gnome-games* gnome-games-common* gnome-icon-theme*
  gnome-keyring* gnome-mag* gnome-mahjongg* gnome-media* gnome-menus* gnome-nettool* gnome-panel* gnome-pilot*
  gnome-pilot-conduits* gnome-power-manager* gnome-screensaver* gnome-session* gnome-session-bin* gnome-session-canberra*
  gnome-settings-daemon* gnome-sudoku* gnome-system-monitor* gnome-system-tools* gnome-terminal* gnome-themes-selected*
  gnome-themes-ubuntu* gnome-user-guide* gnome-user-guide-en* gnome-utils* gnometris* gnomine* gnotravex* gnotski*
  go-home-applet* google-chrome-beta* gparted* gstreamer0.10-plugins-good* gstreamer0.10-x* gtali* gtk2-engines*
  gtk2-engines-murrine* gtk2-engines-pixbuf* gucharmap* gvfs* gvfs-backends* gvfs-bin* gvfs-fuse* hardinfo* human-theme*
  humanity-icon-theme* iagno* ibus* ibus-gtk* ibus-m17n* ibus-table* indicator-applet* indicator-applet-session*
  indicator-messages* indicator-session* jockey-gtk* language-selector* language-support-en* language-support-writing-en*
  libatspi1.0-0* libavahi-ui0* libbonoboui2-0* libbrasero-media0* libcanberra-gtk-module* libcanberra-gtk0* libclutk-0.2-0*
  libclutter-1.0-0* libclutter-gtk-0.10-0* libcryptui0* libdbusmenu-gtk0* libedataserverui1.2-8* libempathy-gtk-common*
  libempathy-gtk28* libempathy30* libevdocument1* libevview1* libexchange-storage1.2-3* libgail-common*
  libgail-gnome-module* libgail18* libgcr0* libgdict-1.0-6* libgdu-gtk0* libgegl-0.0-0* libgimp2.0* libgksu2-0*
  libglade2-0* libglademm-2.4-1c2a* libgnome-bluetooth7* libgnome-desktop-2-11* libgnome-media0* libgnome-pilot2*
  libgnome-window-settings1* libgnome2-0* libgnome2-canvas-perl* libgnome2-perl* libgnomecanvas2-0* libgnomekbd4*
  libgnomekbdui4* libgnomeui-0* libgpod-common* libgpod4* libgraphviz4* libgstfarsight0.10-0* libgtk-vnc-1.0-0*
  libgtk2-perl* libgtk2.0-0* libgtk2.0-bin* libgtkhtml-editor0* libgtkhtml2-0* libgtkhtml3.14-19* libgtkmm-2.4-1c2a*
  libgtksourceview2.0-0* libgtkspell0* libgucharmap7* libgweather1* libindicate-gtk1* liblauncher-0.1-0*
  liblaunchpad-integration1* liblpint-bonobo0* libm17n-0* libmagickcore2* libmagickwand2* libmetacity0*
  libnautilus-extension1* libnetbook-launcher-0* libnotify1* libpanel-applet2-0* libpango-perl* libpango1.0-0*
  libpangomm-1.4-1* libpolkit-gnome0* libpolkit-gtk-1-0* libpoppler-glib4* libpurple0* librsvg2-2* librsvg2-common*
  libsexy2* libtelepathy-farsight0* libthai-data* libthai0* libtotem-plparser12* libunique-1.0-0* libvte9* libwebkit-1.0-2*
  libwmf0.2-7-gtk* libwnck22* libzlui-gtk* m17n-contrib* m17n-db* maximus* metacity* mousetweaks* nautilus*
  nautilus-sendto* nautilus-share* netbook-launcher* network-manager-gnome* notify-osd* obex-data-server* onboard*
  openoffice.org-base-core* openoffice.org-calc* openoffice.org-core* openoffice.org-draw* openoffice.org-emailmerge*
  openoffice.org-gnome* openoffice.org-gtk* openoffice.org-help-en-gb* openoffice.org-help-en-us*
  openoffice.org-hyphenation-en-us* openoffice.org-impress* openoffice.org-math* openoffice.org-thesaurus-en-us*
  openoffice.org-writer* padevchooser* paman* paprefs* pavucontrol* pavumeter* policykit-1-gnome* policykit-gnome*
  python-aptdaemon-gtk* python-desktopcouch* python-desktopcouch-records* python-glade2* python-gmenu* python-gnome2*
  python-gnomeapplet* python-gnomecanvas* python-gnomekeyring* python-gtk2* python-gtkhtml2* python-gtksourceview2*
  python-ibus* python-launchpad-integration* python-notify* python-pyatspi* python-rsvg* python-sexy*
  python-ubuntuone-client* python-uno* python-virtkey* python-vte* python-webkit* rhythmbox* same-gnome*
  screensaver-default-images* seahorse* software-center* software-properties-gtk* ssh-askpass-gnome* synaptic*
  system-config-printer-gnome* telepathy-haze* totem* totem-mozilla* totem-plugins* transmission-gtk* tsclient* ubufox*
  ubuntu-artwork* ubuntu-desktop* ubuntu-docs* ubuntu-netbook-remix* ubuntuone-client* ubuntuone-client-gnome*
  update-manager* update-notifier* usb-creator-gtk* vinagre* vino* vlc* window-picker-applet* xdg-user-dirs-gtk* xsane*
  xscreensaver-data* xscreensaver-gl* xsplash* xulrunner-1.9.1* xulrunner-1.9.1-gnome-support* yelp* zenity*

Нда, думю действительно не стоит. :)

Оффлайн elFurion

  • Новичок
  • *
  • Сообщений: 29
    • Просмотр профиля
Re: Зачем в обновлениях шрифты для экзотики.
« Ответ #4 : 15 Апрель 2010, 23:25:21 »
у меня вот этот индийский шрифт хочет обновиться, но выдает ошибку 127 при попытке обновить его  :o


Оффлайн ploop

  • Активист
  • *
  • Сообщений: 762
    • Просмотр профиля
Re: Зачем в обновлениях шрифты для экзотики.
« Ответ #5 : 16 Апрель 2010, 00:16:05 »
А нафига удалять эти шрифты? Иногда можно послать кого-нибудь по... по индийски :)

या तुम सिर्फ बात कर सकते हैं

Кто переведёт?

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: Зачем в обновлениях шрифты для экзотики.
« Ответ #6 : 16 Апрель 2010, 00:22:54 »
Кто переведёт?
Угу, можно и просто поговорить. Тем более गूगल अनुवादक в помощь )
« Последнее редактирование: 16 Апрель 2010, 00:24:48 от Mam(O)n »

Оффлайн smart__

  • Любитель
  • *
  • Сообщений: 77
    • Просмотр профиля
    • ООО "ИнфоЦентр"
Re: Зачем в обновлениях шрифты для экзотики.
« Ответ #7 : 16 Апрель 2010, 00:25:18 »
Понеслось :)

Оффлайн ploop

  • Активист
  • *
  • Сообщений: 762
    • Просмотр профиля
Re: Зачем в обновлениях шрифты для экзотики.
« Ответ #8 : 16 Апрель 2010, 00:43:20 »
Цитировать
गूगल अनुवादक в помощь )
Эххх, не получилось у меня полиглотом заделаться  ;D

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.