Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: LAN - нет приёма пакетов из глобальной сети  (Прочитано 1700 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Кровавый

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1626
  • Логика творит чудеса!
    • Просмотр профиля
Структура такая:
Модем DSL ==> Роутер ==>
==> 1 компьютер
==> 2 компьютер
==> 3 компьютер
2 и 3 - интернет есть. Конфигурации компьютеров абсолютно схожи.
1 - глухо! Уже и напрямую без роутера ставил. Пусто.

Причём на 1 стоит ХР и Ubuntu 9.10. В обоих случаях полная тишина 0.
Менял сетевые платы. (Ставил с других компов). Менял кабеля, на роутере переставлял местами кабеля. Глухо... На 2-3 инет сохраняется, на 1 один фиг - 0. :(
Сетевухи стоят в PCI контроллерах. В биосе включены.

Что может быть?
PS, сейчас точных данных дать не могу, так как это в школе, а я сейчас дома. Но ситуация реально чёрт знает что...
Просьба подсказать куда копать. Завтра притяну более полную инфу о железе.  :)
Железо: AMD FX8350 4.2Ghz + 2x4Gb Kingston HeyperX + Asus M5A97 R2.0 + HDD WD WZ10EZEX 1TB 7200 rpm + SSD 128 GB + Win 10 x64.

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25962
    • Просмотр профиля
Re: LAN - нет приёма пакетов из глобальной сети
« Ответ #1 : 16 Апрель 2010, 15:01:42 »
Инет на 1 быть должен. Ищи, где накосячил с настройками сетевой.
Не относящийся к делу комментарий: Модем в бридж положи, все настройки по подъёму интернета сделай на роутере.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн podkovyrsty

  • Старожил
  • *
  • Сообщений: 1547
  • Content-Type: alternative
    • Просмотр профиля
Re: LAN - нет приёма пакетов из глобальной сети
« Ответ #2 : 16 Апрель 2010, 15:03:32 »
Сеть то вообще есть? Может порт сгорел?
Шаг за шагом можно достичь цели.

Оффлайн Кровавый

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1626
  • Логика творит чудеса!
    • Просмотр профиля
Re: LAN - нет приёма пакетов из глобальной сети
« Ответ #3 : 16 Апрель 2010, 15:54:43 »
1.На компе 2 и 3 интернет есть. До этого был и на 1. Но в один прекрасный день его просто не стало.
2. Сеть есть, так как она работает на 2 и 3. Сетевые карты определяются. Их я менял (ставил с работающих машин).

В этом то и весь парадокс...
Железо: AMD FX8350 4.2Ghz + 2x4Gb Kingston HeyperX + Asus M5A97 R2.0 + HDD WD WZ10EZEX 1TB 7200 rpm + SSD 128 GB + Win 10 x64.

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25962
    • Просмотр профиля
Re: LAN - нет приёма пакетов из глобальной сети
« Ответ #4 : 16 Апрель 2010, 20:36:16 »
А на 1 сеть работает? Тебя об этом спрашивают.
Возьми первый комп подмышку и подключи на месте второго или третьего.
Может, кабель перебит, может, порт в роутере сгорел.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Кровавый

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1626
  • Логика творит чудеса!
    • Просмотр профиля
Re: LAN - нет приёма пакетов из глобальной сети
« Ответ #5 : 16 Апрель 2010, 21:55:59 »
А на 1 сеть работает? Тебя об этом спрашивают.
Возьми первый комп подмышку и подключи на месте второго или третьего.
Может, кабель перебит, может, порт в роутере сгорел.

Цитировать
2 и 3 - интернет есть. Конфигурации компьютеров абсолютно схожи.
1 - глухо! Уже и напрямую без роутера ставил. Пусто.

Цитировать
Менял сетевые платы. (Ставил с других компов). Менял кабеля, на роутере переставлял местами кабеля

Ещё варианты?

Пользователь решил продолжить мысль 17 Апрель 2010, 11:54:38:
Как и обещал, выкладываю конфигурация.
Фильтровать не буду, вдруг что-то интересное удалю...

(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 17 Апрель 2010, 11:54:38 от Кровавый »
Железо: AMD FX8350 4.2Ghz + 2x4Gb Kingston HeyperX + Asus M5A97 R2.0 + HDD WD WZ10EZEX 1TB 7200 rpm + SSD 128 GB + Win 10 x64.

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: LAN - нет приёма пакетов из глобальной сети
« Ответ #6 : 17 Апрель 2010, 12:02:59 »
Цитировать
2 и 3 - интернет есть. Конфигурации компьютеров абсолютно схожи.
1 - глухо! Уже и напрямую без роутера ставил. Пусто.
Про то, что глухо с инетом понятно. А вот спрашивают о том, есть ли связь между 1 и 2 или 1 и 3 компом, ping там и прочая хня.

Оффлайн Кровавый

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1626
  • Логика творит чудеса!
    • Просмотр профиля
Re: LAN - нет приёма пакетов из глобальной сети
« Ответ #7 : 17 Апрель 2010, 23:31:32 »
Про то, что глухо с инетом понятно. А вот спрашивают о том, есть ли связь между 1 и 2 или 1 и 3 компом, ping там и прочая хня.
[/quote]

Честно, не проверял. Да и не думаю, что они будут. Локальная сеть между ними не настроена. Подключение параллельное, так сказать.  :)
Железо: AMD FX8350 4.2Ghz + 2x4Gb Kingston HeyperX + Asus M5A97 R2.0 + HDD WD WZ10EZEX 1TB 7200 rpm + SSD 128 GB + Win 10 x64.

Гарри Кашпировский

  • Гость
Re: LAN - нет приёма пакетов из глобальной сети
« Ответ #8 : 17 Апрель 2010, 23:56:30 »
Сеть между ними уже настроена. Не поленитесь матчасть почитать. Хотя бы самое начало. TCP/IP.
Поэтому, дабы проверить предположение камрада Mam(O)n, связность между 1-2 и 1-3, проверить таки необходимо.
Цитировать
Менял кабеля, на роутере переставлял местами кабеля
Цитировать
Причём на 1 стоит ХР и Ubuntu 9.10. В обоих случаях полная тишина 0.
Ну а про то, что сам pci-слот мог просто закапризничать, мысли не приходило?

Оффлайн Кровавый

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1626
  • Логика творит чудеса!
    • Просмотр профиля
Re: LAN - нет приёма пакетов из глобальной сети
« Ответ #9 : 18 Апрель 2010, 02:27:48 »
Сеть между ними уже настроена. Не поленитесь матчасть почитать. Хотя бы самое начало. TCP/IP.
Поэтому, дабы проверить предположение камрада Mam(O)n, связность между 1-2 и 1-3, проверить таки необходимо.
Цитировать
Менял кабеля, на роутере переставлял местами кабеля
Цитировать
Причём на 1 стоит ХР и Ubuntu 9.10. В обоих случаях полная тишина 0.
Ну а про то, что сам pci-слот мог просто закапризничать, мысли не приходило?


Проверю. Но только в понедельник. :) Сейчас воскресенье, не хочу в школу!
Про слот уже не знаю что и думать. Может быть и так. Ибо 3 сетевухи одновременно не могут быть нерабочими. Тоже проверю в понедельник.
Железо: AMD FX8350 4.2Ghz + 2x4Gb Kingston HeyperX + Asus M5A97 R2.0 + HDD WD WZ10EZEX 1TB 7200 rpm + SSD 128 GB + Win 10 x64.

Оффлайн Кровавый

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1626
  • Логика творит чудеса!
    • Просмотр профиля
Re: LAN - нет приёма пакетов из глобальной сети
« Ответ #10 : 20 Апрель 2010, 15:01:31 »
Попытка сменить PCI слот не увенчалась успехом. Приём из сети 0.
Иногда проскакивает что-то типа 45 бит, но это в локалке.
ping google.ru выдаёт: "Не удалось определить хост".
Локальная сеть пингуется на ура.
Остаётся курить настройки. Но вод в чём проблема - почему он вдруг перестал работать? Никто настройки ни в винде, ни в убунте не менял...
Железо: AMD FX8350 4.2Ghz + 2x4Gb Kingston HeyperX + Asus M5A97 R2.0 + HDD WD WZ10EZEX 1TB 7200 rpm + SSD 128 GB + Win 10 x64.

 

Страница сгенерирована за 0.057 секунд. Запросов: 22.