Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: периодическая остановка загрузки сразу после GRUB на 9.10 без выдачи ошибки  (Прочитано 1633 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн SergejR

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Здравствуйте ГУРУ UBUNTU! Я недавно поставил себе Ubuntu 9.10 на чистый бук HP Probook 4510s. Не устанавливая никаких программ и обновлений. Потиху знакомился с системой. Настроек никаких не менял, только просматривал все. И заметил что иногда, когда компьютер включается либо перезагружается то: после BIOS-а появляется вверху экрана надпись "GRUB". Потом HDD еще немножко поработал 1-1.5 секунды и вверху экрана появился знак мигающего курсора "_". После этого компьютер не продолжает загрузку. HDD в это время никак не активничает.
Такое бывает раз в 10 включений либо перезагрузок. Далее в ходе пользования системы я установил все обновления по текущий момент, но данная проблема осталась.
Помогите пож-та решить эту проблему. Уж больно слышать стук головок HDD когда насильно выключаешь ноутбук.

Оффлайн graydog

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
У меня похожая вещь происходит, когда убубна решает раз в N загрузок провести fsck. Не знаю почему, но делает она это на восьмой консоли (Alt-F8 при мигающем курсоре). Когда fsck завершается (10-15 мин) загрузка продолжается нормальным путем.

Оффлайн Unianis

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
У меня была похожая проблема на стареньком ноуте. Как выяснилось виной всему был ACPI. Опишу решение, может кому пригодиться.
История была такая. Пробую включить комп - выдает черный экран с мигающим подчеркиванием, дальше ничего не идет.  Выключаю, включаю снова, появляется меню GRUB. Выбираю первый пункт, нажимаю "е", открывается экран редактирования загрузчика, в предпоследней строчке после ro quiet splash пишу acpi=off, нажимаю ctrl+x, система грузится. После загрузки открываю терминал, пишу sudo nano /boot/grub/grub.cfg, открывается наш файл загрузки в редакторе. ищем строчку вроде: linux   /boot/vmlinuz-2.6.31-14-generic root=0980983iruu84 ro   quiet splash и дописываем туда acpi=off, далее нажимаем ctrl+o для сохранения и ctrl+x для выхода. После этого должно все заработать, если проблема была в acpi.
Удачи!
      
« Последнее редактирование: 01 Май 2010, 22:20:12 от Unianis »

Оффлайн SergejR

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
У меня была похожая проблема на стареньком ноуте. Как выяснилось виной всему был ACPI. Опишу решение, может кому пригодиться.
История была такая. Пробую включить комп - выдает черный экран с мигающим подчеркиванием, дальше ничего не идет.  Выключаю, включаю снова, появляется меню GRUB. Выбираю первый пункт, нажимаю "е", открывается экран редактирования загрузчика, в предпоследней строчке после ro quiet splash пишу acpi=off, нажимаю ctrl+x, система грузится. После загрузки открываю терминал, пишу sudo nano /boot/grub/grub.cfg, открывается наш файл загрузки в редакторе. ищем строчку вроде: linux   /boot/vmlinuz-2.6.31-14-generic root=0980983iruu84 ro   quiet splash и дописываем туда acpi=off, далее нажимаем ctrl+o для сохранения и ctrl+x для выхода. После этого должно все заработать, если проблема была в acpi.
Удачи!
       


Я проделал все как написано, но это проблему не решило.

Оффлайн ErV

  • Любитель
  • *
  • Сообщений: 54
    • Просмотр профиля
А мне помогло, была такая трабла которую долго не мог решить. Стояла система Ubuntu 10.04 установленая с minimal cd. И нет начинал спать даже во время установки а во время загрузки так и подавно. Все решилось, Unianis спасибо. ЗЫ: Железо Lenovo S12

______________________________________
Решится то оно решилось но... нетбук выключатся не хотел, что в принципе логично. Не буду описывать муки, но помогло переключение харда с режима апчхи на обычный идешный. Все работает. Надеюсь, кому то пригодится
« Последнее редактирование: 19 Май 2010, 01:29:15 от ErV »

Оффлайн SergejR

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
В ubuntu 10.04 desktop edition проблема решилась, но не на чистой, а после установки обновлений.

 

Страница сгенерирована за 0.057 секунд. Запросов: 23.