Форум русскоязычного сообщества Ubuntu


Автор Тема: Ошибки после обновл. 9.04  (Прочитано 451 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Puggy

  • Автор темы
  • Любитель
  • *
  • Сообщений: 85
    • Просмотр профиля
Ошибки после обновл. 9.04
« : 27 Апрель 2010, 07:46:07 »
После установки с нуля ubuntu 9.04, решил обновится Система - Администрирование - Источники приложений. Вкладка Обновления - Важные обновления безопасности (janty-security)- закрыть - обновить.

Система обновилась, но с ошибками, Теперь каждый раз после установки любого пакета в конце выскакивает следующее:

При обработке следующих пакетов произошли ошибки:
 linux-image-2.6.28-18-generic
 linux-restricted-modules-2.6.28-18-generic
 linux-image-generic
 linux-restricted-modules-generic
 linux-generic


Пробовал:
1. sudo dpkg --clear-selections

2. sudo aptitude update
(Нажмите, чтобы показать/скрыть)

3. sudo aptitude install -f
(Нажмите, чтобы показать/скрыть)

4. lsb_release -a
No LSB modules are available.
Distributor ID:   Ubuntu
Description:   Ubuntu 9.04
Release:   9.04
Codename:   jaunty

Как убрать ошибки?

Оффлайн RedBeard

  • Активист
  • *
  • Сообщений: 740
    • Просмотр профиля
Re: Ошибки после обновл. 9.04
« Ответ #1 : 27 Апрель 2010, 08:35:36 »
А ты ядро случаем не руками обновлял? Очень на то похоже.

Оффлайн Puggy

  • Автор темы
  • Любитель
  • *
  • Сообщений: 85
    • Просмотр профиля
Re: Ошибки после обновл. 9.04
« Ответ #2 : 27 Апрель 2010, 11:34:16 »
Нет не обновлял. А имеет значение откуда дистрибутив ставил? (из журнала Linux Format).

Оффлайн virtpro

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Ошибки после обновл. 9.04
« Ответ #3 : 03 Май 2010, 14:03:50 »
Переустановил Ubuntu, обновил и таже беда.

 

Страница сгенерирована за 0.057 секунд. Запросов: 22.