Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Обновить chromium-browser с 4.x до 5.x  (Прочитано 584 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн avd

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
  • Тёплый LAMPовый вебдев )
    • Просмотр профиля
Обновить chromium-browser с 4.x до 5.x
« : 29 Апрель 2010, 09:06:29 »
Уважаемые!
Внезапно обнаружил, что chromium-browser на домашнем ПК старый, 4-й версии. Хотя на офисном ПК, где всё та же ОС и аналогичный набор ПО - он 5-й версии.
Попробовал удалить и поставить снова, но столкнулся с такой вот странностью: apt-get show chromium-browser показывает 2 пакета!
Дамп прилагаю.
Подскажите, пожалуйста, как мне избавиться от пакета версии 4 (причём судя по названию, он предназначен для jaunty) и поставить именно 5-ю версию (5.0.391.0~svn20100428r45775-0ubuntu1~ucd2~karmic).
Спасибо!
Ubuntu 12.04/Unity, Debian, LAMP/LEMP, Zend Framework, Social Engine 4, MODx 2.
Хетцнер по-русски душевно.

Оффлайн gva230

  • Активист
  • *
  • Сообщений: 981
  • GUI-овый линуксоид
    • Просмотр профиля
    • Моя дикая страничка
Re: Обновить chromium-browser с 4.x до 5.x
« Ответ #1 : 29 Апрель 2010, 09:19:34 »
Думаю, стоит подключить репозиторий и Chromium сам будет обновляться, когда потребуется.
Kubuntu - наше фсё! :Ь

Оффлайн avd

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
  • Тёплый LAMPовый вебдев )
    • Просмотр профиля
Re: Обновить chromium-browser с 4.x до 5.x
« Ответ #2 : 29 Апрель 2010, 09:27:05 »
Репозиторий этот и подключён, разумеется.
И браузер обновляется - в пределах версии 4. Хотя сейчас актуальна версия 5.
Меня настораживает версия 4-ки, я не просто так дамп пристегнул.
Version: 4.0.226.0~svn20091026r30050-0ubuntu1~ucd1~jaunty
Что делает пакет для jaunty в karmic? :)
Никаких jaunty репозиториев в /etc/apt/* не прицеплено, все - karmic.

Из-за него я не могу поставить вот эту версию:
Version: 5.0.391.0~svn20100428r45775-0ubuntu1~ucd2~karmic

Если удалить chromium-browser и поставить ещё раз, ставится именно старая, 4-я версия :(
« Последнее редактирование: 29 Апрель 2010, 09:35:04 от avd »
Ubuntu 12.04/Unity, Debian, LAMP/LEMP, Zend Framework, Social Engine 4, MODx 2.
Хетцнер по-русски душевно.

Оффлайн gva230

  • Активист
  • *
  • Сообщений: 981
  • GUI-овый линуксоид
    • Просмотр профиля
    • Моя дикая страничка
Re: Обновить chromium-browser с 4.x до 5.x
« Ответ #3 : 29 Апрель 2010, 09:32:00 »
В синаптике можно указать необходимую версию пакета.
Kubuntu - наше фсё! :Ь

Оффлайн avd

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
  • Тёплый LAMPовый вебдев )
    • Просмотр профиля
Re: Обновить chromium-browser с 4.x до 5.x
« Ответ #4 : 29 Апрель 2010, 09:49:33 »
Большое спасибо, помогло. В консоли вообще-то также говорит, если есть несколько версий пакета, можно указать конкретную. Но в данном случае такого не было, из-за чего эту тему я и создал в общем.
В общем, ставится версия 5, но пока проблемы с запуском, буду копать, по результатам отпишу.
Всё равно сегодня буду апгрейдится до 10.4, возможно, пофиксится проблема :)
Ubuntu 12.04/Unity, Debian, LAMP/LEMP, Zend Framework, Social Engine 4, MODx 2.
Хетцнер по-русски душевно.

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.