Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Ubuntu 10.04. Явный баг?  (Прочитано 3158 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Shefango

  • Автор темы
  • Старожил
  • *
  • Сообщений: 1121
  • "Нет ни Зла, ни Добра. Только Целесообразность"
    • Просмотр профиля
Ubuntu 10.04. Явный баг?
« : 30 Апрель 2010, 18:04:13 »
При наличии в ПК тв-тюнера и вэбкамеры - отказывается работать TVTime (на секунду появляется окно и исчезает). При отключении вэбки - работает нормально. Команда запуска tvtime -d /dev/video1 при одновременном подключении девайсов - не работает. Можно конечн каждый раз лезть под стол и втыкать/вытыкать камеру из юсб, но это как-тл слишком физкультурно... В Гугле - пусто. Никто не попадал на такой развод? :-\
Ubuntu MATE@G2120/ASRock H61M-DGS/2x2Gb RAM/500Gb,1Tb,1Tb SATA/GF GTХ650/ext4
Runtu XFCE-14.04@Dell Inspirion 3542

Оффлайн apl

  • Активист
  • *
  • Сообщений: 689
  • Calculate linux
    • Просмотр профиля
    • Атеисты и безбожники
Re: Ubuntu 10.04. Явный баг?
« Ответ #1 : 30 Апрель 2010, 18:06:27 »
У меня аналогично
Core2Duo 6600, 4Gb RAM, 1000Gb HDD, Nvidia GeForce 8800 GTS, Calculate linux

Оффлайн лесной_зонтик

  • Старожил
  • *
  • Сообщений: 2223
  • Просьба на количество сообщений не смотреть.
    • Просмотр профиля
Re: Ubuntu 10.04. Явный баг?
« Ответ #2 : 30 Апрель 2010, 18:10:07 »
мне попался, если бы не вы, я бы до сих пор думал вчем проблема с твтаймом
Моя мечта поставить на комп Linux, Unix, *BSD, Mac OS X, OpenSolaris, OS/2, Windows.
Не спрашивайте зачем. Сам не знаю ???

Оффлайн geris

  • Новичок
  • *
  • Сообщений: 25
    • Просмотр профиля
Re: Ubuntu 10.04. Явный баг?
« Ответ #3 : 30 Апрель 2010, 18:23:46 »
Это все поправляется в терминале
dmesg | grep saaнайдите строчку
saa7133[0]: registered device video1 [v4l2]
в файле /etc/tvtime/tvtime.xml
исправляем  строчку
<option name="V4LDevice" value="/dev/video0"/> 
у меня  video1 если выдернуть вебку из usb то становиться video0
<option name="V4LDevice" value="/dev/video1"/>  ;)
P.S.
Так было и в версии 9.10

Оффлайн лесной_зонтик

  • Старожил
  • *
  • Сообщений: 2223
  • Просьба на количество сообщений не смотреть.
    • Просмотр профиля
Re: Ubuntu 10.04. Явный баг?
« Ответ #4 : 30 Апрель 2010, 18:37:38 »
нет, не помагает
Моя мечта поставить на комп Linux, Unix, *BSD, Mac OS X, OpenSolaris, OS/2, Windows.
Не спрашивайте зачем. Сам не знаю ???

Оффлайн geris

  • Новичок
  • *
  • Сообщений: 25
    • Просмотр профиля
Re: Ubuntu 10.04. Явный баг?
« Ответ #5 : 30 Апрель 2010, 18:43:21 »
странно у меня так же само после установки tvtime при запуске пропадал сделал как описывал выше и все заработало  тоже использую вебку :(
в папке /dev/ сколько устройств video?
« Последнее редактирование: 30 Апрель 2010, 18:49:28 от geris »

Оффлайн ЛинуксоФИЛ-макоФОБ-виндоАППАТ.

  • Новичок
  • *
  • Сообщений: 37
  • Linux в массы!
    • Просмотр профиля
Re: Ubuntu 10.04. Явный баг?
« Ответ #6 : 30 Апрель 2010, 18:51:32 »
Не допилил к релизу. Будут апдейты - пофиксят.

Оффлайн лесной_зонтик

  • Старожил
  • *
  • Сообщений: 2223
  • Просьба на количество сообщений не смотреть.
    • Просмотр профиля
Re: Ubuntu 10.04. Явный баг?
« Ответ #7 : 30 Апрель 2010, 19:04:30 »
странно у меня так же само после установки tvtime при запуске пропадал сделал как описывал выше и все заработало  тоже использую вебку :(
в папке /dev/ сколько устройств video?
3
video1 -твтюнер
video0 -веб камера
video -сим линк на video1(для kdetv)
Моя мечта поставить на комп Linux, Unix, *BSD, Mac OS X, OpenSolaris, OS/2, Windows.
Не спрашивайте зачем. Сам не знаю ???

Оффлайн geris

  • Новичок
  • *
  • Сообщений: 25
    • Просмотр профиля
Re: Ubuntu 10.04. Явный баг?
« Ответ #8 : 30 Апрель 2010, 19:12:05 »
у меня
video1 -тв тюнер
video0 -веб камера
все работает нормально и в Kubuntu и в ubuntu

Оффлайн xbox800

  • Любитель
  • *
  • Сообщений: 66
    • Просмотр профиля
Re: Ubuntu 10.04. Явный баг?
« Ответ #9 : 30 Апрель 2010, 19:15:09 »
у меня
video1 -тв тюнер
video0 -веб камера
все работает нормально и в кUbuntu и в ubuntu
аналогично , все работает , ищите проблемы у себя.

Оффлайн лесной_зонтик

  • Старожил
  • *
  • Сообщений: 2223
  • Просьба на количество сообщений не смотреть.
    • Просмотр профиля
Re: Ubuntu 10.04. Явный баг?
« Ответ #10 : 30 Апрель 2010, 19:24:00 »
хм, так народ, а если выключить в нем обнаружение входного сигнала, он стабильно работает?
Моя мечта поставить на комп Linux, Unix, *BSD, Mac OS X, OpenSolaris, OS/2, Windows.
Не спрашивайте зачем. Сам не знаю ???

Оффлайн geris

  • Новичок
  • *
  • Сообщений: 25
    • Просмотр профиля
Re: Ubuntu 10.04. Явный баг?
« Ответ #11 : 30 Апрель 2010, 19:47:09 »
в tvtime уменя оно всегда выключено

Оффлайн лесной_зонтик

  • Старожил
  • *
  • Сообщений: 2223
  • Просьба на количество сообщений не смотреть.
    • Просмотр профиля
Re: Ubuntu 10.04. Явный баг?
« Ответ #12 : 30 Апрель 2010, 20:11:38 »
блин, вот что мне выдает при запуске
Running tvtime 1.0.2.
Reading configuration from /etc/tvtime/tvtime.xml
Reading configuration from /home/frost/.tvtime/tvtime.xml
Found "USB Device 0x46d:0x802 : USB Audio (hw:1,0)"
Channels count non available

Пользователь решил продолжить мысль 30 Апрель 2010, 20:17:33:
хм, что то не то, короче, пока отображается синий экран(то что нет сигнала), всё ок, но стоит только найти какой-нибудь канал, он тут же вырубается. Хотя звук от этого канала остается.
« Последнее редактирование: 30 Апрель 2010, 20:17:33 от forest_gamp »
Моя мечта поставить на комп Linux, Unix, *BSD, Mac OS X, OpenSolaris, OS/2, Windows.
Не спрашивайте зачем. Сам не знаю ???

Оффлайн goldskif

  • Активист
  • *
  • Сообщений: 498
  • www.skif.biz
    • Просмотр профиля
    • Альтернативные проекты
Re: Ubuntu 10.04. Явный баг?
« Ответ #13 : 30 Апрель 2010, 22:17:15 »
Да, огорчила 10.04.. У меня в 9.10 TVTIME тоже отказался видеть тюнер.. Хотя сама Ubuntu его видит. bt878
Ubuntu дружелюбная система, но друзей  она, сцуко, выбирает сама...

Оффлайн -DN-

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Ubuntu 10.04. Явный баг?
« Ответ #14 : 30 Апрель 2010, 23:06:14 »
http://www.linux.org.ru/forum/desktop/4775777?lastmod=1271247461896

Цитировать

в /etc/modporbe.d/blacklist.conf

добавь строчку

blacklist snd-usb-audio

(всё равно одновременно с просмотром ТВ разговаривать по вебке не будешь). У меня работает.
lion9 (30.04.2010 11:38:22)  

я в /etc/modprobe.d/saa7134 добавил, все заработало. А так такую же ошибку выдавал
« Последнее редактирование: 30 Апрель 2010, 23:18:08 от -DN- »

 

Страница сгенерирована за 0.06 секунд. Запросов: 22.