Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Zend  (Прочитано 996 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн User::Login

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Zend
« : 01 Май 2010, 09:41:14 »
После обновления до 10,04 слетел зенд. Как вернуть?


Пользователь решил продолжить мысль 01 Май 2010, 08:01:04:
В /etc/php5/apache2/ прописал
zend_extension=/usr/local/Zend/lib/ZendOptimiser.so

Пользователь решил продолжить мысль 01 Май 2010, 10:13:49:
Zend Optimizer requires Zend Engine API version 220060519.
The Zend Engine API version 220090626 which is installed, is newer.

:( php 5.3 не поддерживается (
« Последнее редактирование: 01 Май 2010, 10:13:49 от User::Login »

Оффлайн vanish

  • Любитель
  • *
  • Сообщений: 70
  • Life Is Good
    • Просмотр профиля
Re: Zend
« Ответ #1 : 02 Май 2010, 18:25:13 »
какой Zend?Server,Studio,Framework?

Оффлайн User::Login

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: Zend
« Ответ #2 : 02 Май 2010, 19:33:17 »
optimizer

Оффлайн terrible_user

  • Активист
  • *
  • Сообщений: 438
    • Просмотр профиля
Re: Zend
« Ответ #3 : 04 Май 2010, 10:19:43 »
По логике тебе нужен соответствующий версии модуль ZendOptimiser.so
Только вот последняя версия на сайте www.zend.com не содержит модулей для версии 5.3
ZendOptimizer-3.3.9-linux-glibc23-i386
(Нажмите, чтобы показать/скрыть)

А на главной у них баннер  ZendServer 5.0 supported PHP 5.3 -   Try it now !
Бери больше, кидай дальше

Оффлайн User::Login

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: Zend
« Ответ #4 : 04 Май 2010, 12:20:37 »
Попробовать скачать сервер и оттуда вытащить библиотеки, хм

 

Страница сгенерирована за 0.056 секунд. Запросов: 24.