Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Пауза перед началом каждого соединения с интернетом  (Прочитано 408 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ReznikAlexander

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Здравствуйте, такая проблема
Интернет работает через проводную сеть, автоматически получая параметры через dhcp.
На компьютере 2 ОС, XP и Ubuntu 10.04.
Ранее стояла 09.10, интернет работал нормально, установил 10.04, интернет вообще перестал работать, хотя сеть видел ftp сервера раздающего интернет http сайт, который на нем находится. Спросил у админа, менял ли он какие-то настройки, сказал, что вообще ничего не менял в этот период времени. Посмотрел на 09.10 тоже самое, потом администратор убрал один DNS, который был как адрес компьютера с которого раздается интернет и впринципе не нужен был, но никому не мешал, на его место в информации о соединении стало 2 DNS провайдера. Интернет заработал но, теперь перед каждым открытием какого-либо сайта или получения обновлений происходит пауза секунд 5-10 и только тогда интернет начинает загружать требуемый сайт или информацию, работая на полной скорости, но ужасно раздражают такие паузы. Потом я удалил NM, установил WICD, с ним тоже самое, удалил и его прописал автополучение настроек через dhcp на устройство eth1 в interfaces. Не знаю что делать. Еще могу добавить, что на компьютере две сетевых карты realtek (поломанная), asus через которую все работает, на Win Xp интернет работает как ранее, ничего не изменилось.

Оффлайн lega911

  • Участник
  • *
  • Сообщений: 197
    • Просмотр профиля
    • python & linux
возможно прописаны какие-нибудь китайские dns адреса, что до них долго конектится.

можно попробовать прописать другие, или поставить себе dns сервер и прописать в dns себя, = 127.0.0.1

Оффлайн ReznikAlexander

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Даже не знаю, тогда страно както выходит, что XP нормально работает, а ubuntu нет, такое возможно из-за dns ?

Оффлайн ReznikAlexander

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Верно вся проблема была только в том, что получало только два DNS, а дополнительные нет

 

Страница сгенерирована за 0.056 секунд. Запросов: 22.