Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Проблема с монтированием CD в Lucid  (Прочитано 426 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Lord.S

  • Автор темы
  • Гость
Установил "Рысь" с нуля, до этого была "Коала" Проблема в следующем, диск в приводе монтируется в /media/ а насколько я понял в 10.04 она должна монтироваться в /cdrom/ Заметил это после того как не смог добавить диск в список репозиториев, пишет что диск не вставлен. Пробовал другие диски вставлять, ситуация аналогичная. Подскажите, пожалуйста, как заставить ubuntu монтировать диск в /cdrom/ Спасибо!

Пользователь решил продолжить мысль 02 Май 2010, 12:42:35:
Видимо, меня одного эта проблема настигла. Напишите хоть у кого куда монтируются cd диски.
« Последнее редактирование: 02 Май 2010, 12:42:35 от Lord.S »

Оффлайн Solaris10

  • Новичок
  • *
  • Сообщений: 23
    • Просмотр профиля
Re: Проблема с монтированием CD в Lucid
« Ответ #1 : 02 Май 2010, 14:15:10 »
/etc/fstab показывает, что куда монтируется.

vld@vld-toshiba:~$ cat /etc/fstab |grep cd
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0


Lord.S

  • Автор темы
  • Гость
Re: Проблема с монтированием CD в Lucid
« Ответ #2 : 02 Май 2010, 15:11:49 »
Спасибо Solaris10 ! У меня почему то вообще не было этих параметров, видимо система во время установки не смогла определить привод.

Оффлайн Barracuda72

  • Любитель
  • *
  • Сообщений: 56
    • Просмотр профиля
Re: Проблема с монтированием CD в Lucid
« Ответ #3 : 02 Май 2010, 15:28:31 »
Кажется, /cdrom -это символическая ссылка на /media/cdrom0. Если ее нет, нужно создать

Lord.S

  • Автор темы
  • Гость
Re: Проблема с монтированием CD в Lucid
« Ответ #4 : 03 Май 2010, 15:44:23 »
Кажется, /cdrom -это символическая ссылка на /media/cdrom0. Если ее нет, нужно создать                                           Так оно и было в 9.10, а в 10.04 почему то ее не стало, и записей не было в fstab. Проблема уже решена, добавлением записей в /etc/fstab. Спасибо!

 

Страница сгенерирована за 0.055 секунд. Запросов: 22.