Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Помогите установить Саnon Pixma IP1200.  (Прочитано 1020 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн tropa

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Пробовал устанавливать на 9.10, не получилось. Ссылки или старые, битые

Оффлайн zz84

  • Новичок
  • *
  • Сообщений: 8
  • В туалете лучше быть пользователем чем админом :-)
    • Просмотр профиля
    • Блог о Gambas, Linux, web
Re: Помогите установить Саnon Pixma IP1200.
« Ответ #1 : 21 Май 2010, 12:24:56 »
Посмотри здесь.
Там подробно описана установка Canon ip1200 и других
установка принтера canon ip1200 в Ubuntu Linux (решение)
Если бы Господь открыл исходники, я бы изменил Мир!

Оффлайн tropa

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Помогите установить Саnon Pixma IP1200.
« Ответ #2 : 13 Июль 2010, 21:30:04 »
Посмотри здесь.
Там подробно описана установка Canon ip1200 и других
установка принтера canon ip1200 в Ubuntu Linux (решение)
Спасибо. Прошелся по ссылке, в конечном итоге выдал: "Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming."  и что архив битый. Может есть ещё варианты?

Оффлайн zhenya0007

  • Активист
  • *
  • Сообщений: 716
    • Просмотр профиля
Re: Помогите установить Саnon Pixma IP1200.
« Ответ #3 : 13 Июль 2010, 22:06:33 »
Посмотри здесь.
Там подробно описана установка Canon ip1200 и других
установка принтера canon ip1200 в Ubuntu Linux (решение)
Спасибо. Прошелся по ссылке, в конечном итоге выдал: "Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming."  и что архив битый. Может есть ещё варианты?

Ставил себе, немного извратившись дрова с 2200 используя alien, но запустил свой ip 1600, а он я знаю, точно такойже как и ip1200 , толкьо скорость печати выше.

А проще всего поставть себе turbo print, когда закончится срок в месяц поставь 300 дпи и работать будет вечно.

Оффлайн dmitry287

  • Участник
  • *
  • Сообщений: 145
    • Просмотр профиля
Re: Помогите установить Саnon Pixma IP1200.
« Ответ #4 : 14 Июль 2010, 00:26:39 »
Цитировать
А проще всего поставть себе turbo print, когда закончится срок в месяц поставь 300 дпи и работать будет вечно.
говорят полное удаление через синаптик и установка по новой помогает,сам не пробовал
http://lin.in.ua/browse.php?cat=2
тут есть турбопринт с пилюлей,вот это я попрбовал-работает :)
Gigabyte GA-790XTA-UD4,Athlon II x4 620 2.6 GHz,4Gb DDR3,Video Gigabyte GT240 512M,HDD 3x500 Gb & 160 Gb

Оффлайн zz84

  • Новичок
  • *
  • Сообщений: 8
  • В туалете лучше быть пользователем чем админом :-)
    • Просмотр профиля
    • Блог о Gambas, Linux, web
Re: Помогите установить Саnon Pixma IP1200.
« Ответ #5 : 15 Июль 2010, 00:09:10 »
Посмотри здесь.
Там подробно описана установка Canon ip1200 и других
установка принтера canon ip1200 в Ubuntu Linux (решение)
Спасибо. Прошелся по ссылке, в конечном итоге выдал: "Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming."  и что архив битый. Может есть ещё варианты?
Дело в том что я делал по этой инструкции, и работало. Правда, на 10.04, но должно на всех работать...
После этого все заработало, пакеты качались нормально.. Если что, там есть ссылка на источник, англоязычный. Попробуйте по нему.

UPD. Пакетов действительно нет. Значит, еще не создали. Вариант - или откат версии линуха или ожидание новых дров, кажется...
« Последнее редактирование: 15 Июль 2010, 00:21:28 от zz84 »
Если бы Господь открыл исходники, я бы изменил Мир!

Оффлайн tropa

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Помогите установить Саnon Pixma IP1200.
« Ответ #6 : 11 Сентябрь 2010, 17:11:41 »

Дело в том что я делал по этой инструкции, и работало. Правда, на 10.04, но должно на всех работать...
После этого все заработало, пакеты качались нормально.. Если что, там есть ссылка на источник, англоязычный. Попробуйте по нему.

UPD. Пакетов действительно нет. Значит, еще не создали. Вариант - или откат версии линуха или ожидание новых дров, кажется...
Спасибо, я сейчас тоже на 10.04, но результат тот же "битый пакет". Очень жаль.

 

Страница сгенерирована за 0.056 секунд. Запросов: 24.