Форум русскоязычного сообщества Ubuntu


Автор Тема: 10.04 + wifi atheros = проблемы  (Прочитано 2649 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Ost

  • Автор темы
  • Активист
  • *
  • Сообщений: 292
  • Ушёл на Arch. Тут по привычке.
    • Просмотр профиля
10.04 + wifi atheros = проблемы
« : 05 Май 2010, 21:18:35 »
Ноут Toshiba l30-10x, Ubuntu 10.04 i386, ядро с последними обновлениями, ядро 2.6.32-22.
Проблемы с работой wifi - инет периодически "затыкается", броузер пишет "соединение сброшено". Хотя сайты пингуются. Работать совершенно невозможно. Пробовал устанавливать новые драйвера с wireless.kernel.org - безрезультатно. Win7 на этом же ноуте работает без проблем (на 9.10 проблем тоже не было).
Соединение с инетом через роутер asus wl-500gp (wpa2-personal).

Хэлп ми.

iwconfig:
(Нажмите, чтобы показать/скрыть)

lspci -v
(Нажмите, чтобы показать/скрыть)

ifconfig -a
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 05 Май 2010, 21:23:58 от Ost »
Archlinux

Оффлайн r0b1n

  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
Re: 10.04 + wifi atheros = проблемы
« Ответ #1 : 07 Май 2010, 11:19:01 »
Похожая проблема, ноут Acer 5520g, после обновления до 10ки.
Только у меня всё еще хуже, ВайФайка вообще не поднимается, не видит ни одну сеть.
И на 21, и на 22 ядре такая же картина.
r0b1n@r0b1n-laptop:~$ dmesg
(Нажмите, чтобы показать/скрыть)

r0b1n@r0b1n-laptop:~$ iwconfig
(Нажмите, чтобы показать/скрыть)

r0b1n@r0b1n-laptop:~$ lspci
(Нажмите, чтобы показать/скрыть)

« Последнее редактирование: 07 Май 2010, 11:21:34 от r0b1n »

Оффлайн r0b1n

  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
Re: 10.04 + wifi atheros = проблемы
« Ответ #2 : 10 Май 2010, 19:11:32 »
Свою проблему исправил плясками и установкой дров с сайта http://wireless.kernel.org

всё понятно, вайфайка в ноуте просто перегревается.. это не в софте...
« Последнее редактирование: 10 Май 2010, 21:43:01 от r0b1n »

Оффлайн Ost

  • Автор темы
  • Активист
  • *
  • Сообщений: 292
  • Ушёл на Arch. Тут по привычке.
    • Просмотр профиля
Re: 10.04 + wifi atheros = проблемы
« Ответ #3 : 17 Май 2010, 19:12:34 »
Удалось немного оживить сеть путем уменьшения значения MTU в нетворк-менеджере. При MTU=1300 более-менее сайты открываются нормально, некоторые - со второго пинка, но в любом случае лучше того ужаса, который был при MTU=автоматически.
Может, кто-то подскажет, в чем может быть трабла, учитывая результаты моих полевых экспериментов?

Напомню, винда и федора на этом же ноуте проблем не знают.  :-\
Archlinux

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25955
    • Просмотр профиля
Re: 10.04 + wifi atheros = проблемы
« Ответ #4 : 18 Май 2010, 02:15:13 »
Удалось немного оживить сеть путем уменьшения значения MTU в нетворк-менеджере. При MTU=1300 более-менее сайты открываются нормально, некоторые - со второго пинка, но в любом случае лучше того ужаса, который был при MTU=автоматически.
Может, кто-то подскажет, в чем может быть трабла, учитывая результаты моих полевых экспериментов?

Напомню, винда и федора на этом же ноуте проблем не знают.  :-\

ifconfig после нескольких часов работы в сети покажи.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

 

Страница сгенерирована за 0.057 секунд. Запросов: 22.