Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: 9.10 глючит мыша (железо или софт)?  (Прочитано 467 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн albatross

  • Автор темы
  • Любитель
  • *
  • Сообщений: 55
    • Просмотр профиля
Нуждаюсь в совете, плиз хелп.
Никогда раньше не было, но вот сегодня начала глючить мыша (лазерная, USB).
Глюки: замер курсор. Перезагрузился - вначале работала, через 10ть минут опять замер курсор (и погас лазер).
выключил, вставил в другой USB разъём (на лицевой панели) - курсор не шевелился с самой загрузки.
выключил (и на этот раз дополнительно выключил блок питания из сети на минуту), вставил в старый USB разъём - на настоящий момент работает.

Правильно ли я понимаю, что это с большей вероятностью глюк железа, чем Убунты?
Если это железо, не скажет ли кто, насколько это критично (накрываются USB порты или что там ещё?)
Хотя, может опять-таки сама мыша глючит?

Короче нифига не понимаю  :idiot2:
KUbuntu 12.04 x64
Compiz
AMD Athlon II X2 240; RAM Kingston DDR2 800 2+2 Gb; MB Gigabyte M85MUS2H, onboard video Nvidia 8200, onboard audio Realtek ALC888; LCD LG Flatron W2253V

Оффлайн Rosik

  • Активист
  • *
  • Сообщений: 255
  • по жизни Rosik
    • Просмотр профиля
Re: 9.10 глючит мыша (железо или софт)?
« Ответ #1 : 07 Май 2010, 00:33:19 »
железо от совта отличить просто: либо найти другую мышку, либо эту в другой комп засунуть и посмотреть. А лучше проделать оба шага, заодно отличите, проблема в мышке или юсб (если это железо)
Делаю ставку на мышь =)

Оффлайн albatross

  • Автор темы
  • Любитель
  • *
  • Сообщений: 55
    • Просмотр профиля
Re: 9.10 глючит мыша (железо или софт)?
« Ответ #2 : 07 Май 2010, 00:38:37 »
Да, хорошо бы если мышь.
Смущает что заработала она нормально только после выключение компа из сети 220. Всё-таки это похоже на глюк в материнке... ?
KUbuntu 12.04 x64
Compiz
AMD Athlon II X2 240; RAM Kingston DDR2 800 2+2 Gb; MB Gigabyte M85MUS2H, onboard video Nvidia 8200, onboard audio Realtek ALC888; LCD LG Flatron W2253V

Оффлайн [DarkNet]Alpha

  • Активист
  • *
  • Сообщений: 987
  • Эмоциональный эльдар
    • Просмотр профиля
    • EBM-радио
Re: 9.10 глючит мыша (железо или софт)?
« Ответ #3 : 07 Май 2010, 00:48:47 »
А у меня при нажатии колёсика на 5 секунд виснет мышь. :o

Оффлайн RedBeard

  • Активист
  • *
  • Сообщений: 740
    • Просмотр профиля
Re: 9.10 глючит мыша (железо или софт)?
« Ответ #4 : 07 Май 2010, 00:58:22 »
Нуждаюсь в совете, плиз хелп.
Никогда раньше не было, но вот сегодня начала глючить мыша (лазерная, USB).
Глюки: замер курсор. Перезагрузился - вначале работала, через 10ть минут опять замер курсор (и погас лазер).
выключил, вставил в другой USB разъём (на лицевой панели) - курсор не шевелился с самой загрузки.
выключил (и на этот раз дополнительно выключил блок питания из сети на минуту), вставил в старый USB разъём - на настоящий момент работает.

Правильно ли я понимаю, что это с большей вероятностью глюк железа, чем Убунты?
Если это железо, не скажет ли кто, насколько это критично (накрываются USB порты или что там ещё?)
Хотя, может опять-таки сама мыша глючит?

Короче нифига не понимаю  :idiot2:
Батарейки в мышке поменяй!   Позавчера у меня те же проблемы были.                                                                               
« Последнее редактирование: 07 Май 2010, 01:55:16 от RedBeard »

Оффлайн albatross

  • Автор темы
  • Любитель
  • *
  • Сообщений: 55
    • Просмотр профиля
Re: 9.10 глючит мыша (железо или софт)?
« Ответ #5 : 07 Май 2010, 09:41:48 »
Батарейки в мышке поменяй!   Позавчера у меня те же проблемы были.                                                                                
[/quote]
Нееее у мня обычная USBшная лазерная мыша, безбатарееквсмысле.

Пользователь решил продолжить мысль [time]Fri May  7 14:54:42 2010[/time]:
Вот что было в var/log/messages примерно во время очередного отключения мыши:
May  7 15:46:38 albatross-desktop kernel: [13791.811335] usb 4-1: reset low speed USB device using ohci_hcd and address 2
May  7 15:46:39 albatross-desktop kernel: [13793.021355] usb 4-1: reset low speed USB device using ohci_hcd and address 2
May  7 15:46:40 albatross-desktop kernel: [13794.231338] usb 4-1: reset low speed USB device using ohci_hcd and address 2
May  7 15:46:41 albatross-desktop kernel: [13794.980084] usb 4-1: reset low speed USB device using ohci_hcd and address 2
May  7 15:46:42 albatross-desktop kernel: [13795.401396] usb 4-1: USB disconnect, address 2
May  7 15:46:42 albatross-desktop kernel: [13795.650073] usb 4-1: new low speed USB device using ohci_hcd and address 8
May  7 15:46:43 albatross-desktop kernel: [13796.412232] usb 4-1: new low speed USB device using ohci_hcd and address 9
May  7 15:46:43 albatross-desktop kernel: [13797.090084] usb 4-1: new low speed USB device using ohci_hcd and address 10
May  7 15:46:44 albatross-desktop kernel: [13797.690779] usb 4-1: new low speed USB device using ohci_hcd and address 11


З.Ы.
По ходу если вытащить работающую мышь, то выскакивает то же самое "USB disconnect, address 2".
Короче купил новую мышу, посмотрим что будет )
« Последнее редактирование: 07 Май 2010, 17:55:20 от albatross »
KUbuntu 12.04 x64
Compiz
AMD Athlon II X2 240; RAM Kingston DDR2 800 2+2 Gb; MB Gigabyte M85MUS2H, onboard video Nvidia 8200, onboard audio Realtek ALC888; LCD LG Flatron W2253V

 

Страница сгенерирована за 0.06 секунд. Запросов: 22.