Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Ошибки при обновлении  (Прочитано 374 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн evgeniy256

  • Автор темы
  • Любитель
  • *
  • Сообщений: 50
    • Просмотр профиля
    • Сайт для любителей делать всё своими руками.
Ошибки при обновлении
« : 08 Май 2010, 01:31:59 »
Здравствуйте!
При обновлении имеют место следующие ошибки:
"
E: python-lazr.uri: подпроцесс установлен сценарий post-installation возвратил код ошибки 2
E: python-wadllib: проблемы зависимостей -- оставляем не настроенным
E: python-lazr.restfulclient: проблемы зависимостей -- оставляем не настроенным
E: python-launchpadlib: проблемы зависимостей -- оставляем не настроенным
E: python-apport: проблемы зависимостей -- оставляем не настроенным
E: apport: проблемы зависимостей -- оставляем не настроенным
E: apport-gtk: проблемы зависимостей -- оставляем не настроенным
E: ubuntuone-client: проблемы зависимостей -- оставляем не настроенным
E: ubuntuone-client-gnome: проблемы зависимостей -- оставляем не настроенным
E: libubuntuone-1.0-1: проблемы зависимостей -- оставляем не настроенным
E: python-ubuntuone: проблемы зависимостей -- оставляем не настроенным
E: rhythmbox-ubuntuone-music-store: проблемы зависимостей -- оставляем не настроенным
"
Как устранить?
Заранее благодарю.

ОС - Ubuntu 10.04
Ядро - 2.6.32.22-generic
GNOME 2.30.0

Оффлайн pipe

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 5546
    • Просмотр профиля
Re: Ошибки при обновлении
« Ответ #1 : 08 Май 2010, 07:12:53 »
Попробуйте:
Цитировать
sudo apt-get -f install

Оффлайн evgeniy256

  • Автор темы
  • Любитель
  • *
  • Сообщений: 50
    • Просмотр профиля
    • Сайт для любителей делать всё своими руками.
Re: Ошибки при обновлении
« Ответ #2 : 08 Май 2010, 12:21:16 »
Попробуйте:
Цитировать
sudo apt-get -f install
Не помогает.
Тоже ошибки:

Проблема оказалась в пакете python-lazr.uri. Попытка удалить этот пакет привела к удалению зависимых от него пакетов, но сам пакет не удалялся.
Помогло следующее.
1. Посмотреть в менеджере пакетов Synaptic, какие файлы относятся к сбойному пакету.
2. Удалить эти файлы (вручную через терминал).
3. Удалить все упоминания о сбойном пакете в каталоге /var/lib/dpkg/info.
« Последнее редактирование: 10 Май 2010, 16:00:27 от evgeniy256 »

Оффлайн evgeniy256

  • Автор темы
  • Любитель
  • *
  • Сообщений: 50
    • Просмотр профиля
    • Сайт для любителей делать всё своими руками.
Re: Ошибки при обновлении
« Ответ #3 : 15 Октябрь 2010, 09:27:03 »
Проблема решена. Всем спасибо.

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.