Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: не могу заставить работать ati radeon X1650pro  (Прочитано 2350 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн keha

  • Автор темы
  • Активист
  • *
  • Сообщений: 616
  • Вот такой вот...
    • Просмотр профиля
Доброго времени суток
пытаюсь завести видюху со скачанного драйвера - ati-driver-installer-8.37.6-x86.x86_64.run
делал все по инструкции, метод 2 - http://wiki.cchtml.com/index.php/Ubuntu_Feisty_Installation_Guide
но при перезагрузке он загружая иксы загорается черным экраном и все. причем монитор не уходи в спящий режим - как бы все работает

я возвращался на vesa драйвер и пытался стартонуть драйвер в графических настройках видеоадаптера (режим "проверить") - там у меня все стартует (единственное, смог я увидеть что работает подключив ЭЛТ монитор, вместо моего ЖК)

В инструкции по проблемам было написано, что возможно надо исправить в etc/default/acpi-support значение POST_VIDEO=false, но это мне не помогло

помогите....
на перегонки со временем

Оффлайн keha

  • Автор темы
  • Активист
  • *
  • Сообщений: 616
  • Вот такой вот...
    • Просмотр профиля
Re: не могу заставить работать ati radeon X1650pro
« Ответ #1 : 15 Июнь 2007, 05:26:35 »
похоже никто не поможет....опять
на перегонки со временем

Оффлайн Ubuntman

  • Новичок
  • *
  • Сообщений: 32
  • ...не путайте меня с ним...
    • Просмотр профиля
Re: не могу заставить работать ati radeon X1650pro
« Ответ #2 : 16 Июнь 2007, 18:02:39 »
А вот это
https://forum.ubuntu.ru/index.php?topic=9086.0
не поможет? (Не смотри на древнюю карточку, имхо дело тут в буферизации в Иксах.)
Конкретно, отключение buffer'а может помочь.
denvist там писал: "Щас уже не помню что было, но кажись проблемы с буфером
перенастроил иксы без поддержки буфера и всё заработало".
ЗЫ. Сам с таким бяком не сталкивался - чистая теория... :)
Гуманизм это сатанизм.

Оффлайн keha

  • Автор темы
  • Активист
  • *
  • Сообщений: 616
  • Вот такой вот...
    • Просмотр профиля
Re: не могу заставить работать ati radeon X1650pro
« Ответ #3 : 17 Июнь 2007, 10:49:15 »
выполнил я команду dpkg-reconfigure xserver-xorg, во время диалога отказался от framebuffer, но это ничего не поменяло :(
никакого другого буфера в диалоге там не было.
на перегонки со временем

Оффлайн Ubuntman

  • Новичок
  • *
  • Сообщений: 32
  • ...не путайте меня с ним...
    • Просмотр профиля
Re: не могу заставить работать ati radeon X1650pro
« Ответ #4 : 17 Июнь 2007, 11:09:53 »
выполнил я команду dpkg-reconfigure xserver-xorg, во время диалога отказался от framebuffer, но это ничего не поменяло :(
никакого другого буфера в диалоге там не было.
Другого и не будет.
Значит увы - не то...
Больше ничего на ум не приходит. Может кто-то другой знает подобную неприятность.
Гуманизм это сатанизм.

Оффлайн Ubuntman

  • Новичок
  • *
  • Сообщений: 32
  • ...не путайте меня с ним...
    • Просмотр профиля
Re: не могу заставить работать ati radeon X1650pro
« Ответ #5 : 17 Июнь 2007, 12:16:49 »
А Вы читали здесь по видяхам, хоть за несколько последних дней?
Навскидку полезно прочесть:
https://forum.ubuntu.ru/index.php?topic=9486.0;all
https://forum.ubuntu.ru/index.php?topic=9558.0;all
https://forum.ubuntu.ru/index.php?topic=9086.0;all
Между прочим, стоит обратить внимание на проблемы с 64-драйверами. Кто-то писал, что перешел на 32-режим, и всё заработало (ссылоку не дам, не помню, а времени сканить форум нет, убегаю).
« Последнее редактирование: 17 Июнь 2007, 12:20:39 от Ubuntman »
Гуманизм это сатанизм.

Оффлайн keha

  • Автор темы
  • Активист
  • *
  • Сообщений: 616
  • Вот такой вот...
    • Просмотр профиля
Re: не могу заставить работать ati radeon X1650pro
« Ответ #6 : 18 Июнь 2007, 08:11:18 »
первая ссылка - на мой же топик ;)
вторая ссылка - об это я и так знаю, иначе бы писал, кUbuntu после установки драйвера умерла :)
третья ссылка - вы ее раньше уже упомянули :(

PS дальше спецфорума по убунте идти некуда :) - буду ждать свежей версии проприетарного драйвера....
на перегонки со временем

Оффлайн MBear

  • Новичок
  • *
  • Сообщений: 40
    • Просмотр профиля
Re: не могу заставить работать ati radeon X1650pro
« Ответ #7 : 18 Июнь 2007, 08:31:04 »
У меня была проблема с установкой этого драйвера, в варианте создания ubuntu пакета - не ставился модуль ядра нивкакую.
Попробуй установить без создания пакетов.
CU L8er
 MBear

Оффлайн Ubuntman

  • Новичок
  • *
  • Сообщений: 32
  • ...не путайте меня с ним...
    • Просмотр профиля
Re: не могу заставить работать ati radeon X1650pro
« Ответ #8 : 20 Июнь 2007, 12:03:41 »
первая ссылка - на мой же топик ;)
вторая ссылка - об это я и так знаю, иначе бы писал, кUbuntu после установки драйвера умерла :)
третья ссылка - вы ее раньше уже упомянули :(

PS дальше спецфорума по убунте идти некуда :) - буду ждать свежей версии проприетарного драйвера....
Объясняется просто - списочек подготовлен был в другую тему, и вдруг полумалось, что вам тоже может быть приголдится. Вот и кинул сюда :)
Второе. Попалась инфа от Федорчука. см http://citkit.ru/articles/341/ - хотя там говорится об нвидии, но похоже по сути рассматривается проблема именно такого класса. Т.е. если подумать и подразобраться что Федорчук написал применительно к нвидии, то наверно и для радеона это же может помочь. Не "втупую", а с творческим подходом.
Но там он пишет, что потребуется сборка какой-то библиотеки след-но компиляция. Сразу предупреждаю ;)
Гуманизм это сатанизм.

 

Страница сгенерирована за 0.058 секунд. Запросов: 23.