Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: При запуске FireFox стоит галка "Работать автономно"  (Прочитано 1954 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн abr_ubuntu

  • Автор темы
  • Участник
  • *
  • Сообщений: 102
    • Просмотр профиля
Такое случилось при обновлении с 9.10 до 10.04. После полной переустановки 10.04 вроде галочка не стояла. Через часок система глюканула (слетела тема у наутилуса, разрешение у екрана загрузки стало меньшим) и проблема вернулась. Как только открываю Firefox, галочка стоит всегда. Как её убрать?

Оффлайн CoolMask

  • Участник
  • *
  • Сообщений: 188
    • Просмотр профиля
Проблема в том, что Firefox при выключенном или ненастроенном должным образом Network Manager (или например при подключении к интернет через модем Yota) считает что интернет соединения нет. Чтобы убрать эту зависимость между ними надо:
1) Набрать в адресной строке Firefox:   about:config
2)Нажать Enter
3)Пообещать что будете осторожны
4)Вводите в фильтре:     toolkit.networkmanager.disable
5)Переключаете toolkit.networkmanager.disable в положение true (двойным щелчком левой кнопки мыши например)
6)Перезагружаете Firefox и убеждаетесь что теперь он всегда запускается в неавтономном режиме.

Оффлайн proctoleha

  • Активист
  • *
  • Сообщений: 354
    • Просмотр профиля
Я таки жутко извиняюсь, но я бы все таки сначала проверил есть ли интернет вообще, и если инет работает, все пакеты проходят, потом бы лез в конфиг Лиса.
За что я временами ненавижу Линукс - так это за свои кривые руки

Оффлайн abr_ubuntu

  • Автор темы
  • Участник
  • *
  • Сообщений: 102
    • Просмотр профиля
Проблема в том, что Firefox при выключенном или ненастроенном должным образом Network Manager (или например при подключении к интернет через модем Yota) считает что интернет соединения нет. Чтобы убрать эту зависимость между ними надо:
1) Набрать в адресной строке Firefox:   about:config
2)Нажать Enter
3)Пообещать что будете осторожны
4)Вводите в фильтре:     toolkit.networkmanager.disable
5)Переключаете toolkit.networkmanager.disable в положение true (двойным щелчком левой кнопки мыши например)
6)Перезагружаете Firefox и убеждаетесь что теперь он всегда запускается в неавтономном режиме.
Огромное спасибо! Я, кстати, с Yota и сижу. А в конфиге не те значения правил.

Я таки жутко извиняюсь, но я бы все таки сначала проверил есть ли интернет вообще, и если инет работает, все пакеты проходят, потом бы лез в конфиг Лиса.
Ну так если я пишу здесь, то инет-то есть..

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.