Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Загрузка ubuntu  (Прочитано 415 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Vitaliy Shkolin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
    • Просмотр профиля
Загрузка ubuntu
« : 15 Май 2010, 11:25:52 »
Странные вещи происходят...
После обновления с 9.10 до 10.04 при запуске системы пропал логотип Ubuntu, появляется только когда остается 2-3 секунды до формы с логином и паролем...
Вроде бы мелочи но интересно почему и как это поправить?
Спасибо!

Оффлайн zhart

  • zhart.ru
  • Локальный модератор
  • Участник
  • *
  • Сообщений: 193
    • Просмотр профиля
    • Гиковский блог Geekus.ru

Оффлайн Vitaliy Shkolin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
    • Просмотр профиля
Re: Загрузка ubuntu
« Ответ #2 : 15 Май 2010, 12:16:26 »

Оффлайн zhart

  • zhart.ru
  • Локальный модератор
  • Участник
  • *
  • Сообщений: 193
    • Просмотр профиля
    • Гиковский блог Geekus.ru
Re: Загрузка ubuntu
« Ответ #3 : 15 Май 2010, 12:43:39 »
Если хочется то же самое на русском — вольный перевод статьи у меня в блоге:

Чиним splash-заставку в Ubuntu 10.04

(Буквально только опубликовал ее :) )

Оффлайн Vitaliy Shkolin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 36
    • Просмотр профиля
Re: Загрузка ubuntu
« Ответ #4 : 15 Май 2010, 14:04:08 »
Если хочется то же самое на русском — вольный перевод статьи у меня в блоге:

Чиним splash-заставку в Ubuntu 10.04

(Буквально только опубликовал ее :) )

Спасибо за перевод! Всё четко поднялось.

Оффлайн zhart

  • zhart.ru
  • Локальный модератор
  • Участник
  • *
  • Сообщений: 193
    • Просмотр профиля
    • Гиковский блог Geekus.ru
Re: Загрузка ubuntu
« Ответ #5 : 15 Май 2010, 14:16:36 »
Пожалуйста, рад что смог помочь.

Оффлайн light.nur

  • Новичок
  • *
  • Сообщений: 39
    • Просмотр профиля
Re: Загрузка ubuntu
« Ответ #6 : 15 Май 2010, 14:38:35 »
дабы не создавать новую тему, спрошу тут

при загрузке ubuntu-server 10.04 (i386) имеется вот такая проблема
(надеюсь текст разобрать можно)


после этого ничего нового на экране не появлется и клавиатуру практически не реагирует
сперва была мысль что оно все же проверяет диск, но комп простоял ночь и ничего не изменилось )
в fstab ничего нового после установки не дописывал
отключил все диски кроме системного, грузился с live CD, прогнал fsck, папку, на которую ругается mount удалил вообще - не помогло

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.