Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Chromium+Ubuntu 10.04 ( на amd64) \ Не сохраняются параметры плагинов браузера!  (Прочитано 1034 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Gurom

  • Автор темы
  • Любитель
  • *
  • Сообщений: 55
  • Ubuntu 12.04 LTS
    • Просмотр профиля
Всем привет!

Ситуация:
Chromium+Ubuntu 10.04 ( на amd64).  Установил несколько плагинов в браузер. Многие плагины требуют первоначальной настройки. Проблема существует для всех плагинов. Однако для простоты объяснения возьмем простой пример, это расширение Gismeteo.Ru. Этот плагин перед началом работы спрашивает Ваш город. После указания города, плагин начинает работать. Однако, после перезапуска  Chromium плагин Gismeteo.Ru опять требует первоначальной настройки , т.е. ввести Ваш город.
И так бесконечно.... перегрузил браузер и заново требуется вводить все настройки.

 Предположил, что папка записей настроек /home/user/.config/chromium имеет владельца не позволяющий сделать запись в файлах настроек. Руками сделал владельца и права доступа 760...  Увы не помогло.

Есть ли у когото предположения "КУДА КОПАТЬ?"

Спасибо за подсказки.

Оффлайн ridost

  • Любитель
  • *
  • Сообщений: 84
    • Просмотр профиля
а chrome картина такая же?

Оффлайн Gurom

  • Автор темы
  • Любитель
  • *
  • Сообщений: 55
  • Ubuntu 12.04 LTS
    • Просмотр профиля
а chrome картина такая же?
Ваш вопрос меня поставил в тупик....  chrome и chromium - это разные браузеры???

Для того чтобы убедится , чтоже у меня стоит , открыл в свойствах " о браузере chromium"
Вот что увидел:

Сhromium
6.0.406.0 (47376) Ubuntu



Оффлайн gregory5

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5083
    • Просмотр профиля
Да они различаются
Пробуй chrome 5.0.375.38 beta у меня с ним проблем нет вообще х32

 

Страница сгенерирована за 0.051 секунд. Запросов: 22.