Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Проблемы при установке Postgresql-8.2.0  (Прочитано 1351 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн snakecatcher

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Доброго времени суток.

Во время установки Postgresql-8.2.0 при выполнении команды
./configure --with-openssl
вылазиет ошибка:

checking for CRYPTO_new_ex_data in -lcrypto... no
configure: error: library 'crypto' is required for OpenSSL

В чем может быть причина?

Оффлайн albgun

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Проблемы при установке Postgresql-8.2.0
« Ответ #1 : 17 Май 2010, 16:26:59 »
вроде требует установить OpenSSL

Оффлайн vadim-nsk

  • LoCo команда
  • Старожил
  • *
  • Сообщений: 1318
  • Жить надо так, как горит пламя!
    • Просмотр профиля
    • Linux в Новосибирске
Re: Проблемы при установке Postgresql-8.2.0
« Ответ #2 : 17 Май 2010, 21:08:29 »
наоборот необходима библиотека crypto которую можно установить установив libssl-dev

Оффлайн albgun

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Проблемы при установке Postgresql-8.2.0
« Ответ #3 : 17 Май 2010, 22:49:37 »
точно. ошибся

Оффлайн snakecatcher

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Проблемы при установке Postgresql-8.2.0
« Ответ #4 : 18 Май 2010, 08:25:38 »
vadimka, большое спасибо!  :) помогло

 

Страница сгенерирована за 0.055 секунд. Запросов: 22.