Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Редактор с поддержкой ActionScript 3.0  (Прочитано 381 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн s3dworld

  • Автор темы
  • Новичок
  • *
  • Сообщений: 46
    • Просмотр профиля
Всем доброго вечера!

Подскажите, пожалуйста, какой-нибудь редактор с поддержкой ActionScript 3.0. Только не говорите про jEdit. Подскажите какой-нибудь другой.

Оффлайн suslikk

  • Старожил
  • *
  • Сообщений: 2362
    • Просмотр профиля
Re: Редактор с поддержкой ActionScript 3.0
« Ответ #1 : 20 Май 2010, 18:54:11 »
kate??? action script 2.0 подствечивает точно:)
поддержкой ActionScript 3.0 -> подстветка синтаксиса ActionScript 3.0 ;)
Нарисуй свой город на openstreetmap.org

Оффлайн looch

  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Редактор с поддержкой ActionScript 3.0
« Ответ #2 : 20 Май 2010, 19:14:57 »
Eclipse держит всё что можно, в том числе ActionScript.

Оффлайн s3dworld

  • Автор темы
  • Новичок
  • *
  • Сообщений: 46
    • Просмотр профиля
Re: Редактор с поддержкой ActionScript 3.0
« Ответ #3 : 20 Май 2010, 19:32:00 »
А какой плагин для Eclipse нужно ставить? Только не говорите про платный FDT.

 

Страница сгенерирована за 0.065 секунд. Запросов: 22.