Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Решение проблемы с пропадающей сетью Ubuntu 10.04  (Прочитано 2023 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Traygod

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Если у вас проблемы с сетью(как правило не монтируются ресурсы - просто сеть пропадает - за остальное ручаться не буду).

Возможно вам поможет это решение.

Запускаем Система>Администрирование>Менеджер пакетов Synaptic

В строке поиска вводим wicd и устанавливаем пакет wicd-gtk. Далее запускаем Приложения>Инернет>Wicd Network Manager
и жмем на кнопку Параметры(Только не сверху Preferences, а посередине окошка кнопка - Параметры - это важно).
Далее
В строке поиска пишем network-manager и и щелкаем по пакету network-manager правой кнопкой, помечаем его для полного удаления. И нажмите кнопку "Применить"!

Новичкам совет - перезагрузитесь как все настроите.
« Последнее редактирование: 25 Май 2010, 11:17:23 от Traygod »

Оффлайн Ost

  • Активист
  • *
  • Сообщений: 292
  • Ушёл на Arch. Тут по привычке.
    • Просмотр профиля
В строке поиска пишем network-manager и и щелкаем по пакету network-manager правой кнопкой, помечаем его для полного удаления.
Новичкам совет - перезагрузитесь как все настроите.
Советовать новичкам полностью удалять NM - это очень смело. А почему нельзя просто отключить загрузку NM через Система-Параметры-Запускаемые приложения?
Archlinux

Оффлайн Traygod

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Конечно можно, только просьба к Вам, если для новичков - надо расписывать подробнее, а не писать как попроще. А так - Спасибо за корректировку! )
« Последнее редактирование: 25 Май 2010, 11:12:53 от Traygod »

Оффлайн Dangertork

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Здравствуйте, извиняюсь за беспокойство, но у меня после установки Wicd сеть не настроилась. С этим апплетом утилита pppoeconf не работает? Включил обратно nm - все настроилось, но значок как исчез уже давно так и не появляется.

 

Страница сгенерирована за 0.058 секунд. Запросов: 22.