Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Помогите найти skype на10.04  (Прочитано 1506 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kreker93

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
  • ubuntu 10.10
    • Просмотр профиля
Помогите найти skype на10.04
« : 27 Май 2010, 13:56:32 »
искал skype нашол несколько версий и не одна не пашет что делать?

Оффлайн kosst

  • Новичок
  • *
  • Сообщений: 43
    • Просмотр профиля

Оффлайн yura991

  • Любитель
  • *
  • Сообщений: 92
    • Просмотр профиля
Re: Помогите найти skype на10.04
« Ответ #2 : 27 Май 2010, 13:58:30 »
искал skype нашол несколько версий и не одна не пашет что делать?
а где искал? можно поподробней? и что нашел? об этом тоже поподробней!

Оффлайн Alphaed

  • Участник
  • *
  • Сообщений: 177
    • Просмотр профиля
Re: Помогите найти skype на10.04
« Ответ #3 : 27 Май 2010, 13:59:15 »
http://www.skype.com/intl/ru/get-skype/on-your-computer/linux/post-download/

Скачивай в зависимости 64 или 32 бита у тебя. Все прекрасно работает.

Оффлайн kosst

  • Новичок
  • *
  • Сообщений: 43
    • Просмотр профиля
Re: Помогите найти skype на10.04
« Ответ #4 : 27 Май 2010, 14:01:39 »
искал skype нашол несколько версий и не одна не пашет что делать?
а где искал? можно поподробней? и что нашел? об этом тоже поподробней!
Поржать? :)

Оффлайн anonimus

  • Активист
  • *
  • Сообщений: 592
    • Просмотр профиля
Re: Помогите найти skype на10.04
« Ответ #5 : 27 Май 2010, 14:07:47 »
В репозитории партнеров есть Skype.

Оффлайн kreker93

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
  • ubuntu 10.10
    • Просмотр профиля
Re: Помогите найти skype на10.04
« Ответ #6 : 27 Май 2010, 14:19:08 »
искал на офф сайте и репах выдает при установке все время одно и тоже
Цитировать
Error: Dependency is not satisfiable: libqt4-dbus (>= 4.4.3)

Оффлайн anonimus

  • Активист
  • *
  • Сообщений: 592
    • Просмотр профиля
Re: Помогите найти skype на10.04
« Ответ #7 : 27 Май 2010, 14:25:18 »
искал на офф сайте и репах выдает при установке все время одно и тоже
Цитировать
Error: Dependency is not satisfiable: libqt4-dbus (>= 4.4.3)
Попробуй так:
sudo apt-get install libqt4-dbusи снова запусти установку.

Оффлайн kreker93

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
  • ubuntu 10.10
    • Просмотр профиля
Re: Помогите найти skype на10.04
« Ответ #8 : 27 Май 2010, 14:36:44 »
терминал пишит
Цитировать
Пакет libqt4-dbus недоступен, но упомянут в списке зависимостей другого пакета.
Это может означать, что пакет отсутствует, устарел, или доступен из источников, не упомянутых в sources.list

Оффлайн gantellus

  • Старожил
  • *
  • Сообщений: 1276
    • Просмотр профиля
Re: Помогите найти skype на10.04
« Ответ #9 : 27 Май 2010, 14:50:28 »
поставь ubuntu-tweak, там включи репозиторий скайпа и поставь его.
Придумайте ещё более дружественный интерфейс, и мир породит ещё более тупого юзера (с)
С2Duo 2.4 Ghz, Geforce 8800, Maya 44 PCI

Анатоль25

  • Гость
Re: Помогите найти skype на10.04
« Ответ #10 : 27 Май 2010, 15:33:59 »
Извиняюсь, если ступил(поправте)
А вот если тупо добавить в "источники приложений"
http://download.skype.com/linux/repos/debian/
и обновиться?
_____________________
И может сервер на другой поменять?

rapidsp

  • Гость
Re: Помогите найти skype на10.04
« Ответ #11 : 27 Май 2010, 15:45:08 »
Цитировать
В стандартный "non-free"-репозиторий пакетов Ubuntu 10.04 добавлен пакет с проприетарным VoIP-клиентом Skype. Для установки Skype теперь достаточно выполнить "sudo apt-get install skype". Ранее компания Skype не приветствовала поставку своего ПО через сторонние источники и распространяла свой voip-клиент только через собственный web-сайт.
http://www.opennet.ru/opennews/art.shtml?num=26742

Оффлайн kreker93

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
  • ubuntu 10.10
    • Просмотр профиля
Re: Помогите найти skype на10.04
« Ответ #12 : 27 Май 2010, 21:13:41 »
все попробывал что вы сказал,неудачно( в Ubuntu твике пишиет
Цитировать
Could not apply changes!
Fix broken packages first.

Оффлайн Shefango

  • Старожил
  • *
  • Сообщений: 1121
  • "Нет ни Зла, ни Добра. Только Целесообразность"
    • Просмотр профиля
Re: Помогите найти skype на10.04
« Ответ #13 : 27 Май 2010, 21:25:27 »
http://www.skype.com/intl/ru/get-skype/on-your-computer/linux/post-download/
Скачай Static, распакуй, и на рабочем столе создай кнопку запуска, прописав путь /home/user/распакованная папка/skype. Правда на английском, но работает отлично.
Ubuntu MATE@G2120/ASRock H61M-DGS/2x2Gb RAM/500Gb,1Tb,1Tb SATA/GF GTХ650/ext4
Runtu XFCE-14.04@Dell Inspirion 3542

Оффлайн Ascaronter

  • Участник
  • *
  • Сообщений: 156
    • Просмотр профиля
Re: Помогите найти skype на10.04
« Ответ #14 : 27 Май 2010, 21:30:08 »
все попробывал что вы сказал,неудачно( в Ubuntu твике пишиет
Цитировать
Could not apply changes!
Fix broken packages first.


Попробуй так
sudo apt-get -f installи снова установи скайп

 

Страница сгенерирована за 0.06 секунд. Запросов: 22.