Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Какой репозиторий нужен для скачивания php4 ?  (Прочитано 466 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн zi0n

  • Автор темы
  • Участник
  • *
  • Сообщений: 188
    • Просмотр профиля
Ребят, начал ставить сервер, читал тут http://easylinux.info/wiki/Ubuntu_ru#.D0.9A.D0.B0.D0.BA_.D1.83.D1.81.D1.82.D0.B0.D0.BD.D0.BE.D0.B2.D0.B8.D1.82.D1.8C_Apache_HTTP_Server_for_HTTP_.28Web.29_Server_service.3F

там написано какие репозитории надо в соурс добавить я добавил но php4 он так найти и не может

Заранее спасибо

Оффлайн MA3X

  • Активист
  • *
  • Сообщений: 649
    • Просмотр профиля
Ставь PHP5 и не мучайся ;)
Microsoft isn't the answer.
Microsoft is the question, and the answer is NO.

Оффлайн zi0n

  • Автор темы
  • Участник
  • *
  • Сообщений: 188
    • Просмотр профиля
У меня с php5 парсеры в википедии не работают

Оффлайн MA3X

  • Активист
  • *
  • Сообщений: 649
    • Просмотр профиля
Как минимум, в 8.04 уже нет php4.  Есть такой пакет "php-compat", который вроде как дает совместимость со старыми версиями, но насколько поможет - хз.
 
Microsoft isn't the answer.
Microsoft is the question, and the answer is NO.

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.