Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Не работает IPTV при включении pppoe  (Прочитано 2224 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн cd130

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Добрый день.

Нашёл подобную тему но решить свою проблему не смог. https://forum.ubuntu.ru/index.php?topic=79746.0
Итак суть в следующем:

Провайдер предоставляет по локальной сети IPTV. При выключеном pppoe всё работает. При включении pppoe интернет появляется но IPTV пропадает. Как заставить работать IPTV при включеном pppoe.
network-manager удалён интернет настроен через pppoecon.

(Нажмите, чтобы показать/скрыть)

Стоит Ubuntu 10.04
Подскажите что нужно сделать в моей ситуации.
« Последнее редактирование: 29 Май 2010, 17:05:49 от cd130 »

NEW_NiKE

  • Гость
Re: Не работает IPTV при включении pppoe
« Ответ #1 : 31 Май 2010, 00:39:28 »
Такая же проблема, тоже не смог пока решить  :( .

Оффлайн Meo

  • Любитель
  • *
  • Сообщений: 90
    • Просмотр профиля
Re: Не работает IPTV при включении pppoe
« Ответ #2 : 31 Май 2010, 11:21:36 »
Ну дык всё правильно, при пппое-сессии у Вас меняется маршрут по умолчанию, которым это тв ходило раньше.
Добавьте роут до иптв-сервера у всё будет пучком.

Оффлайн cd130

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Не работает IPTV при включении pppoe
« Ответ #3 : 31 Май 2010, 19:50:15 »
Цитировать
Ну дык всё правильно, при пппое-сессии у Вас меняется маршрут по умолчанию, которым это тв ходило раньше.
Добавьте роут до иптв-сервера у всё будет пучком.

К сожалению я только начинающий линуксоид, просьба руководствуясь информацией что я предоставил подскажите конкретнее что прописать. Заранее благодарен. Рад что nix сооббщество такое дружное и всегда готово помочь.

Гарри Кашпировский

  • Гость
Re: Не работает IPTV при включении pppoe
« Ответ #4 : 31 Май 2010, 20:03:41 »
А Вы никакой информации собственно и не предоставили.
Таблица маршрутов с подключенным коммутируемым устройством, ровном счетом ни о чём не говорит. Как вы пытались решить свою проблему, знаете только Вы ;)

Оффлайн cd130

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Не работает IPTV при включении pppoe
« Ответ #5 : 02 Июнь 2010, 17:25:40 »
Цитировать
А Вы никакой информации собственно и не предоставили.
Таблица маршрутов с подключенным коммутируемым устройством, ровном счетом ни о чём не говорит. Как вы пытались решить свою проблему, знаете только Вы Wink

Я думал что троллинг на форумах линуксоидов не приветствуется. А попросил помощи не от того что мне больше нечего делать, а в виду нехватки компетенции. Если знаете как помочь - помогите. Нет- просьба не флудить. Если какой информации не хватает скажите какой и как получить, выложу. А информацию я слил всю что можно получить по настройке моей сети. В других темах даже этого не было.

Цитировать
Ну дык всё правильно, при пппое-сессии у Вас меняется маршрут по умолчанию, которым это тв ходило раньше.
Добавьте роут до иптв-сервера у всё будет пучком.

Было дано предложение как решить проблему за что искренне благодарен Meo, но опять же в связи с отсутствием компетенции что нужно дописать и интерфейсах не знаю.
« Последнее редактирование: 03 Июнь 2010, 08:52:39 от cd130 »

Оффлайн Sam Stone

  • Старожил
  • *
  • Сообщений: 1124
    • Просмотр профиля
Re: Не работает IPTV при включении pppoe
« Ответ #6 : 02 Июнь 2010, 18:18:58 »
pon dsl-provider
route del 224.0.0.0
16.04.1 4.4.0-59-generic x86_64 GNU/Linux

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.