Форум русскоязычного сообщества Ubuntu


Автор Тема: Не могу установить пакет pptp-linux_1.7.2-3_i386.deb  (Прочитано 1367 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Dr Hard

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Не могу установить пакет pptp-linux_1.7.2-3_i386.deb на ubuntu 9.10 Gnome. При установке в терминале выводит ошибку:
"dpks Не удалось прочитать флаги дескриптора файла <состояние пакета и дескриптор файла индикатора выполнения>: Bad file sector"
Я в линуксе абсолютный чайник, а поднять VPN мне нужно позарез чтобы русский загрузить. Че это значит и че мне делать?  ???


Оффлайн Dr Hard

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Не, ну я хоть и чайник но не лох. Я сначала в нете полазил, посмотрел. Потом скачал пакеты требуемые, а pptp-linux не встал. Мне нужен не общий мануал, а решение конкретного вопроса!
PS И материал предложенный постом выше я тоже смотрел

Оффлайн llenchikk

  • Активист
  • *
  • Сообщений: 420
    • Просмотр профиля
    • sms.ru
Если есть возможность, лучше скачать и установить Ubuntu 10.04. Там для настройки VPN скачивать дополнительных пакетов не потребуется. Они идут "из коробки".

Анатоль25

  • Гость
Ну можно и "Росику" скачать
(таже "Ubuntu", но уже локализованна, ВПН, вайн установлены)

rapidsp

  • Гость
а
apt-get install  pptp-linuxне наш метод? :)

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5115
    • Просмотр профиля
а
apt-get install  pptp-linuxне наш метод? :)

Без интернета - нет.
Но если добавить установочный диск как локальный реп, в нём указанный пакет есть - тогда такой вариант прокатит.

rapidsp

  • Гость
Действительно, чей то я...

Тогда мои версии:
1. Битый DEB.
2. Запущен уже какойто менеджер пакетов.
3. Нет полномочий рута.

Гарри Кашпировский

  • Гость
В 9.10 этот пакет действительно битый.  :(

Анатоль25

  • Гость
Я по маламутовской ссылке ставил, там рабочий

Гарри Кашпировский

  • Гость
По ссылке это да, там все нормально, а вот в образах и репах 9.10 битый, сам попадался, на СD и DVD образах Desktop, и серверном варианте, в x86 редакции.  :-\
« Последнее редактирование: 31 Май 2010, 17:09:33 от KT315 »

Оффлайн Dr Hard

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Мужики, я за вас рад, тлько мне что делать?? интернет нужен позарез, а совет дельный я слышал только один: Найти Ubuntu 10.04
KT315, я этот пакет скачал в 3х вариантах с разных серверов (через видовз). Сомневаюсь, что на 3х серверах сразу был одинаково битый пакет

rapidsp

  • Гость
Какой провайдер?

Гарри Кашпировский

  • Гость
KT315, я этот пакет скачал в 3х вариантах с разных серверов (через видовз). Сомневаюсь, что на 3х серверах сразу был одинаково битый пакет
Дык а в чем проблема поставить от 9.04?
Я так и поступил :)
http://packages.ubuntu.com/jaunty/net/pptp-linux

Оффлайн Dr Hard

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
так я ж полный ноль, СМ ПОСТ №0, спасибо за линк, провайдер хороший, отцовский ))) мой батя в нашем городе интернет поставляет
« Последнее редактирование: 31 Май 2010, 20:38:49 от Dr Hard »

 

Страница сгенерирована за 0.056 секунд. Запросов: 22.