Форум русскоязычного сообщества Ubuntu


Автор Тема: Не открываются Gmail и корпоративная почта на Google apps в своем домене  (Прочитано 5465 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн totti1984

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Добрый день, уважаемое сообщество!

На днях возникла проблема с которой мы так и не смогли справиться. Дело в том, что перестали открываться сайты Gmail и корпоративная почта, находящаяся на бесплатном пакете Google apps. Вводишь адрес, нажимаешь enter и сидишь ждешь... браузер бесконечно долго пытается принять какие-то данные и в итоге ничего не показывает.. или выводит страницу, как буд-то нет такого сайта. Такая же проблема была и еще с каким-то сайтом, который работает по https.. думал проблема в безопасном соединении, но другой сайт по https открылся без проблем.

Структура сети очень простая.. стоит машинка с Windows XP, которая через User Gate раздает инет двум компьютерам, на одном из которых установлена Kubuntu 10.10

Вчера пытался найти решение проблемы в сети, но так ничего толкового и не нашел, может быть я чего-то не понимаю.
Пробовали использовать все установленные браузеры: Firefox (этот вообще ооочень долго открывает любой сайт - в итоге снесли нафиг), Rekonq, Chromium, Chrome stable, Chrome beta, Konqueror. Все браузеры кроме огенлиса работают шустро, но всех объединяет одна проблема - не открывают gmail. На компьютерах с установленным Windows все работает нормально.

Решение с отказом от веб-интерфейса и перехода на какой-нибудь KMail не подходит. Удобно и надо работать именно с веб-интерфейсом.
Помогите. Не хочется из-за этой проблемы сносить систему и ставить обратно винду.

За ранее благодарен.

Оффлайн omni64

  • Активист
  • *
  • Сообщений: 695
    • Просмотр профиля
Причём тут Linux ?

Оффлайн totti1984

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
При том, что именно в Linux возникла проблема, а не в Windows :) Если быть точнее: в Kubuntu 10.10

Оффлайн kost2000

  • Участник
  • *
  • Сообщений: 179
    • Просмотр профиля
Возможно проблема с DNS. Надо посмотреть содержимое
Цитировать
cat /etc/resolve.conf

Оффлайн omni64

  • Активист
  • *
  • Сообщений: 695
    • Просмотр профиля

На днях возникла проблема с которой мы так и не смогли справиться. Дело в том, что перестали открываться сайты Gmail и корпоративная почта, находящаяся на бесплатном пакете Google apps. Вводишь адрес, нажимаешь enter и сидишь ждешь... браузер бесконечно долго пытается принять какие-то данные и в итоге ничего не показывает.. или выводит страницу, как буд-то нет такого сайта. Такая же проблема была и еще с каким-то сайтом, который работает по https.. думал проблема в безопасном соединении, но другой сайт по https открылся без проблем.


Если другие сайты открываются без проблем... дело не в DNS

подключите комп с Kubuntu напрямую в инет(а не через Usergate) и проверьте.

Оффлайн artem_beloglazov

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля

На днях возникла проблема с которой мы так и не смогли справиться. Дело в том, что перестали открываться сайты Gmail и корпоративная почта, находящаяся на бесплатном пакете Google apps. Вводишь адрес, нажимаешь enter и сидишь ждешь... браузер бесконечно долго пытается принять какие-то данные и в итоге ничего не показывает.. или выводит страницу, как буд-то нет такого сайта. Такая же проблема была и еще с каким-то сайтом, который работает по https.. думал проблема в безопасном соединении, но другой сайт по https открылся без проблем.


Если другие сайты открываются без проблем... дело не в DNS

подключите комп с Kubuntu напрямую в инет(а не через Usergate) и проверьте.
у меня та же самая проблема. Пробовал напрямую через кабель подключаться к роутеру - нет  результата.
Я заметил, что неотравляются ajax и большие post-запросы. Ни в хром, ни в firefox, ни в ie под вируталькой.
Сервисы которые не работают: gmail, goggledocs, rememberthemilk и пр.

Оффлайн Vlr

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
И как это лечить? Кроме gmail.com не переключаются дни в прогнозе погоды на gismeteo.ru и ещё кое что. От браузера не зависит.

Оффлайн prilatof

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
та же проблема, ubuntu 10.10 не работает gmail и др. сервисы google, от браузера не зависит, с той же машины из-под windows все работает. помогает очистка кэша браузера, но только на один-два раза посмотреть почту, потом опять белый экран и ничего не работает. так же не отправляются сообщения со страниц в интернете. вот это сообщение в форум пишу из под windows из-под ubuntu  написать не получилось, страница зависает и сообщение не отправляется, та же история с сервисами mail.ru и одноклассниками. помогите плз, очень критично. в интернете немало откликов об этой ошибке, но нигде нет вариантов исправления, как лечить эту проблему?

Оффлайн Vlr

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Странно, но в моём случае данный глюк связан с 3G модемом от Мегафона, с другими подключениями (типа Wi-Fi, локальная сеть...) всё работает нормально. Причём, если в тот-же  модем вставить симку теле2 (EDGE), то глюк тоже не наблюдается.

Оффлайн Мангуст

  • Любитель
  • *
  • Сообщений: 98
    • Просмотр профиля
У меня как-то было точно тоже с Gmail  на компе со слабым подключением к Инету. Выяснилось, что дело было в плагине Firefox - Adblock, прописал сайт в исключения и все заработало. Довольно специфично, конечно, но может у кого что похожее.


Оффлайн prilatof

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
помогло  sudo sysctl net.ipv4.tcp_timestamps=0 здесь небольшое описание проблемы: https://forum.ubuntu.ru/index.php?topic=127965.15

 

Страница сгенерирована за 0.105 секунд. Запросов: 25.