Форум русскоязычного сообщества Ubuntu


Автор Тема: [РЕШЕНО]11.04 reshil poprobovat kde 4.7 i gnome 3  (Прочитано 2330 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dj--alex

  • Автор темы
  • Старожил
  • *
  • Сообщений: 3220
  • Понимаешь, я какбы беру в руки лопату и говорю...
    • Просмотр профиля
    • все мои творения и занятия
[РЕШЕНО]11.04 reshil poprobovat kde 4.7 i gnome 3
« : 05 Январь 2012, 14:05:01 »
[translit]
izvinite za yazyk , prosto kde 4.7 schitaet sto translit eto kryto !

dobawil ppa precise  dlya obnovleniya pary programm.

ne usledil kakaya iz nih potyanula za soboj kusok gnome3.  ^(
do 11.10 obnovlyatsya ne stal , da i sistema ne smogla rasschitat obnovlenie<
tak prishlos dobavit gnome3 ppa nu zaodno i reshil kde ppa dobawit , nado je kde 4.7 posmotret raz lomat sistemu
tak lomat kak sleduet. bekap est boyatsya nechego.  nalomal na 3gb ))

gnome3 po suti net t.k. bez kakogo to gnome-font-viewer lomaetsya gnome-core
i hot o stenu ubeysya nichego ne pomogaet , nichistka dpkg/status , ni udalenie...
daje gdm ne zapuskaetsya ))) prihodistsya wwodit  sudo kdm   , no gnome-panel i t.p. vse rabotaet cherez kedy ))))

w kedah
ne mogu ustanovit (ne znayu nazvaniya)  ni cheto vrode pulseaudio chtoby upravlenie zvukom rabotalo
Skyrim rabotaet no zvuk propadaet cherez 1 minutu igry. nado vernut tot zvuk chto na gnome2 rabotal .
net russkogo yazyka pochti vezde  . kde-standart - ne stavil  tk tam vsyakoj hreni dobawitsya  wsyakie  juk pleery  i t.p. otstoj
nu a tak vrode wse rabotaet pokachto ))  goryachie klawishi tok kak sozdat ne nashel i kompiz zapustit ) .


chto posovetuete delat?

udalil cherez sinoptika  po filtru "s oshibkami"  gnome-core 
neujeli ne sudba srazu gnome3  i kde derjat...

stavly  kde-l10n-ru
mb povezet chast trabl sam reshu

postavilsya no uvy gnome-font-viewer teper v kajdoj dyrke zatychka...gad.
nenaviju etot vrednyj paket
[/translit]



:/usr/local/hlam# gedit /var/lib/dpkg/status

GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

** WARNING **: Stage already contains this actor
root@user-desktop:/usr/local/hlam# sudo apt-get dist-upgrade
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться `apt-get -f install'.
Пакеты, имеющие неудовлетворённые зависимости:
 gnome-core : Зависит: gnome-font-viewer (>= 3.0) но он не установлен
E: Неудовлетворённые зависимости. Попытайтесь использовать -f.
root@user-desktop:/usr/local/hlam# apt-get install -f
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Исправление зависимостей... Готово
Будут установлены следующие дополнительные пакеты:
  gnome-font-viewer
НОВЫЕ пакеты, которые будут установлены:
  gnome-font-viewer
обновлено 0, установлено 1 новых пакетов, для удаления отмечено 0 пакетов, и 177 пакетов не обновлено.
не установлено до конца или удалено 2 пакетов.
Необходимо скачать 0 B/60,1 kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 204 kB.
Хотите продолжить [Д/н]?
Selecting previously unselected package gnome-font-viewer.
(Чтение базы данных ... на данный момент установлено 341307 файлов и каталогов.)
Распаковывается пакет gnome-font-viewer (из файла .../gnome-font-viewer_3.2.1-0ubuntu2_amd64.deb)...
dpkg: не удалось обработать параметр /var/cache/apt/archives/gnome-font-viewer_3.2.1-0ubuntu2_amd64.deb (--unpack):
 попытка перезаписать «/usr/share/applications/gnome-font-viewer.desktop», который уже имеется в пакете capplets-data 2:2.32.1-0ubuntu2
Обрабатываются триггеры для desktop-file-utils ...
Обрабатываются триггеры для gnome-menus ...
Обрабатываются триггеры для bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
При обработке следующих пакетов произошли ошибки:
 /var/cache/apt/archives/gnome-font-viewer_3.2.1-0ubuntu2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@user-desktop:/usr/local/hlam# sudo apt-get remove capplets-data
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться `apt-get -f install':
Пакеты, имеющие неудовлетворённые зависимости:
 gnome-control-center : Зависит: capplets-data (>= 2:2.32.1-0ubuntu2)
                        Зависит: capplets-data (< 2:2.33)
 gnome-core : Зависит: gnome-font-viewer (>= 3.0) но он не будет установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить 'apt-get -f install', не указывая имени пакета, (или найдите другое решение).
root@user-desktop:/usr/local/hlam# sudo apt-get remove capplets-data -f
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться `apt-get -f install':
Пакеты, имеющие неудовлетворённые зависимости:
 gnome-control-center : Зависит: capplets-data (>= 2:2.32.1-0ubuntu2)
                        Зависит: capplets-data (< 2:2.33)
 gnome-core : Зависит: gnome-font-viewer (>= 3.0) но он не будет установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить 'apt-get -f i
« Последнее редактирование: 08 Январь 2012, 12:27:02 от yorik1984 »
Ubuntu 16.04.1 MATE x64, 18.1 x64 Mate, MX-Linux 16 Mate Mate Mate Mate. PC:?\FX4100@4ghz\8Gb\2TB HDD\1060gtx\90GB Ocz
https://forum.ubuntu.ru/index.php?topic=199897.0

Оффлайн gregory5

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5085
    • Просмотр профиля
Re: 11.04 reshil poprobovat kde 4.7 i gnome 3
« Ответ #1 : 05 Январь 2012, 14:19:01 »
После этого
Цитировать
dobawil ppa precise  dlya obnovleniya pary programm
Интерес отпал
Цитировать
chto posovetuete delat?
Юзать поиск и думать, что делаете

Оффлайн dj--alex

  • Автор темы
  • Старожил
  • *
  • Сообщений: 3220
  • Понимаешь, я какбы беру в руки лопату и говорю...
    • Просмотр профиля
    • все мои творения и занятия
Re: 11.04 reshil poprobovat kde 4.7 i gnome 3
« Ответ #2 : 05 Январь 2012, 15:38:59 »
ya prosto pytalsya najti programmu kotoraya reshit etu problemu  i perestavlyal kajduyu programmu.
shtuk po 10-15 ctoby diski montirowalis. uvy ne pomoglo . dostawil wse i oni wse rawno ne montiruyutsya.  3gb trafika toko jalko


https://forum.ubuntu.ru/index.php?topic=176119.0

poka lomayu dalshe. dobawil local rus w sistemu no ne pereklychatel
udalos slomat kursor t.e. on ne rabotaet ))))  ya takogo baga eshe ni razu ne videl , eto chto-to novoe!))))
.
navernoe voprosy nujno postit budet w testirowanie  po uname -a wylezaet development 12.04 wmesto 11.04
Ubuntu 16.04.1 MATE x64, 18.1 x64 Mate, MX-Linux 16 Mate Mate Mate Mate. PC:?\FX4100@4ghz\8Gb\2TB HDD\1060gtx\90GB Ocz
https://forum.ubuntu.ru/index.php?topic=199897.0

Оффлайн gregory5

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5085
    • Просмотр профиля
Re: 11.04 reshil poprobovat kde 4.7 i gnome 3
« Ответ #3 : 05 Январь 2012, 15:56:27 »
Я вам порекомендую скачать дистрибутив где уже есть выбор гном-кеды и поставить рядышком на посмотреть, а для того что бы лепить всё это самому нужен опыт и понимание
Хотя бы арч попробуйте с кедами и гномом (за одно по лучше познакомитесь с линукс)

У вас каша-малаша в системе из версий пакетов, надо же понимать что пакет N потребует для своей работы пакет G версии Х, но в то же время другие пакеты которые уже стоят могут так же зависеть от пакета G, но собранные с поддержкой версии D, а не X
Цитировать
navernoe voprosy nujno postit budet w testirowanie  po uname -a wylezaet development 12.04 wmesto 11.04
Ну естественно будет вылазить, вы же пакетов левых напхали кучу, вот частично и обновился дистриутив
test@ubuntu:~$ uname -a                                                                         
Linux ubuntu 3.2.0-2-generic #5-Ubuntu SMP Mon Nov 28 18:10:23 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux
test@ubuntu:~$ uname -r                                                                         
3.2.0-2-generic                                                                                 
test@ubuntu:~$ cat /etc/*release*                                                               
DISTRIB_ID=Ubuntu                                                                               
DISTRIB_RELEASE=12.04                                                                           
DISTRIB_CODENAME=precise                                                                       
DISTRIB_DESCRIPTION="Ubuntu precise (development branch)"


Оффлайн dj--alex

  • Автор темы
  • Старожил
  • *
  • Сообщений: 3220
  • Понимаешь, я какбы беру в руки лопату и говорю...
    • Просмотр профиля
    • все мои творения и занятия
Re: 11.04 reshil poprobovat kde 4.7 i gnome 3
« Ответ #4 : 06 Январь 2012, 19:10:11 »
почти все проблемы решились, причем как не заметил ))  и даже не смогу описать как заставил клаву работать
я просто не понял что я именно сделал )

насчет каши проблем нет, я где то отмечал что лично отследил гномовские пакеты и обновлял все до версий 3.2.х

Перешёл сюда, в тестирование 12.04,т.к. некоторые мелкие траблы остались.
https://forum.ubuntu.ru/index.php?topic=170468.90

тема решена считаю)

спасибо за помощь!


Ubuntu 16.04.1 MATE x64, 18.1 x64 Mate, MX-Linux 16 Mate Mate Mate Mate. PC:?\FX4100@4ghz\8Gb\2TB HDD\1060gtx\90GB Ocz
https://forum.ubuntu.ru/index.php?topic=199897.0

 

Страница сгенерирована за 0.405 секунд. Запросов: 24.