Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Не получается установить Ubuntu на lenovo s110  (Прочитано 669 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Master_Sergius

  • Автор темы
  • Активист
  • *
  • Сообщений: 528
  • i3
    • Просмотр профиля
Создал загрузочную флешку через unetbootin, а этот гаденький нетбук вместо того, чтобы грузиться с флешки, показывает командную строку grub, где работает лишь клавиша tab, пробел и ентер!!! Чё за фигня? Что поделать?

Пользователь решил продолжить мысль 16 Июль 2014, 02:10:17:
п.с. через dd пробовал другой дистр (centos), ибо Ubuntu что-то не получалось через dd, загрузилось с флешки, установилось, но что-то не так с мышкой и тачпадом, тачпад вообще почти не работает, мышка как-то водит, но не все кнопки её реагируют. Что-то не понимаю я этого нетбука, а ведь только что купленный с meego на борту
« Последнее редактирование: 16 Июль 2014, 02:10:17 от Master_Sergius »
Мой блог о семействе *nix: http://nixtravelling.blogspot.com/

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6780
    • Просмотр профиля
Re: Не получается установить Ubuntu на lenovo s110
« Ответ #1 : 16 Июль 2014, 02:27:43 »
Master_Sergius, а само меню Grub с вариантами загрузки отображается?

А вообще, неудачную вы модель выбрали. Проблема в отсутсвии нормального видеодрайвера для встроенного видео Intel GMA 3600.
Так что, либо живите с MeeGo (под неё как раз видеодрайвер есть и стоит), либо - по хорошему - сдайте нетбук обратно и купите что-нибудь другое, не с Intel GMA 3600.

Если хотите всё-таки завести на нём Ubuntu, то добро пожаловать сюда:
https://forum.ubuntu.ru/index.php?topic=186601.0

Оффлайн Master_Sergius

  • Автор темы
  • Активист
  • *
  • Сообщений: 528
  • i3
    • Просмотр профиля
Re: Не получается установить Ubuntu на lenovo s110
« Ответ #2 : 16 Июль 2014, 22:14:36 »
Мне удалось без проблем поставить федору 20 с мате и вроде всё работает. Кстати, загрузочную флешку всё так же черех дд. Может быть это из-за uefi boot?
Мой блог о семействе *nix: http://nixtravelling.blogspot.com/

 

Страница сгенерирована за 0.077 секунд. Запросов: 25.