Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Пропал звук в Ubuntu 14.04  (Прочитано 1756 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн uamanager

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Пропал звук в Ubuntu 14.04
« : 28 Сентябрь 2014, 21:24:42 »
В общем пропал звук, в альсе показывает максимум, мута нет, пульсаудио стоит.
Когда включаю музыку то в пульсе показываеться что музыка играет.

$ uname -r
3.13.0-36-generic

$ lspci -k|grep Audio -A2
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)
Subsystem: Hewlett-Packard Company Device 165a
Kernel driver in use: snd_hda_intel

Кстати звук раньше был, 3 дня все работало, а вто вчера пропал, посмотрел может чего установил ненужного - так нет пакетов никаких за вчера. Обновления только.

Кстати лайв СД вставлял, проверял там - тоже нет звука(
« Последнее редактирование: 28 Сентябрь 2014, 21:35:49 от uamanager »

Оффлайн СӃӒ꙰ꙢИ

  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Re: Пропал звук в Ubuntu 14.04
« Ответ #1 : 28 Сентябрь 2014, 21:32:22 »

Оффлайн uamanager

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Пропал звук в Ubuntu 14.04
« Ответ #2 : 28 Сентябрь 2014, 21:33:45 »
 :2funny:
Целый день потратил что бы решить эту проблему, нифига не помогло :(

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8602
    • Просмотр профиля
Re: Пропал звук в Ubuntu 14.04
« Ответ #3 : 28 Сентябрь 2014, 22:11:49 »
uamanager,
alsamixerпокажите пож-ста
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

Оффлайн СӃӒ꙰ꙢИ

  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Re: Пропал звук в Ubuntu 14.04
« Ответ #4 : 28 Сентябрь 2014, 23:54:21 »
root@harly-P5KC:~# alsamixer
Не удаётся открыть микшер: Нет такого файла или каталога
:P

Оффлайн uamanager

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Пропал звук в Ubuntu 14.04
« Ответ #5 : 29 Сентябрь 2014, 00:03:14 »
root@harly-P5KC:~# alsamixer
Не удаётся открыть микшер: Нет такого файла или каталога
:P

sudo apt-get install alsa-utils
sudo apt-get install alsamixer

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8602
    • Просмотр профиля
Re: Пропал звук в Ubuntu 14.04
« Ответ #6 : 29 Сентябрь 2014, 00:04:02 »
СӃӒ꙰ꙢИ, я как бы и не Вас спрашивал-то... :)
У вас та же проблема?
sudo apt-get install alsa-utilsalsamixer
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

Оффлайн СӃӒ꙰ꙢИ

  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Re: Пропал звук в Ubuntu 14.04
« Ответ #7 : 30 Сентябрь 2014, 15:30:44 »
τοΖεη, Да проблема та же!

E: Не удалось получить доступ к файлу блокировки /var/lib/dpkg/lock - open (11: Ресурс временно недоступен)
E: Не удалось выполнить блокировку управляющего каталога (/var/lib/dpkg/); он уже используется другим процессом?

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8602
    • Просмотр профиля
Re: Пропал звук в Ubuntu 14.04
« Ответ #8 : 30 Сентябрь 2014, 20:15:32 »
СӃӒ꙰ꙢИ, Оставьте открытым только терминал и повторите операции. Если не поможет, то перезагрузитесь и повторите. Без скрина alsamixer ничем далее не помогу.
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

 

Страница сгенерирована за 0.057 секунд. Запросов: 24.