Форум русскоязычного сообщества Ubuntu


Автор Тема: падает инет при открытие сайтов  (Прочитано 923 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн pp53

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
падает инет при открытие сайтов
« : 26 Апрель 2015, 15:43:55 »
подскажите кто может? проблема вот в чем:
подключен по wifi. не открываются некоторые сайты при чем при их открытие заметил что падает интернет (помогла увидеть скачка торента которая качала пока я не открыл сайт к примеру ТАПОЧЕК)
что я пробовал: писал намесервер 8,8,8,8 где то там не помогло, ставил другие Линукс сборки (минт, елементал, Ubuntu 14,04-15,04,менял разрядность 32-64) не помогло
хочу заметить что все было нормально началось примерно полгода назад оттягивал вопрос ждал 15,04 но он не решил проблему. П.С. на винде как вы и подумали все отлично работает.

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Re: падает инет при открытие сайтов
« Ответ #1 : 26 Апрель 2015, 22:03:45 »
поиграйтесь с  mtu, многим помогало
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн pp53

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: падает инет при открытие сайтов
« Ответ #2 : 27 Апрель 2015, 00:40:29 »
не помогло ставил и 1 и 9999 другие соображение есть?
я не втыкаю почему при открытие одного (назавем его глючным) сайта все остальные даже этот форум не отвечают хотя минуту назад работали. как будто инет выбивает

Оффлайн art1101

  • Активист
  • *
  • Сообщений: 485
  • Arch Linux
    • Просмотр профиля
Re: падает инет при открытие сайтов
« Ответ #3 : 27 Апрель 2015, 16:08:43 »
У меня со старым роутером была проблема, что при запуске торрентов, через какое-то время инет просто обрывало. Буд-то провод между ПК и роутером перерубало, т.к. даже роутер не пинговался.

Решил очень просто... Выкинул роутер, купил новый.
AMD FX8350/Asus M5A97 R2.0/Kingston 2x4Gb DDR3-1866/Asus nVidia GTX750TI 2048Gb (358.16)/SSD Kingston 60Gb, HDD WD640Gb, WD500Gb, WD250Gb, Sams500Gb/Samsung 245B Plus 24", Acer AL1916V 19/Archlinux

drfits

  • Гость
Re: падает инет при открытие сайтов
« Ответ #4 : 28 Апрель 2015, 10:59:58 »
Падает интернет - это как сферический конь в вакууме, очень абстрактно. Для начала:
1) Как компьютер подключен к инету - через роутер, через модем, через ethernet или как-то ещё?
2) прикрепите логи компьютера, чтобы можно было в них посмотреть что у вас там падает

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Re: падает инет при открытие сайтов
« Ответ #5 : 28 Апрель 2015, 11:18:40 »
1) Как компьютер подключен к инету - через роутер, через модем, через ethernet или как-то ещё?
Вангую, что через роутер.
Правда вангование скорее шарлатанское, так как написано, что комп ловит сеть по вафле.
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн Dt-13

  • Забанен
  • Активист
  • *
  • Сообщений: 308
  • забанили за дело. Остываю...
    • Просмотр профиля
Re: падает инет при открытие сайтов
« Ответ #6 : 28 Апрель 2015, 15:50:47 »
а dmesg можно сюда? с момента запуска ноута, с коннектом. с разрывом... полностью.
Не остыл - в бане на вечно...

Оффлайн pp53

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: падает инет при открытие сайтов
« Ответ #7 : 28 Апрель 2015, 17:27:41 »
да к черту танцы с бубном я уже Маздай поставил потом если что возрожу тему
PS этот форум что Пентагону принадлежит. чтоб написать ответ нужно код вести две (тупых) загадки отгадать ППЦ

Оффлайн MonoLife

  • Активист
  • *
  • Сообщений: 356
  • "Пилите, Шура, пилите!" ©
    • Просмотр профиля
    • Under sky of Half-Life
Re: падает инет при открытие сайтов
« Ответ #8 : 28 Апрель 2015, 18:05:00 »
сегодня пришел на работу. включил комп. пишет винда: в сети, к инету подключен. Открываю FF, запускаю какой-нить сайт - инет падает "не подключен к инету". Перезагружаю, всё повторяется один в один. Полез под стол. Оказывается, сетевой кабель пережало и видимо, частично перебило. Обжал заново (кабель из стены идет). всё работает.

Оффлайн gentleman

  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Re: падает инет при открытие сайтов
« Ответ #9 : 28 Апрель 2015, 20:17:21 »
pp53, не пробовали просто перепрошить роутер?

Оффлайн vit_oc

  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: падает инет при открытие сайтов
« Ответ #10 : 30 Апрель 2015, 10:12:04 »
народ можно совет может кто подскажет?
так же проблема с интернетом, подключаюсь по сети wifi подключается нормально, видит модем, интернет работает минуту после подключения к сети потом отключается. С другими сетями работает нормально. С этой сетью смартфоны работают нормально. Появилось это после того что в редакторе соединений появился клон этого соединения, я его удалил и стало пропадать соединение с интернетом, с модемом связь хорошая.
???

да, подключался с liveUSB с xubutu все ок

(Нажмите, чтобы показать/скрыть)

(Нажмите, чтобы показать/скрыть)

Пользователь решил продолжить мысль 30 Апрель 2015, 12:53:56:
может подскажите куда копать? network maneger?
« Последнее редактирование: 30 Апрель 2015, 12:53:56 от vit_oc »

Оффлайн Dt-13

  • Забанен
  • Активист
  • *
  • Сообщений: 308
  • забанили за дело. Остываю...
    • Просмотр профиля
Re: падает инет при открытие сайтов
« Ответ #11 : 30 Апрель 2015, 16:45:53 »
1) Как компьютер подключен к инету - через роутер, через модем, через ethernet или как-то ещё?
Вангую, что через роутер.
Правда вангование скорее шарлатанское, так как написано, что комп ловит сеть по вафле.


фавли тоже разные... в упаковках и без..
а поэтому желательно: syslog и dmesg для начала.

Пользователь решил продолжить мысль 30 Апрель 2015, 16:50:17:
народ можно совет может кто подскажет?
так же проблема с интернетом, подключаюсь по сети wifi подключается нормально, видит модем, интернет работает минуту после подключения к сети потом отключается. С другими сетями работает нормально. С этой сетью смартфоны работают нормально. Появилось это после того что в редакторе соединений появился клон этого соединения, я его удалил и стало пропадать соединение с интернетом, с модемом связь хорошая.
???

да, подключался с liveUSB с xubutu все ок

(Нажмите, чтобы показать/скрыть)

(Нажмите, чтобы показать/скрыть)

Пользователь решил продолжить мысль [time]30 Апрель 2015, 15:53:56[/time]:
может подскажите куда копать? network maneger?

уважаемый, заведите другую тему... здесь скорее всего вопрос с шириной канала и приоритетами...
у ввас же - с настройками сети.
« Последнее редактирование: 30 Апрель 2015, 16:50:17 от Dt-13 »
Не остыл - в бане на вечно...

Оффлайн vit_oc

  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: падает инет при открытие сайтов
« Ответ #12 : 30 Апрель 2015, 21:27:44 »
уважаемый, заведите другую тему... здесь скорее всего вопрос с шириной канала и приоритетами...
у ввас же - с настройками сети.

да, спасибо, завел тут

Оффлайн pp53

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: падает инет при открытие сайтов
« Ответ #13 : 02 Май 2015, 15:33:26 »
gentleman,
прошивка роутера и биоса материнки стоят последнии (ну если так их можно назвать их давно не обновляли)

Dt-13,
снова поставил Ubuntu. можно по подробней какие команды надо ввести, а то я в них не шарю

Оффлайн Dt-13

  • Забанен
  • Активист
  • *
  • Сообщений: 308
  • забанили за дело. Остываю...
    • Просмотр профиля
Re: падает инет при открытие сайтов
« Ответ #14 : 02 Май 2015, 21:53:29 »
...какие команды...

давайте посмотрим dmesg и syslog
они в /var/log/
Не остыл - в бане на вечно...

 

Страница сгенерирована за 0.104 секунд. Запросов: 25.