Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Установил Ubuntu 16.04 - не могу установить ПО  (Прочитано 3768 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн I_V_M

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Народ, была Ubuntu 15 - все работало и не было проблем.
Но установил 16ю и не могу банально установить Google Chrome и Skype.

Скачал deb пакет, нажимаю "Установить" - и ничего не происходит.

Подскажите в чем "секрет".

surfer

  • Гость
секрет в том что надо пользоваться поиском по форуму, эта тема тут мусолиться в ряде тем, это баг Ubuntu в 16.04, например https://forum.ubuntu.ru/index.php?topic=276909.0
« Последнее редактирование: 02 Май 2016, 20:43:59 от surfer »

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3096
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Со скайпом никогда проблем небыло. Надо было только включить в настройках центра приложений "Партнеры Каноникал". Для остального всегда был  dpkg
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн svtv1

  • Старожил
  • *
  • Сообщений: 2652
  • Это Я
    • Просмотр профиля
В терминале входишь в папку куда скачал деб пакеты (обычно Загрузки), далее.
sudo dpkg -i твой деб файл (гоогле или скайп).
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

Оффлайн I_V_M

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
В терминале входишь в папку куда скачал деб пакеты (обычно Загрузки), далее.
sudo dpkg -i твой деб файл (гоогле или скайп).

Вот такое выдает:

Выбор ранее не выбранного пакета google-chrome-stable.
(Чтение базы данных … на данный момент установлено 177688 файлов и каталогов.)
Подготовка к распаковке google-chrome-stable_current_amd64.deb …
Распаковывается google-chrome-stable (50.0.2661.94-1) …
dpkg: зависимости пакетов не позволяют настроить пакет google-chrome-stable:
 google-chrome-stable зависит от libappindicator1, однако:
  Пакет libappindicator1 не установлен.

dpkg: ошибка при обработке пакета google-chrome-stable (--install):
 проблемы зависимостей — оставляем не настроенным
Обрабатываются триггеры для man-db (2.7.5-1) …
Обрабатываются триггеры для gnome-menus (3.13.3-6ubuntu3) …
Обрабатываются триггеры для desktop-file-utils (0.22-1ubuntu5) …
Обрабатываются триггеры для bamfdaemon (0.5.3~bzr0+16.04.20160415-0ubuntu1) …
Rebuilding /usr/share/applications/bamf-2.index...
Обрабатываются триггеры для mime-support (3.59ubuntu1) …
При обработке следующих пакетов произошли ошибки:
 google-chrome-stable

Оффлайн svtv1

  • Старожил
  • *
  • Сообщений: 2652
  • Это Я
    • Просмотр профиля
sudo apt-get install -f
что говорит?
Да еще попробуй в ДАШ набрать google, он может и установился но с ошибкой, при обновлении исправит, у меня такое было.
« Последнее редактирование: 03 Май 2016, 00:08:22 от svtv1 »
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

Оффлайн I_V_M

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
sudo apt-get install -f
что говорит?

Ввел "sudo apt-get install -f" установились пакеты...
После этого ввел команду в терминале на установку Гугл Хрома из папки "Загрузки" - он поставился...
После и Скайп установился через терминал без проблем (хотя до этого тоже "чего-то не хватало")
Спасибо огромное за помощь svtv1 !!!

Оффлайн andytux

  • Старожил
  • *
  • Сообщений: 1529
    • Просмотр профиля
После установки ubuntu 16.04 через мнеджер приложений тоже ничего не устанавливалось.
Через терминал установил synaptic.
Через synaptic удалил все лишнее, установил нужное, в том числе skype.
Пока никаких проблем с synapticom не заметил.

Оффлайн I_V_M

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
После установки ubuntu 16.04 через мнеджер приложений тоже ничего не устанавливалось.
Через терминал установил synaptic.
Через synaptic удалил все лишнее, установил нужное, в том числе skype.
Пока никаких проблем с synapticom не заметил.


andytux, напишите, плиз, как через Synaptic установить все нужное?
На примере того же скайпа.

А то на другом компьютере "sudo apt-get install -f" не помогает. =(

Оффлайн agimoura

  • Активист
  • *
  • Сообщений: 323
    • Просмотр профиля
........ как через Synaptic установить все нужное?
На примере того же скайпа.

А то на другом компьютере "sudo apt-get install -f" не помогает. =(

Для начала нужно в настройках подключить партнёрские репозитории. Потом в поиске синаптика ввести "skype", отметить его для установки и установить. Вот здесь неплохо описана установка самого распространённого в убунте...  :D

И да!!!! Походу в 16.04 стало достаточно только "apt", без "-get". Хотя и "apt-get" тоже работает...  :D
« Последнее редактирование: 13 Май 2016, 11:31:40 от agimoura »

Оффлайн Tamer4

  • Активист
  • *
  • Сообщений: 696
    • Просмотр профиля
Кстати не только dpkg -i. Можно так жеsudo apt install /путь/к/файлу.deb

 

Страница сгенерирована за 0.057 секунд. Запросов: 24.