Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Toshiba L300-129 очень странно...  (Прочитано 807 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн AlexeyZ

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Toshiba L300-129 очень странно...
« : 08 Сентябрь 2008, 11:18:27 »
Купил себе сей ноут, решил поставить любимую Ubuntu. Проблемы начались на стадии установки, с самого начала не захотела работать "проверка диска" в главном меню установочного диска, потом при устанвке все выполнялось подозрительно медленно, апогеем стало то, что Ubuntu наотрез отказалась определить сетевую карточку. Все бы ничего, но Debian Etch установился и завелся на этом же ноутбуке сполпинка...
Устанавливал Ubuntu двд 8.04.
Вопрос: Поможет-ли по-вашему установка 8.04.1 или что мне делать в случае если и это не поможет?

Оффлайн AlexeyZ

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Toshiba L300-129 очень странно...
« Ответ #1 : 09 Сентябрь 2008, 13:03:03 »
Проблема решена, установка 8.04.1 помогла, встало все как надо)) Все оборудование определено.

Оффлайн polovinamozga

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Toshiba L300-129 очень странно...
« Ответ #2 : 09 Сентябрь 2008, 21:05:21 »
вай-фай работает нормально?

Оффлайн AlexeyZ

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Toshiba L300-129 очень странно...
« Ответ #3 : 09 Сентябрь 2008, 21:39:40 »
вот вай-фай, к сожалению не работает. надо драйвера искать

Оффлайн chr0n0s

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Toshiba L300-129 очень странно...
« Ответ #4 : 30 Ноябрь 2008, 19:50:13 »
На этих ноутбуках Wi-Fi карта подключена по USB. Сколько искал, везде говорят не стоит мучаться. Через ndiswrapper тоже не смог запустить.
У меня Toshiba L300-11G.

Оффлайн Acrobat

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Toshiba L300-129 очень странно...
« Ответ #5 : 01 Декабрь 2008, 11:19:02 »
Проблема вайфая на данном ноутбуке решена тут
https://forum.ubuntu.ru/index.php?topic=39640.0
Только по-моему ad-hoc так и не заработал

 

Страница сгенерирована за 0.06 секунд. Запросов: 22.