Форум русскоязычного сообщества Ubuntu


Автор Тема: выход с Ubuntu 9.04 в интернет через сотовый телефон  (Прочитано 4776 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн nikoseredin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Здравствуйте , у меня вопрос, я поставил на ноутбук ASUS Ubuntu 9.04, но не могу подключится к интернету через сотовый телефон Nokia с помощью блютуза. помогите пожалуйста настроить, ведь без инета жизни нет. Пробовал настроить как показано и написано для ubuntu 8.10 и 8.4. но настройки не подходят, пишет постоянно какие то ошибки, типа модем не найден или всякую хрень. заранее спасибо....

Оффлайн Userz

  • Любитель
  • *
  • Сообщений: 90
    • Просмотр профиля
Вот руководство по которому я настраивал
https://forum.ubuntu.ru/index.php?topic=23706.0
Только вместо:
"sudo hciconfig hci0 piscan"
Я выполнял:
$ sudo rfcomm bind rfcomm0 (выполнять после каждой перезагрузки или прописать в rc.local)
$ rfcomm
В результате должно появиться примерно следующее сообщение:
rfcomm0: 00:16:75:72:85:98 channel 1 clean
И дальше по мануалу

Оффлайн nikoseredin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
у меня когда я пишу в консоли sudo gedit /etc/bluetooth/rfcomm.conf, выходит больше строк чем описано у тебя. Мне их закоментировать?? допустим показывается вместо одной строки Chanel их там много, и много вообще дополнительных строк, что с ними делать?? просто оставить без изменения, или всё же закоментировать.

Оффлайн technic1

  • Участник
  • *
  • Сообщений: 202
    • Просмотр профиля
из GUI можно использовать blueman

Оффлайн nikoseredin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
а можно поподробнее что такое GUI и с чем его едят??

Пользователь решил продолжить мысль 10 Июнь 2009, 15:56:47:
Вот руководство по которому я настраивал
https://forum.ubuntu.ru/index.php?topic=23706.0
Только вместо:
"sudo hciconfig hci0 piscan"
Я выполнял:
$ sudo rfcomm bind rfcomm0 (выполнять после каждой перезагрузки или прописать в rc.local)
$ rfcomm
В результате должно появиться примерно следующее сообщение:
rfcomm0: 00:16:75:72:85:98 channel 1 clean
И дальше по мануалу

что значит прописать в rc.local? как это сделать, и что мне теперь всю жизнь после перезагрузки выполнять $ sudo rfcomm bind rfcomm0 ????
« Последнее редактирование: 10 Июнь 2009, 15:56:47 от nikoseredin »

Оффлайн Userz

  • Любитель
  • *
  • Сообщений: 90
    • Просмотр профиля
вот мой sudo gedit /etc/bluetooth/rfcomm.conf

#
# RFCOMM configuration file.
#

rfcomm0 {
#   # Automatically bind the device at startup
   bind no;
#
#   # Bluetooth address of the device
   device 00:17:B0:5E:AE:06;
#
#   # RFCOMM channel for the connection
   channel   1;
#
#   # Description of the connection
   comment "Example Bluetooth device";
}

соответственно device и channel укажи свои.

sudo gedit /etc/rc.local
перед exit 0 добавь rfcomm bind rfcomm0

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15194
    • Просмотр профиля
    • aetera.net
nikoseredin, blueman пробовали?

Оффлайн nikoseredin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
никак не могу установить блюман, постоянно проблемы то с рипозиториями, то сама программа не пашет, не запускается блюма

Пользователь решил продолжить мысль 11 Июнь 2009, 10:52:38:
короче пытался подключить по данному мне мануалу, но ничерта не получилось выдает постоянно ошибки, также пробовал поставить блюмана, поставить то поставил а он не запускается,          Видимо надо отказатся либо от Ubuntu и переходить опять на винду, хотя так неохото, либо сидеть без инета... :-[ :-[ :-[ :-[ :-[ :-[ :-[
« Последнее редактирование: 11 Июнь 2009, 10:52:38 от nikoseredin »

Оффлайн Userz

  • Любитель
  • *
  • Сообщений: 90
    • Просмотр профиля
Не надо горячится, лучше скажи на какой стадии и какая ошибка?

Оффлайн nikoseredin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
я установил блюман но он не хочет запускатся, нажимаю СИСТЕМА-ПАРАМЕТРЫ-Blueman bluetooth manager, после этого у меня крутиться кружок загрузки и пропадает, а блюмана я так и не вижу

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15194
    • Просмотр профиля
    • aetera.net
nikoseredin, надеюсь, качали отсюда:
https://launchpad.net/~blueman/+archive/ppa
предварительно указав версию дистрибутива jaunty.

Оффлайн nikoseredin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
щас он у меня запустился , но настроить сеть так и не удалось, пишет что невозможно присоединится к сети GSM, опишите пожалйста поподробнее как работать с блюманом или вообще как можно настроить интернет, я уже почти неделю бьюс ь с этой херней, но ничего не помогает.

Оффлайн whitefoxx

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
У меня такая же проблема. При исполнении функции "setup new device" "Менеджер блутус для рабочего стола гном" роспознает мобильный телефон (Siemens S65), на во время настройки "Setting up new device" выдает сообщение "Pairing with S65. failed";
- при исполении функции "Переслать файлы на устройство..." - "Error occurred. Org.openobex.Error.ConnectionAttemptFailed";
- при попытке посмотреть файлы на телефоне выдает сообщений "Не удается отобразить "obex://(мак-адресс телефона)/". Помилка: Service search failed (Device or resource busy) Виберіть інший режим перегляду та спробуйте ще раз".
Как не странно, но в U.8.04 все работает без замечаний (даже на liveCD) - ради эксперемента сделал downgrade на том же компе с тем же БТ-адапером. У 8.04 интерфейс стандартного БТ-менеджера не такой - настроек больше, а у 9.04 - будто обрезаный или недоделаный.
Пробовал все методы настройки описаные на форуме, ставил Блуман - безрезультатно (телефон опознается, но не больше).
Думается, что проблема может быть с "obex" (openobex).
Поделитесь идеями, пожалуйста.

Оффлайн MrSleep

  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
    • Настройка Ubuntu, новости Ubuntu и многое другое...
А программкой wvdial пользоваться не пробовал ? я через нее инет настроил за 5 мин. забиндил rfcomm на MAC адрес своего телефона исправил /etc/wvdial.conf и все. Запускаешь из командной строки wvdial все работает.
настройка Ubuntu, обзоры программ и новости все в одном тут ->http://ubuntu-world.ru/

Оффлайн nikoseredin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
ничего не выходит, пробовал настроить по многим настройкам, описанным в форумах: и блюманом и Wvdial и многое другое. только подключиться к инету так и не удалось, так что всё это я считаю просто потерей времени, потерял 2 недели на то что сделать невозможно, видимо ubuntu 9.04 не самый лучший из дистрибов, говорят 8 версия в этом деле намного актуальнее и там всё работает, А в ВИНДЕ вообще это делается за 2 секунды.  Так что надо переходить опять на виндовс, ведь на убунте без интернета делать нечего....

 

Страница сгенерирована за 0.056 секунд. Запросов: 22.