Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Проблемы в 10.04  (Прочитано 5327 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #15 : 04 Май 2010, 14:21:36 »
у меня 10,04  вчера обновилась, выкачала новое ядро и еще метров 150 обновлений.
Какое ядро? У меня как встало 2.6.32-21 от 16 апреля так и стоит. Только что проверял - обновлений нет

Оффлайн Nubaseg

  • Участник
  • *
  • Сообщений: 131
    • Просмотр профиля
    • ЖЖ
Re: Проблемы в 10.04
« Ответ #16 : 04 Май 2010, 14:23:13 »
у меня 10,04  вчера обновилась, выкачала новое ядро и еще метров 150 обновлений.
Какое ядро? У меня как встало 2.6.32-21 от 16 апреля так и стоит. Только что проверял - обновлений нет

Вот это, поставилось вчера, кстати и на 9,10 (на другом компе) тоже новое ядро вчера закачалось.
nubaseg@nubasbook:~$ uname -a
Linux nubasbook 2.6.32-22-generic #33-Ubuntu SMP Wed Apr 28 13:28:05 UTC 2010 x86_64 GNU/Linux

upd
проверил 9,10, там оно не очень и новое, просто систему давно не обновлял, 2.6.31-21-generic #59-Ubuntu SMP Wed Mar 24 07:28:56
« Последнее редактирование: 04 Май 2010, 14:34:20 от Nubaseg »
Lenovo G570 + Xubuntu 12.04 LTS

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #17 : 04 Май 2010, 14:28:51 »
Это не баг системы, а проблема с видеокартой (драйвера) наверно, потому как у меня такой проблемы нет.
Скажем так, баг проявляющийся с некоторыми видеокартами/драйверами, груб (или инсталятор) не может нормально задать видеорежим, кому-то везёт, кому-то нет.

Пользователь решил продолжить мысль 04 Май 2010, 14:31:05:
Вот это, поставилось вчера, кстати и на 9,10 (на другом компе) тоже новое ядро вчера закачалось.
nubaseg@nubasbook:~$ uname -a
Linux nubasbook 2.6.32-22-generic #33-Ubuntu SMP Wed Apr 28 13:28:05 UTC 2010 x86_64 GNU/Linux
Появилось и ядро это и 135метров обнов, только когда добавил proposed и backports в источники, на основных нету ещё ничего. Наверное подожду :)
« Последнее редактирование: 04 Май 2010, 14:31:05 от VolCh »

Оффлайн jel

  • Активист
  • *
  • Сообщений: 828
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #18 : 04 Май 2010, 14:54:18 »
Не горячились бы вы с proposed и baсkports в источниках. А то потом будете удивляться откуда глюков понавылезло.

Если кто не знает - proposed - это тестируемые пакеты. После завершения тестирования они придут как нормальные обновления. Бэкпорты это новые версии программ из следующей ветки собранные для текущей ветки. 10.10 еще только объявлена, так что и этот реп подключать особого смысла нет. И уж тем более из него обновляться.

Оффлайн Nubaseg

  • Участник
  • *
  • Сообщений: 131
    • Просмотр профиля
    • ЖЖ
Re: Проблемы в 10.04
« Ответ #19 : 04 Май 2010, 14:59:15 »
Не горячились бы вы с proposed и baсkports в источниках. А то потом будете удивляться откуда глюков понавылезло.

Я обновлял из proposed, глюков нет, все отлично работает. backports у меня отключено.
Lenovo G570 + Xubuntu 12.04 LTS

Оффлайн Котэ в мешкЭ

  • Автор темы
  • Новичок
  • *
  • Сообщений: 28
  • Возможно это не жизнь бьет ключом, а кто-то другой
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #20 : 04 Май 2010, 17:44:49 »
Цитировать
Ошибку в студию!

Пришел с работы, загрузилась опять протормозив с гномом, но смонтировав все диски, скачало 135 кб обновлений. После перезагрузки (и выключений тоже) больше не монтирует диски. Колдунство. :o
Я сейчас - это я какой? По-моему никакой, но кто я, чтобы говорить себе об этом? Ты, кстати, не знаешь, кто я такой?

Оффлайн watashi

  • Активист
  • *
  • Сообщений: 256
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #21 : 04 Май 2010, 18:47:40 »

Откройте источники приложений и на третьей вкладке, если желаете обновлений, добавьте галочки.


Вот, поставил галочки на "Обновления не вошедшие в официальный выпуск" и на "Официально не поддерживаемые обновления"

и вот что имеем:

Порождённый процесс /bin/bzip2 вернул код ошибки (2)
Не удалось получить http://ua.archive.ubuntu.com/ubuntu/dists/lucid-updates/main/source/Sources.bz2  Порождённый процесс /bin/bzip2 вернул код ошибки (2)
Не удалось получить http://ua.archive.ubuntu.com/ubuntu/dists/lucid-backports/universe/binary-i386/Packages.bz2  Порождённый процесс /bin/bzip2 вернул код ошибки (2)
Не удалось получить http://ua.archive.ubuntu.com/ubuntu/dists/lucid-backports/multiverse/binary-i386/Packages.bz2  Порождённый процесс /bin/bzip2 вернул код ошибки (2)
Не удалось получить http://ua.archive.ubuntu.com/ubuntu/dists/lucid-proposed/multiverse/binary-i386/Packages.bz2  Порождённый процесс /bin/bzip2 вернул код ошибки (2)
Некоторые индексные файлы не скачались, они были проигнорированы или вместо них были использованы старые версии

Оффлайн Котэ в мешкЭ

  • Автор темы
  • Новичок
  • *
  • Сообщений: 28
  • Возможно это не жизнь бьет ключом, а кто-то другой
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #22 : 04 Май 2010, 19:02:15 »
Обновил из proposed:
Цитировать
kot@kot-desktop:~$ uname -a
Linux kot-desktop 2.6.32-22-generic #33-Ubuntu SMP Wed Apr 28 13:27:30 UTC 2010 i686 GNU/Linux
Изменений в работе и стабильности не замечено....
Вызываю системный монитор, грузится пустое окно, темнее секунд на 20 и только потом отдупляется.
Я сейчас - это я какой? По-моему никакой, но кто я, чтобы говорить себе об этом? Ты, кстати, не знаешь, кто я такой?

Оффлайн Alex113

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #23 : 04 Май 2010, 19:17:08 »
Не знаю где даже спросить...Столько тем про баги 10.04. Может кто сталкивался?? Установил я 10ку на чистый ноут, заметил снижение скорости работы интерфейса. Проверил - glxgears в 10ке ~ 2400, в 9.10 ~ 3600. Обе проверки на только установленных Ubuntuх. Что делать? Видео - ати х1270
Wind U210 Athlon Neo 1.6,2g ram,160rom,x1270, Karmic Coala

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #24 : 04 Май 2010, 19:20:53 »
glxinfo | grep OpenGL что показывает?

Оффлайн RedBeard

  • Активист
  • *
  • Сообщений: 740
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #25 : 04 Май 2010, 19:23:18 »
Не знаю где даже спросить...Столько тем про баги 10.04. Может кто сталкивался?? Установил я 10ку на чистый ноут, заметил снижение скорости работы интерфейса. Проверил - glxgears в 10ке ~ 2400, в 9.10 ~ 3600. Обе проверки на только установленных Ubuntuх. Что делать? Видео - ати х1270
А дрова для видяхи те же?

Оффлайн abr_ubuntu

  • Участник
  • *
  • Сообщений: 102
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #26 : 04 Май 2010, 19:33:57 »
А что можно сделать по такому случаю:
http://ipicture.ru/Gallery/Viewfull/170057.html - слетела тема наутилуса

Причём, панельки гнома я настроил, но при перезагрузке вся тема слетает. Возвращается только если открыть "Параметры рабочего стола".

Оффлайн Alex113

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #27 : 04 Май 2010, 19:50:08 »
Дрова одни и те же - "из коробки"
Кармик:OpenGL vendor string: DRI R300 Project
OpenGL renderer string: Mesa DRI R300 (RS690 791F) 20090101 x86/MMX+/3DNow!+/SSE2 NO-TCL
OpenGL version string: 1.5 Mesa 7.6
OpenGL extensions:

Рысь:OpenGL vendor string: DRI R300 Project
OpenGL renderer string: Mesa DRI R300 (RS690 791F) 20090101 x86/MMX+/3DNow!+/SSE2 NO-TCL DRI2
OpenGL version string: 1.5 Mesa 7.7.1
OpenGL extensions:
Wind U210 Athlon Neo 1.6,2g ram,160rom,x1270, Karmic Coala

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #28 : 04 Май 2010, 20:13:36 »
С такой же проблемой столкнулся на 9600XT (может дело в DRI2 и его как-то отключить можно? ), поставил gallium драйвера немного получше стало, правда до цифр 9.10 так и не поднялся :(

Оффлайн tengry

  • Участник
  • *
  • Сообщений: 174
  • Ubuntu 10.04/10.10 Debian6 squeeze
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #29 : 04 Май 2010, 20:23:16 »
Не знаю где даже спросить...Столько тем про баги 10.04. Может кто сталкивался?? Установил я 10ку на чистый ноут, заметил снижение скорости работы интерфейса. Проверил - glxgears в 10ке ~ 2400, в 9.10 ~ 3600. Обе проверки на только установленных Ubuntuх. Что делать? Видео - ати х1270

Почитай: http://habrahabr.ru/blogs/ubuntu/92637/
Всё меняется, неизменны только перемены. (с) Вроде Лао Цзы.

 

Страница сгенерирована за 0.061 секунд. Запросов: 22.