Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Проблемы в 10.04  (Прочитано 5402 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #45 : 05 Май 2010, 11:21:35 »
Не надо качать дрова с amd.ru для x800, они уже больше года не поддерживают старые (а старым у них всё что до hd) считается. Или использовать дефолтные открытые, или выше я указал репу с экспериментальными галлиум

Пользователь решил продолжить мысль 05 Май 2010, 11:30:06:
Дождался Ubuntu 10.04. Поставил её и получил вышеописанные приключения на свою голову. Может у меня чего-то с головой произошло за эти 2 года, которые я сидел на инфре 8.04 ? Мир перевернулся и сказывается приближение 2012 года?   :D
С инфрой не сталкивался, но в Ubuntu fglrx (что с реп, что с офа) как минимум с 9.04 (а максимум с 8.10) не поддерживают старые видяхи. Попробуй для начала вычистить все следы fglrx, затем переустановить xserver-xorg-video-ati и xserver-xorg-video-radeon
« Последнее редактирование: 05 Май 2010, 11:30:06 от VolCh »

Оффлайн Alex113

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #46 : 05 Май 2010, 19:06:55 »
Сделал как тут советовали, добавил репозиторий галиума, обновился, он три файла с ланчпада обновил, сделал логаут, зашел и...вместо изображения сплошные артефакты. Он как бы работает, но не правильно все отображает.
Wind U210 Athlon Neo 1.6,2g ram,160rom,x1270, Karmic Coala

Оффлайн VerDante

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #47 : 05 Май 2010, 20:05:29 »
У меня большой пинг в сети, примерно 110-120ms, когда под вендой 40-50ms. Скорость мерил на speedtest.net. Как исправить?
« Последнее редактирование: 05 Май 2010, 20:18:43 от VerDante »

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #48 : 05 Май 2010, 20:27:59 »
Сделал как тут советовали, добавил репозиторий галиума, обновился, он три файла с ланчпада обновил, сделал логаут, зашел и...вместо изображения сплошные артефакты. Он как бы работает, но не правильно все отображает.
Угу, последнее обновление что-то неудачное вышло. Я пока выбираю Gnome (безопасный) при логине, всё фурычит, только эффекты (компиз) не получается включить.

Оффлайн wgl

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #49 : 06 Май 2010, 09:53:20 »
Собственно ничего не ставил, просто добавил deb http://ppa.launchpad.net/xorg-edgers/radeon/ubuntu lucid main в источники  и запустил обновление как обычно.
Не совсем так. По этому адресу лишь пустышка, которая указывает версию драйвера - Packages. Я прописал так:
deb http://ppa.launchpad.net/xorg-edgers/radeon/ubuntu/pool/main/m/mesa  lucid main

Установил sudo apt-get install libgl1-mesa-dev

Потребовало авторизации. Публичный ключ, который они мне присвоили я зарегистрировал на keyserver.ubuntu.com потом повторил вышеуказанное. Все заработало

Обновил систему. Показало ещё кучу файлов для обновления. Обновился, перегрузился. Скорость видео порадовала. Тормоза исчезли. Спасибо конечно... НО!!! Частоту разрешения экрана изменить не получается! Как было 56 и 60 Гц, так и осталось. xorg.conf так и не появился на горизонте. Где копать конфигурационный файл, ума не приложу... Из любопытства заглянул в "настройку фона рабочего стола". Там стояла самая слабая версия из 3-х возможных : "наилучшая производительность, нет визуальных эффектов". Попробовал переключить на среднюю вкладку ("баланс производительности и визуальных эффектов"), получил отказ! Система не нашла для этого ресурсов!!! Попробовал переключить на 3-ю вкладку ("Наилучшие визуальные эффекты. Рекомендуется только для высокопроизводительных видеокарт"). Тоже получил отказ с вышеприведенной причиной!!! У меня х800 Про!!! 256 М памяти и 256-разрядная! Лучше чем плейстейшен -2 ! :) И нет ресурсов :) Прикольно :) Дрова и вправду похоже очень экспериментальные :) Вроде как и работают, но проверить это не получается :)

Пользователь решил продолжить мысль 06 Май 2010, 09:59:48:
Попробуй не использовать старые сцылки из книжек и сайтов. Просто скачай НОВУЮ версию драйвера.
У меня все работает отлично. Драйвер можно скачать с сайта amd.ru
Ну ты и сказанул :) Как говорил Великий Альф : "Я зараз лусну!" :) Я выше писал, что ставил самые свежие дрова для моей карточки. На сегодняшний день - это 9.3. Кроме этого ставил старые, проверенные дрова - 8.28. Скачал, для интереса 8.35 и 9.1. На все получил жирную дулю с маком :) Новые иксы, как я понял, не поддерживают старых карт. Придётся переходить на 8.10, Или возвращаться на инфру 8.04. Кошмар
« Последнее редактирование: 06 Май 2010, 09:59:48 от wgl »

Оффлайн Кунни

  • Активист
  • *
  • Сообщений: 418
  • мил и пушист
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #50 : 06 Май 2010, 10:47:16 »
Сделал как тут советовали, добавил репозиторий галиума, обновился, он три файла с ланчпада обновил, сделал логаут, зашел и...вместо изображения сплошные артефакты. Он как бы работает, но не правильно все отображает.
Угу, последнее обновление что-то неудачное вышло. Я пока выбираю Gnome (безопасный) при логине, всё фурычит, только эффекты (компиз) не получается включить.
Чорт, я радовался ровно до перезагрузки. Загрузил - пипец, все в артефактах или в белом.
Как откатиться, что делать вообще? Окна логина нет при старте
Пытаюсь отучить людей использовать фразу "не суть важно" (вместо "не суть", "не важно" или "не столь важно")

Оффлайн Alex113

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #51 : 06 Май 2010, 10:57:52 »
Я пока оставил 9.10, тут хоть все работает. Не понимаю людей которые сидят на 10ке, где у них проблемы с видео..
Wind U210 Athlon Neo 1.6,2g ram,160rom,x1270, Karmic Coala

Оффлайн Кунни

  • Активист
  • *
  • Сообщений: 418
  • мил и пушист
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #52 : 06 Май 2010, 11:47:14 »
Так что нужно переустановить? Что там прилетело с этого ланчпада?
Пытаюсь отучить людей использовать фразу "не суть важно" (вместо "не суть", "не важно" или "не столь важно")

Оффлайн wgl

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #53 : 06 Май 2010, 12:01:57 »
Так что нужно переустановить? Что там прилетело с этого ланчпада?
Я предположил, что нужно делать. Расписал в ветке "АТИ для Убунты":
https://forum.ubuntu.ru/index.php?topic=82873.90
Тут повторяться не буду. Вечером проверю. Если все заработает, отпишусь завтра утром

Оффлайн Dron7297

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #54 : 06 Май 2010, 12:59:48 »
Всем привет. Никто не знает как в Наутилусе в панеле адреса высветить текст? Чтобы можно было скопировать адрес папки. Как-то привык этой функцией пользоваться, а теперь этого значка нет.

Оффлайн Кунни

  • Активист
  • *
  • Сообщений: 418
  • мил и пушист
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #55 : 06 Май 2010, 13:04:49 »
Разобрался, не без труда откатил три пакета, аптитьюд все же мощная хрень.
Господа, если галиум выпустят нормальный, отпишитесь сюда, пожалуйста.
Пытаюсь отучить людей использовать фразу "не суть важно" (вместо "не суть", "не важно" или "не столь важно")

Оффлайн Nickola86

  • Новичок
  • *
  • Сообщений: 31
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #56 : 06 Май 2010, 13:54:15 »
После обновления до 10.04 при нажатии ctrl+alt+f1 на мониторе ничего нет как буд-то комп вообще выключен. Подскажите как включить?

Оффлайн Кунни

  • Активист
  • *
  • Сообщений: 418
  • мил и пушист
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #57 : 06 Май 2010, 14:10:44 »
Всем привет. Никто не знает как в Наутилусе в панеле адреса высветить текст? Чтобы можно было скопировать адрес папки. Как-то привык этой функцией пользоваться, а теперь этого значка нет.
Об этом очень много писали на форуме, но найти тяжело ))) Попробуйте погуглить... решений как я помню только два:
1. Включить этот режим намертво через gconf-editor (намертво в смысле как раньше перелючения не будет, либо режим кнопок, либо режим строки)
2. Добавить кнопочку самостоятельно, прописав для нее команду о смене режима в наутилусе (как сделать тоже было расписано)

Если найду, приведу ссылку.


Пользователь решил продолжить мысль 06 Май 2010, 14:16:35:
https://forum.ubuntu.ru/index.php?topic=89565.0 вот например.
Там описаны мною названные варианты плюс еще один вариант - хоткей КОНТРЛ+L но он меняет только в одну сторону  :idiot2: После перезапуска наутилуса все остается как было по умолчанию.
« Последнее редактирование: 06 Май 2010, 14:16:35 от Кунни »
Пытаюсь отучить людей использовать фразу "не суть важно" (вместо "не суть", "не важно" или "не столь важно")

Оффлайн VolCh

  • Активист
  • *
  • Сообщений: 543
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #58 : 06 Май 2010, 15:02:21 »
Чорт, я радовался ровно до перезагрузки. Загрузил - пипец, все в артефактах или в белом.
Как откатиться, что делать вообще? Окна логина нет при старте
Загрузиться в консоли, удалить из источников упоминания про этот репозиторий, сделать
Цитировать
sudo apt-get update
sudo apt-get install libgl1-mesa-dri/lucid libgl1-mesa-dri-dbg/lucid libgl1-mesa-glx/lucid libgl1-mesa-glx-dbg/lucid libglu1-mesa/lucid mesa-utils/lucid


Оффлайн Кунни

  • Активист
  • *
  • Сообщений: 418
  • мил и пушист
    • Просмотр профиля
Re: Проблемы в 10.04
« Ответ #59 : 06 Май 2010, 15:18:32 »
Загрузиться в консоли, удалить из источников упоминания про этот репозиторий, сделать
Цитировать
sudo apt-get update
sudo apt-get install libgl1-mesa-dri/lucid libgl1-mesa-dri-dbg/lucid libgl1-mesa-glx/lucid libgl1-mesa-glx-dbg/lucid libglu1-mesa/lucid mesa-utils/lucid
Да, спасибо, уже методом проб и ошибок все сделал... еще и интернет втупил так некстати...
Угу, последнее обновление что-то неудачное вышло. Я пока выбираю Gnome (безопасный) при логине, всё фурычит, только эффекты (компиз) не получается включить.
У вас такие же проблемы, я правильно понял?
Пытаюсь отучить людей использовать фразу "не суть важно" (вместо "не суть", "не важно" или "не столь важно")

 

Страница сгенерирована за 0.076 секунд. Запросов: 22.