Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не загружается ОС после установки Ubuntu 14.04.3 с Live-USB.  (Прочитано 3101 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
После установки системы компьютер отказывается даже заходить в bios, однако показывает, что жёсткий диск полностью исправен при попытке включения. Загрузочная флешка (8гб) создавалась в unetbootin на win xp.
« Последнее редактирование: 08 Январь 2016, 12:57:46 от Просто пользователь »

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1037
    • Просмотр профиля
А как перезагружали?
sudo reboot?

А то бывает, что в ноутах на кнопку выключения вешают гибернацию вместо выключения.

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
На экране было окно, в котором было сказано что-то вроде: "Система установлена, для дальнейшего использования перезагрузите компьютер". Там была в окне кнопка перезагрузить, я её и нажал. При включении компьютера (до появления стартового экрана биоса) вынул флешку.
« Последнее редактирование: 08 Январь 2016, 13:12:10 от Просто пользователь »

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1037
    • Просмотр профиля
А сейчас Вы в какой ОС? В винде или в новой ubuntu?

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
На "проблемном" установлена только ubuntu (загрузочную флешку с другого компа делал), но дальше надписи Press Del to run SETUP загрузка не заходит.

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1037
    • Просмотр профиля
Могу ошибаться, конечно, но Вы похоже не в то устройство прописали MBR при установке. На компе один винт? Не было каких-нибудь дополнительных внешних или внутренних HDD или SSD во время установки?

Пользователь решил продолжить мысль 08 Январь 2016, 13:33:13:
После Press Del to run SETUP нажмите Del, выберите флешку, загрузитесь с LiveCD и дайте вывод fdisk -l
« Последнее редактирование: 08 Январь 2016, 13:33:13 от Heider »

Оффлайн samson2

  • Участник
  • *
  • Сообщений: 169
    • Просмотр профиля
А может нажать DEL и в BIOS выставить загрузку с жёсткого( вдруг флешку ждёт).
(Ubuntu 12.04),(Linux Mint 17.3),(Ubuntu Mate 16.04) .

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Только 1 HDD и установочная флешка.
И эмм... Что такое MBR?
При попытке войти в bios он пишет Entering setup, проверяет загрузочный диск, пишет, что всё ок и... не включается.

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1037
    • Просмотр профиля
А может нажать DEL и в BIOS выставить загрузку с жёсткого( вдруг флешку ждёт).
Во всех биосах, которые мне приходилось видеть, настройка загрузки с флешки слетает сама сразу после извлечения флешки. Даже после повторного подключения всегда приходится указывать загрузку с флешки по новой.

Пользователь решил продолжить мысль 08 Январь 2016, 13:44:20:
И эмм... Что такое MBR?
Загрузочный сектор в начале устройства.
Цитировать
При попытке войти в bios он пишет Entering setup, проверяет загрузочный диск, пишет, что всё ок и... не включается.
Давите после включения несколько раз Del или F2 (как Вы там в свой BIOS заходите). Я, обычно, обе клавиши попеременно давлю.
« Последнее редактирование: 08 Январь 2016, 13:44:20 от Heider »

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Bios запускается только при отключении жесткого диска от материнской платы

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1037
    • Просмотр профиля
А что раньше на этом компе стояло? Не винда ли? Может быть, функция Secure Boot в BIOSе включена?

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Да, стояла xp до прошлого года. А как secure boot отключить?

Оффлайн Heider

  • Старожил
  • *
  • Сообщений: 1037
    • Просмотр профиля
В ХР не должно быть этой байды, она с семерки появилась. Отключение здесь описано, если что.

Оффлайн Просто пользователь

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Похоже, что её действительно нет.

Пользователь решил продолжить мысль 08 Январь 2016, 14:08:11:
Что в таком случае делать?
« Последнее редактирование: 08 Январь 2016, 14:08:11 от Просто пользователь »

Оффлайн τοΖεη

  • Заслуженный пользователь
  • Администратор
  • Старожил
  • *
  • Сообщений: 8614
    • Просмотр профиля
Просто пользователь, была похожая канитель буквально на днях.
Ставил дочке 14-й бубен на бук.
Всё установилось, (загрузчик конечно же установлен на /dev/sda) вынул флэху/ребут и всё, ругань на отсутствие загрузочного сектора.
В бивис не мог войти, как до этого, сразу выпадала ошибка загрузки, пока флэху обратно не засунул и  не ребутнулся.
Только после этого смог войти в BIOS.
С чем именно связанно такое дикое поведение, пока так и не понял. Никогда с такого рода проблемами ранее не встречался.
После того, как вошёл, сделал Restore Defaults >> F10 >> Reboot
Пошла загрузка через GRUB с выбором осей.
Но, - это мой случай.
Возможно, нужно также BIOS обновить.
« Последнее редактирование: 08 Январь 2016, 17:08:04 от τοΖεη »
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

 

Страница сгенерирована за 0.061 секунд. Запросов: 24.