Форум русскоязычного сообщества Ubuntu


Автор Тема: Ubuntu повисла и теперь виснет на загрузке 0_о  (Прочитано 2591 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн SSapphiree

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Такие дела... Всё было хорошо, Ubuntu уже несколько месяцев исправно работала, сегодня поставил новый ви-фи адаптер и сидел ковырялся с впа-шифрованием... Тут вдруг бац и всё зависло. Что немало меня удивило, потому как от чего, но от линукса я такого не ожидал. То есть совсем всё зависло, картинка на экране перестала обновляться, мышка и клава перестали работать. Ресетнул. Теперь она стабильно виснет при загрузке. Доходит до следующих строк:
* Loading ACPI modules...   [OK]
* Starting ACPI services...   [OK]
И на этом останавливается, ничего больше не происходит. Клавиатура в этот момент перестаёт работать (до этого работает).

Погуглил, чё-то ничего похожего не нашёл... В чём вообще может быть проблема? Помогите плз...

PS: у меня есть подозрение, что это что-то связанное с железом, но ведь винда-то грузится... И даже Ubuntu с лайв сиди загрузилась. А установленная Ubuntu виснет, причём в рекавери моде тоже (как только появляется менюшка рекавери моде), и даже мемтест виснет. No idea... (

Оффлайн SepticFlesh

  • Участник
  • *
  • Сообщений: 223
    • Просмотр профиля
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #1 : 04 Января 2009, 18:11:51 »
и даже мемтест виснет.
0_0
Мб что-то с фс, т.к. это единственное, что у них общего с убунтой

denis88

  • Гость
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #2 : 04 Января 2009, 18:36:25 »
Попробуй вайку сдернуть.
У меня подобное было но на винде и древней машине, когда после модема вообще не грузилось. Пришлось в сервис тащить чтоб премычки какие-то ставить, были конфликты со звуковухой.
« Последнее редактирование: 04 Января 2009, 18:39:03 от denis88 »

Оффлайн asashnov

  • Участник
  • *
  • Сообщений: 114
    • Просмотр профиля
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #3 : 04 Января 2009, 19:59:52 »
memtest с Ubuntu live CD не виснет, минут 10 работает и счетчик ошибок на нуле?
Попробовать выдернуть wi-fi - загружается?
Talk is cheap. Show me the code. (c) Linux Torvalds.

Оффлайн SSapphiree

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #4 : 04 Января 2009, 23:22:12 »
Хм. Вы были правы, выдернул вайфайку - загрузилась отлично.
Теперь в задумчивости сижу... Как бы мне и вай фай юзать, и чтоб Ubuntu не висла? ))) Почему вообще такое происходит? Между прочим там и до этого стоял вай-фай адаптер, только другой. Странно как-то.

Оффлайн SSapphiree

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #5 : 05 Января 2009, 01:09:03 »
Итак, после ряда экспериментов, установлено точно - с этой карточкой воткнутой Ubuntu зависает примерно в то же время загрузки. Причём это не связано с ACPI и с близлежащими грузящимися модулями, виснет просто примерно в это время.
Без карточки работает безупречно. С другой карточкой также работает безупречно.
Не зависит от того, в какой из PCI слотов втыкать.
Ещё подметил одну вещь - сразу после включения компа постепенно начинает нагреваться вот этот чёрный элемент:
http://img210.ЗАПРЕЩЁННЫЙ РЕСУРС/my.php?image=p1050085ww2.jpg
на карточке. и примерно секунд за 20 он разогревается до температуры, которую я уже почти не могу терпеть (держал палец на нём во время загрузки).
Что-то мне кажется, что это ненормально...

PS: стоит заметить, что при загрузке в винду ничего не виснет.

Оффлайн mayak

  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #6 : 05 Января 2009, 01:22:25 »
очевидно, в новом пришедшем к тебе с обновлениями ядре неправильно воткнут этот модуль.
под виндой транзистор тоже перегревается?
Не отвечаю на сообщения, написанные на нэрускам язьыке. Нет, я не националист.
Используйте спелл-чекер.

Оффлайн SSapphiree

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #7 : 05 Января 2009, 01:27:14 »
перегревается уже даже к моменту запуска груба ) так что под виндой ситуация не легче... я не знаю, может это штатный режим его работы?

хм... значит дело всё-таки в модуле дров к карточке, а не в самой карточке?

Оффлайн mayak

  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #8 : 05 Января 2009, 01:45:26 »
ясен перец что в модуле
echo `uname -r` что говорит? какое ядро? собственно, по нажатию esc в грубе запустите рекавери со старым ядром, будет жить?
Не отвечаю на сообщения, написанные на нэрускам язьыке. Нет, я не националист.
Используйте спелл-чекер.

Оффлайн SSapphiree

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #9 : 05 Января 2009, 02:06:42 »
ядро 2.6.24-22-generic
других в грубе у меня нет... я их удалил ещё с пару недель назад %)

А про карточку... Щас поставил другую - у неё аналогичный транзистор нифига не греется. Совершенно комнатную температуру сохраняет. Не знаю, может ли это быть связано с кривой работой дров...

Оффлайн mayak

  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #10 : 05 Января 2009, 02:26:36 »
две одинаковые карточки работают под одним ядром по-разному?
нет, это не кривая работа дров модулей.
отучайтесь от виндовой терминологии, кстати.
Не отвечаю на сообщения, написанные на нэрускам язьыке. Нет, я не националист.
Используйте спелл-чекер.

Оффлайн SSapphiree

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #11 : 05 Января 2009, 02:31:39 »
Оки ))

Не, карточки не одинаковые. Исправно работающая - D-Link DWL-G510, а странно работающая - D-Link DWA-520. Первая на чипе RaLink RT61, вторая на Atheros AR5212.

Оффлайн chain

  • Старожил
  • *
  • Сообщений: 1263
    • Просмотр профиля
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #12 : 05 Января 2009, 03:22:39 »
может имеет смысл ndiswrapper попробовать?
-вечный чайник-

denis88

  • Гость
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #13 : 05 Января 2009, 11:49:06 »
Дело просто в конфликте устройств. Как я и писал выше. Решение я считаю должно быть такое, на изменить прерывания для этих устройств. Возможно в биосе или путем установок перемычек на одно из конфликтных устройств. Но для начало необходимо выяснить какие устройства конфликтуют (скорее всего звуковая)

Оффлайн SepticFlesh

  • Участник
  • *
  • Сообщений: 223
    • Просмотр профиля
Re: Ubuntu повисла и теперь виснет на загрузке 0_о
« Ответ #14 : 05 Января 2009, 13:54:07 »
Если конфликт прерываний, то может помочь простая перестановка карточки в другой слот. Также можно заставить биос переопределить устройства - опция типа "Reset Configuration Data" или что-то вроде этого. Еще можно посмотреть опцию Plug-and-Play OS - если там true, то биос не будет ничего определять и предоставит это оси. Ну и наоборот. Смотря что нужно.

 

Страница сгенерирована за 0.04 секунд. Запросов: 23.